Just nu i M3-nätverket
Gå till innehåll
ChristerE

Acronis True Image och funktionen "Snabb start" i Windows

Rekommendera Poster

ChristerE

Gjorde en imagefil av systemet, det rullade på som vanligt men det fanns sen ingen imagefil sparad. Har hittat en förklaring, men den lät märklig så jag skriver några rader om det. Kanske har fler råkat ut för detta också eller ändå har någon kommentar om det hela.


Har gjort en ren installation av Windows 10 Pro, version 2004 (på en äldre dator). Gjorde en första imagefil men den fanns sen inte på disken (Acronis startat från externt media och filen saknad efter att Windows sen startats. Gjorde om proceduren och kollade filen innan Acronis avslutades och där fanns den, men inte sen när Windows startats.


Googlade och hittade att problemet skulle ha med Windows "Snabb start" att göra, att hybridläget gör att Windows lämnas i ett läge där Acronis sen inte kan spara så att imagefilen visas när Windows startar igen.
https://forum.acronis.com/forum/acronis-true-image-home-forum-older-versions/disappearing-tib-file


Gjorde om proceduren igen men valde då "Starta om" i Windows (för att undvika start från hybridläget) för att sen välja att boota från externt media när datorn var på väg att starta igen. Och efter detta kunde även Windows visa filen.


Lite omständigheter och detaljer:
Jag har Windows och data på olika partitioner, för att enklare hantera backup och återställning av systemet. Backup av systemet behöver inte göras så ofta, och då en återställning enklast startas från externt media så skapar jag också backupen på samma sätt. Känns bra att Windows inte är igång när en image skapas av systemet, även om det fungerar med Acronis startat inifrån Windows.


Vanligtvis sparar jag imagefiler direkt på någon USB-ansluten disk. Den här gången, på en nyinstallerad dator och med omformaterade partitioner för data, så sparades imagefilerna på en lokal disk i datorn. Efter de två första försöken så visade Windows att hela partitionen var ledig. Efter den tredje gången så visades den mapp jag skapat (skapad i Acronis), hade först inte tillträde till mappen men efter att ha "bekräftat" att den skulle öppnas så visades även innehållet/imagefilen. Dessutom visades ledigt utrymme motsvarande att alla tre imagefilerna finns där (fast de två först gjorda filerna visas alltså inte). Får formatera om igen så löser väl det sig.


Gjorde en imagefil igen och sparade den då direkt till ett USB-minne (som var utan viktigt data, ifall en omformatering skulle behövas efteråt). Såg också till att datorn startades från att ha varit avstängd, startade från hybridläget, så problemet skulle kunna uppstå igen. Efter att imagefilen skapats och Windows startats igen, med USB-minnet kvar i datorn, så visade Utforskaren att hela minnet var ledigt. Men filen fanns där och det räckte med att ta ur och sätta i minnet igen så visades korrekt information för hur mycket som var ledigt. Det verkar som att hybridläget "bara" är ett problem för lokala diskar, och det är väl i så fall rätt logiskt kan jag tycka.


Problemet tycks finnas sedan "Snabb start" kom i Windows 8 (var det väl) och har funnits även med äldre versioner av Acronis TI (se länken tidigare i inlägget). Nu använde jag Acronis TI 2019.


Har använt Acronis True Image i många år, med olika versioner och i flera datorer, och har inte saknat någon imagefil tidigare (borde ju minnas en sådan sak). I någon dator vet jag att jag stängde av "Snabb start", i någon behövde jag använda "Starta om" för att komma till läget för att välja att boota från externt media (hade kanske kunnat lösas men försökte aldrig) och vanligtvis sparar jag direkt till USB-anslutna diskar. Så kanske har jag haft tur att hittills inte ha råkat ut för att detta hänt. Men under åren har jag rimligtvis haft anledning att spara till lokala diskar också.


Hybridläget är standard för ett nyinstallerat Windows, och att boota från externt media t ex LiveCD är knappast ovanligt, så lite märkligt att diskarna hanteras på det här sättet för hybridläget i Windows. Det borde väl gå att spara delar av Windows för snabbare starter utan att det får den här effekten när andra OS sparar på diskarna, kan jag tycka.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Tillför kanske inget till ämnet men med snabbstart aktiverat så blir inte Windows-disken/ -partitionen åtkomlig från Linux om man har installerat båda OS. (Man kan ju ex. vilja ha "Mina Dokument" åtkomliga oavsett start av OS)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...