Just nu i M3-nätverket
Gå till innehåll
Alexander Bruun-Stumpe

Dator vill inte starta

Rekommendera Poster

Alexander Bruun-Stumpe

Jag har nyligen bytt moderkort och cpu. Allt har fungerat finfint. Men nu råkade jag låta datorn stå tänd över natten två dagar i rad (~60h) och när jag vaknade i morse så hade den gått in i sovläge. När jag då försökte starta den igen startade alla fläktar utan problem, men ingen bild skickades. Tog ut grafikkort och rensade det. Nu så startas inga fläktar, cpu fläkten rör sig bara ett litet hack när jag försöker starta. 

 

Någon ide om vad som kan orsaka det? 

Och en eventuell lösning! 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Monshi

Du försökte inte göra den strömlös/starta om den helt innan du började plocka isär datorn? Har du installerat om Windows efter bytet av moderkort?

 

Men till misstanken, alltid när datorn varit öppnad och komponenter satts i/tagits ur finns risken för statisk elektricitet, att du råkar putta in x antal volt in i datorn när du arbetat med den.
har du sett till att alltid vara jordad mot datorn när du arbetat inuti den?

 

har du stoppat tillbaka grafikkortet? Kontrollera att det verkligen sitter fast.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Inga (andra) anslutningar som lossnat i samband med grafikkorts-mecket?

Jag tror att detta "nya" fel inte har något att göra med det "gamla" felet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Alexander Bruun-Stumpe

Som sagt så funkade den finfint med de nya komponenter men efter den stod igång i längre tid så vägrade den gå ur sovläget, provat koppla om allt men inget framsteg 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Laso
13 timmar sedan, skrev Alexander Bruun-Stumpe:

Tog ut grafikkort och rensade det. Nu så startas inga fläktar, cpu fläkten rör sig bara ett litet hack när jag försöker starta. 

Du kom inte åt någon/några andra kablar när du tog ur/satt tillbaka grafikkortet, du satte tillbaka kablarna till grafikkortet ordentligt?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Alexander Bruun-Stumpe
1 timme sedan, skrev Laso:

Du kom inte åt någon/några andra kablar när du tog ur/satt tillbaka grafikkortet, du satte tillbaka kablarna till grafikkortet ordentligt?

Inga kablar till detta grafikkort. Det är en zotac gt 740 2gb och provat ta ut alla kablar och sätta tillbaka igen 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Monshi
3 minuter sedan, skrev Alexander Bruun-Stumpe:

Inga kablar till detta grafikkort. Det är en zotac gt 740 2gb och provat ta ut alla kablar och sätta tillbaka igen 

Skyddat dig mot statisk elektricitet?
Ett dummy-test är att ta ut grafikkort, minne och se hur datorn beter sig då . Om datorns självtest innan start startar som det ska kommer den signalera kraftigt att den saknar minne/grafikkort.

Om den inte gör det då är det något som är tokgalet. Sladd som saknas eller att du bränt någon krets på moderkortet.

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...