Just nu i M3-nätverket
Gå till innehåll
kontakten

Långsam laddning

Rekommendera Poster

kontakten
Postad (redigerade)

Plattan har stått på laddning istort sett hela dagen,laddar via timer, 2 tim. åt gången men har startat nästan direkt den slagit av, ändå har den bara orkat ladda från 25% till 78% från kl.10.30 - 19.00. Varför laddar den så långsamt. Är en Huawei mediapad T3 10.

Redigerad av kontakten

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Har du original av laddare och laddkabel?

Varför har du en timer?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Hur gammal är den?

Har laddningen fungerat bra förut?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Laso

Laddar du från Originalladdare eller via USB och din dator kanske?

Som sagt, varför använder du timer?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
kontakten
Postad (redigerade)

Har timer av säkerhetsskäl om jag skulle glömma bort den, så står den inte på i all evighet. har samma till mobilen, blir ingen helnattsladdning. Plattan kan vara ca 3-4 år, hittar inte kvittot.

Har olika laddare, samma med alla, provat byta kabel, ingen skillnad. ingen skillnad med original.

Redigerad av kontakten

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

När den väl är laddad, har du kollat "Batterianvändning" så att det ex. inte finns någon GPS eller liknade påslaget och som förbrukar nästan lika mycket som laddaren ger?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Lighthouse2

Vad står det på själva laddaren? 

Jag har en gammal iPad (ca 4-5 år) som har 0,15A output 5V 1A på USB-laddkontakten och det tar snudd på 12 timmar att ladda den från ca 5% till 100% (avstängd under laddningen).

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
kontakten

Samma med min, 5V 1A. Använder en gammal Nokialaddare till telefonen( är dock en Samsung) Den ger 1,2. Inte så stor skillnad kanske.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Lighthouse2
1 minut sedan, skrev kontakten:

Samma med min, 5V 1A. Använder en gammal Nokialaddare till telefonen( är dock en Samsung) Den ger 1,2. Inte så stor skillnad kanske.

Då har du svaret där, laddaren är svag och seg.  🙂  Här kan du annars beställa nya och lite bättre laddare

https://www.mytrendyphone.eu/shop/huawei-mediapad-t3-10-charger-275102c1.html

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Kablar kan ha stor betydelse har jag märkt.

(har skaffat en mätare som mäter den faktiska strömmen)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
kontakten

Kan nog vara så, frugan klagar också på sin, en Lenovo. Får väl kolla på det. Tack för tipset.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...