Just nu i M3-nätverket
Gå till innehåll
Akkis

Boot-problem med Dell XPS 8900 W10Pro

Rekommendera Poster

Akkis
Postad (redigerade)
1 timme sedan, skrev Laso:

Beträffande ditt problem, kan vara flera olika orsaker, tror dock inte det är nätaggregatet, kan vara fel i Bios, kan vara minne, kan vara grafikkortet, svårt att ringa in precis. Kom du in i bios om du aktiverar direkt när det visar sig på skärmen?

Eller fastnar den bara och allt "fryser" ? Då finns risken att det är något med själva Bios som inte är okej.

BIOS kan jag editera utan problem. Huvud(del)problemet är att jag inte som Admin kan ändra startsekvensen i msconfig enligt ovan, jag ändrar men den återgår till sekvensvarianten, se bild.

Redigerad av Akkis

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia
1 minut sedan, skrev Akkis:

Huvud(del)problemet är att jag inte som Admin kan ändra startsekvensen i msconfig enligt ovan, jag ändrar men den återgår till sekvensvarianten, se bild.

Vad är problemet med det, märker du att det är någon tjänst eller något program som inte startar som det borde?

Säker på att ingen tjänst är inaktiverad eller att inget autostartande program är inaktiverat?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Akkis

Nej, Cecilia, men X-men tänkte att jag kunde prova att ställa om startsekvensen, men det lutar väl åt hårdvaruproblem

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
X-Men
53 minuter sedan, skrev Akkis:

Nej, Cecilia, men X-men tänkte att jag kunde prova att ställa om startsekvensen, men det lutar väl åt hårdvaruproblem

När du skall ha tillbaka startsekvensen till ”Normal Start” skall du först avbocka de två extraalternativen under ”Selektiv Start”. 
När de är avbockade markerar du ”Normal Start”, klicka på ”Verkställ” och slutligen ”OK”.

 

Starta om datorn.

Nu skall den starta normalt igen.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
X-Men

Det är ” Läs in systemtjänster” och ”Läs in Autostart-objekt” som skall avmarkeras under ”Selektiv Start” innan du markerar ”Normal Start” igen.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Akkis

Prövat det också nu, men den hoppar tillbaka till Selektiv start och bockar in det du nämner på egen hand. Det finns dessutom en skuggad ruta under Selektiv start som jag inte kommer åt som är och förblir ibockad: "Använd ursprunglig startkonfiguration"

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

En tidigare dator med Windows 7 (tror jag) gjorde precis på samma sätt men jag upplevde det aldrig som något problem.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
X-Men
4 timmar sedan, skrev Akkis:

Prövat det också nu, men den hoppar tillbaka till Selektiv start och bockar in det du nämner på egen hand. Det finns dessutom en skuggad ruta under Selektiv start som jag inte kommer åt som är och förblir ibockad: "Använd ursprunglig startkonfiguration"

"Selektiv Start" innebär att man gjort ändringar i startsekvensen. Det kan vara att man valt att visa funktioner inte skall starta när Windows startar.

Jag har t.ex. valt bort att Adobe Acrobat Reader startas i bakgrunden när Windows startar. Jag har också valt bort alla program och funktioner som inte behövs när Windows startar. Jag startar dessa när jag skall använda dem.

Visst, det tar lite längre tid att starta programmen men uppstarten av Windows går snabbare.

 

"Selektiv Start" är inte detsamma som "Felsäkert läge".

"Selektiv Start" är normalstart av Windows men med vissa funktioner inaktiverade som inte behöver startas när Windows startar.

De som har iTunes, Adobe Acrobat Reader, Spotify, Officefunktioner med flera program kan välja bort att de startas när Windows startas. Windows startar snabbare när program och funktioner som inte krävs för en normal start av Windows inte startar med Windows.

 

Normalt går det att välja "Normal start" och gå förbi alla egna val. Varför det inte sker i din dator kan jag inte svara på men "Selektiv start" är egentligen inget problem.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Akkis

OK, jag får väl leva med det...😉

Åke

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...