Just nu i M3-nätverket
Gå till innehåll
mrwallinzky

Problem med nätverksindikatorn i Win10

Rekommendera Poster

mrwallinzky

Hej,

 

Så jag har ett väldigt märkligt problem. Det är nämligen så att jag är ansluten till nätet och kan surfa via Firefox hur bra som helst, men, nätverksindikatorn säger att jag inte har något internet. Detta är jätteskumt då jag uppenbarligen kan surfa och skriva detta meddelande men inte använda några appar som t.ex. Spotify. Vill också påpeka att allt fungerar perfekt med en ethernetkabel.

 

Jag har provat med följande;

  • Återställt nätverksinställningarna
  • Avinstallerat och ominstallerat WiFi-kortet
  • Startat om routern
  • Startat om datorn
  • Gjort en omstart av explorer.exe

 

Snälla, är det någon som skulle kunna hjälpa mig med detta...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
polken

Windows brandvägg? Annan brandvägg från t ex antivirusprogam? Prova ta bort och installera om t ex spotify. Då brukar frågan om nätverksanslutning komma fram. 
 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Lighthouse2

Har samma skumma problem idag fast bara med Web Whatsapp, får besked att datorn inte är ansluten till internet. Vanliga Whatsapp på mobilen fungerar men inte på datorn.

Allt annat fungar. Kan ju vara tekniskt fel hos dem i och för sig.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
ChristerE
11 timmar sedan, skrev mrwallinzky:

Vill också påpeka att allt fungerar perfekt med en ethernetkabel.

Menar du att problemet bara finns när datorn är ansluten med WiFi, att allt fungerar när den är kabelansluten?


Om så, kopplar du då från WiFi eller räcker det med att ansluta kabeln? Flera anslutningar kan inte användas samtidigt (vad jag vet) så datorn har något sätt att välja vilken som ska användas när flera anslutningar finns samtidigt. Lite märkligt att nätverksindikatorn anger att internet saknas. Eller gör den inte det när datorn är ansluten med kabel?


Om WiFi är problemet, testa att "glömma" det nätverket och anslut till det igen, det löser en del problem.


1737564857_Glmntverket.jpg.7dc7dc494c54456e250808a1c6b010a7.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
mrwallinzky
7 minuter sedan, skrev ChristerE:

Menar du att problemet bara finns när datorn är ansluten med WiFi, att allt fungerar när den är kabelansluten?


Om så, kopplar du då från WiFi eller räcker det med att ansluta kabeln? Flera anslutningar kan inte användas samtidigt (vad jag vet) så datorn har något sätt att välja vilken som ska användas när flera anslutningar finns samtidigt. Lite märkligt att nätverksindikatorn anger att internet saknas. Eller gör den inte det när datorn är ansluten med kabel?


Om WiFi är problemet, testa att "glömma" det nätverket och anslut till det igen, det löser en del problem.


1737564857_Glmntverket.jpg.7dc7dc494c54456e250808a1c6b010a7.jpg

Hej!

 

Jag provade med detta och det fungerar ej. Vänligen kolla bifogad skärmdump så ser du att jag är ute på IDG:s eforum sida samtidigt som jag har nätverksrutan öppen.

 

Dessutom har jag försökt med att tag bort Avast från datorn. Detta hjälpte inte.

 

Mvh

nätverksproblem fast jag kan surfa'.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Lighthouse2
25 minuter sedan, skrev mrwallinzky:

Hej!

 

Jag provade med detta och det fungerar ej. Vänligen kolla bifogad skärmdump så ser du att jag är ute på IDG:s eforum sida samtidigt som jag har nätverksrutan öppen.

 

Dessutom har jag försökt med att tag bort Avast från datorn. Detta hjälpte inte.

 

Mvh

nätverksproblem fast jag kan surfa'.png

Läste att du kan testa att ändra DNS, förslagsvis 8.8.8.8. Det löste samma problemet direkt för några.

https://community.spiceworks.com/topic/389933-windows-7-64-bit-getting-error-on-network-connection-but-internet-works?page=2

 

Du kan också testa att köra ett program som jag själv alltid använder när det är krångel med anslutning, som förnyar DNS och uppdaterar din IP adress. Det programmet har "räddat" mig många gånger!

Obs!  Välj först bara dom fyra första och kör sen programmet och starta sen om.

https://www.rizonesoft.com/downloads/complete-internet-repair/

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
ChristerE
44 minuter sedan, skrev mrwallinzky:

Jag provade med detta och det fungerar ej. Vänligen kolla bifogad skärmdump så ser du att jag är ute på IDG:s eforum sida samtidigt som jag har nätverksrutan öppen.

Här har du alltså inte någon nätverkskabel ansluten? Om inte nätverket/ nätverksnamnet visas, hur vet du vilket nätverk du ska ansluta till? Eller visades det i det läget? Om du använde "glöm" så behövde du ansluta igen, och det finns rimligtvis flera trådlösa nätverk i omgivningen (eller bor du så inga andra finns tillgängliga).


Kan du använda en mobil som hotspot, eller testa något annat trådlöst nätverk? Detta för att kolla om det är routern/accesspunkten som är problemet eller om det är datorn.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...