Just nu i M3-nätverket
Gå till innehåll
gorgib

Konstiga tecken i Gmail

Rekommendera Poster

gorgib

Hej

Jag f��a er alla en riktigt sk��ch trevlig midsommar.

Vi fse nvi  kan komma ig med v m��, hoppas att det kan bli till h��n.

Ha nu en fin sommar med familj och ver 

Hej! 

Varför ser mailen i min inkorg på Gmail ut som en blandning av svenska och kinesiska?

Detta händer bara på datorn, samma mail på iPaden är riktiga.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
mbgtmari
Postad (redigerade)

Den som skrivit till dig kanske har fel teckenkodning. Eller också är det du som har det. Se

https://support.google.com/mail/answer/17091?co=GENIE.Platform%3DDesktop&hl=sv

Se också den här tråden

https://eforum.idg.se/topic/352863-underliga-tecken-för-åäö/

Jag ser att min "Åtgärd för dig i Google Chrome"  Meny> Fler verktyg > Kodning i den tråden inte stämmer nuförtiden eftersom Kodning inte finns kvar. I Firefox däremot kan man se kodningen om man klickar på Meny (3 vågräta streck) > Mer > Kodning. Där är Unicode ibockat hos mig.

 

Pelle Penna, som, till skillnad mot mig, använder Gmail, föreslog i april att man skulle byta standardteckensnitt i Gmail
https://eforum.idg.se/topic/360962-viss-epost-har-fel-teckenuppsättning/

Redigerad av mbgtmari
Tillägg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia
10 timmar sedan, skrev gorgib:

Varför ser mailen i min inkorg på Gmail ut som en blandning av svenska och kinesiska?

Vilken webbläsare använder du?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
gorgib

Kodning unicode. Händer bara i Gmail, ej teliabrevlåda. Om jag vidarebefordrar mailet från min iPad (där det är riktigt) till Gmail på datorn kommer det fram riktigt.

18 timmar sedan, skrev gorgib:

Hej

Jag f��a er alla en riktigt sk��ch trevlig midsommar.

Vi fse nvi  kan komma ig med v m��, hoppas att det kan bli till h��n.

Ha nu en fin sommar med familj och ver 

Hej! 

Varför ser mailen i min inkorg på Gmail ut som en blandning av svenska och kinesiska?

Detta händer bara på datorn, samma mail på iPaden är riktiga.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
gorgib

Jag använder Google Chrome

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
mbgtmari
22 timmar sedan, skrev gorgib:

Händer bara i Gmail, ej teliabrevlåda. Om jag vidarebefordrar mailet från min iPad (där det är riktigt) till Gmail på datorn kommer det fram riktigt.

Jag är osäker på vad du menar med "Gmail på datorn". Menar du i Gmail som du (internetuppkopplad) har öppnat i webbläsaren Chrome, eller menar du det Gmailmeddelande som du har skickat från din iPad till e-postappen i Windows 10 där det då befinner sig på din hårddisk och du kan läsa det utan att vara uppkopplad?

 

Har du svenskt eller engelskt Windows 10? Har du kollat upp att "du har svenska som prioriterat visningsspråk i datorn genom att gå till Startmenyn och klicka på kugghjulet, dvs Inställningar > Tid och språk > Språk", som jag skrev i den här aprillänken? https://eforum.idg.se/topic/360962-viss-epost-har-fel-teckenuppsättning/

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
gorgib

Jag använder Google Chrome

I E-postappen i Windows blir många mail (inta alla) med konstiga tecken. 

I Gmail som är internetuppkopplat blir alla mail riktiga, så jag förmodar att problemet ligger i Gmail på E-postappen, men inte i telia på E-postappen.

Svenskt Windows 10.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
mbgtmari
Postad (redigerade)

Det var bra att du talade om att du använder e-postappen för då blir problemet tydligare. Däremot begrep jag redan från början att det handlade om mejl som kom till dig, inte sådana du själv skickade, eftersom du skrev "i min inkorg". Jag använder Thunderbird och inte e-postappen men enligt pc-tidningens support har inte e-postappen något stöd för att ändra teckenkodningen. Därför kan du inte ändra hur inkommande meddelanden avkodas så du kan läsa dem som de var tänkta, dvs med å, ä, ö.
https://forum.pctidningen.se/forum/e-post/amne/kinesiska-tecken-i-stallet-for-aao-i-vissa-mail/

För personen med problem där löstes å, ä, ö-problemet av sig självt och det kan det ju förstås göra för dig med.

 

Vad du skulle kunna göra är att kontrollera hur det ser ut i i de lokala administrativa inställningarna i ditt Windows 10 genom att gå via Kontrollpanelen (Windowstangenten + Pause) > Kontrollpanelen -startsida > Klocka och nationella inställningar > och där klicka där på Nationella inställningar samt därefter välja fliken Administrativa inställningar

1507739192_KollpanelenAdministrativainstllningar.thumb.png.68fc949f56a78e0a10ef6beb3e3efb94.png

Ser det ut som hos mig, dvs att det under "Aktuellt språk för de program som inte stöder Unicode:" står Svenska (Sverige)? Gör det inte det, kan du klicka på knappen Ändra systemspråk... och ändra språket.

 

Annars kan du ju alltid be den person som skrev "Jag får önska er alla en riktigt skön..." att i fortsättningen skicka sin e-post till dig i Unicode (UTF-8). Se min skärmbild från Windows Live Mail postad den 23 januari här
https://eforum.idg.se/topic/360162-konstiga-tecken-i-windows-mail/

Klart är dock att Telia webbmail är bättre på att föra över å, ä, ö-meddelandena korrekt till e-postappen än vad Gmail är.

Redigerad av mbgtmari

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
gorgib

Har testat alla förslag, men problemet kvarstår. Tack för försök till hjälp.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...