Just nu i M3-nätverket
Gå till innehåll
qpre1974

Samsung SL-C 480W "Repalace Transfer Belt"

Rekommendera Poster

qpre1974

Jag har en Samsung SL-C 480W-multifunktionslaserskrivare. Det byttes en matarbält (Transfer Belt) till den men fortrfarande syns på skärmen texten "Replace Transfer Belt" Jag undrar hur får man bort detta meddelande. Jag har kollat på Internet och fått några tips men de har inte hjälpt. I vissa tips sägs att man ska ta bort och installera om matarbältet ,vilket kan ta bort felmeddelandet om man har tur. Men jag vågar mig inte själv på sådant. Det måste finnas något slag TECH menu eller liknande som man gör det via men jag har inte kommit på hur man kommer dit.

Ett tips har t.ex. varit att man trycker på Menu-Back-Left-Right-OK-Stop/Clear-Menu. Därfefter borde Tech Mode öppnas men det gör inte det utan en vanlig meny öppnas i stället.

Så har någon något förslag som man borde kolla.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Thirteen

Fann lite diskussioner om åtgärder av denna skrivare här: Samsung Xpress C460W hidden menus & reset those warnings https://www.youtube.com/watch?v=0ErCyT0SA9w

”the correct sequence for C480/C480W should be Menu, back, <, >, OK, Stop then data setup then clear countPassword can be entered by > an OK. It should be 1 9 3 4”

”You MUST enter the complete keystroke sequencesequence in less than 1 second. So press buttons very quick!”

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
qpre1974

Det hjälper inte hur snabbt än jag trycker på dessa tangenter. Enda skillnaden är att det dyker upp en text "Please Wait...Clear Key value" som är på skärmen kanske en tiondels sekund och skärmen återgår därefter till "Reado to copy"-skärmen.

"Data setup"-skärmen dyker aldrig upp efter tangentryckningarna.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
qpre1974

Jag kollade den länken du gav. Det verkar som om den nämnda sekvensen som var ursprungligen menad för C460 fungerar på vissa SL-C 480W-skrivare men inte i de flesta. Någon hade fått den att fungera genom att inte trycka på  Stop/Clear-knappen. SL-C 480W verkar i flesta inte ha TECH MENU även om vissa verkar ha fått fram den.

Så läget verkar vara väldigt oklar just nu. Man kanske får fråga Samsung/HP.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
qpre1974

Problemet är det att den tangenttryckningssekvens som föreslås i olika förslag: Menu-back-vänster-höger-OK-Stop/Clear-Menu leder ingenvart i SL-C480W eftersom den verkar  ha varken Data Setup eller Tech Menu eller liknande och inte heller något siffertangentbord. Inte heller hjälper det att dra ut sladden flera gånger i rad.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
qpre1974

Jag har nu kollat ytterligare på Internet och det enda som verkar kunna hjälpa en lekman är att installera om matarbältet så många gånger att felmeddelandet försvinner om det nu försvinner alls.  För mig verkar det konstigt att det finns lätta lösningar för C460 via siffertangentbordet men inte för C480W som inte har ett tangentbord. Och att det kan finnas lösningar för C480W som kan fungera eller kan inte, dvs. de fungerar sällan och slumpmässigt. Man borde inte behöva vara en Samsung/HP-tekniker för att kunna lösa detta.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
qpre1974

Jag lämnade skrivaren till Elgiganten som hade bytt matarbältet för att åtgärda problemet med felkoden som inte försvinner. De kunde inte hjälpa mig trots ihärdiga försök men tog inte heller betalt för försöket. Sedan tog jag kontakt med HP som numera tar hand om supporten för Samsung-skrivare. Vi gick igenom olika tangentkombinationer för att öppna Tech Mode eller Tech Menu men lyckades inte samtidigt som detta lyckades med en liknande SL-C480W-skrivare som Samsung-supporten hade. Supportkillen var ytterst villig att hjälpa men vi hittade ingen lösning. Han fick mitt telefonnummer och lovade att återkomma senare. Jag avvaktar detta. Det som är konstigt är att samma tangenttryckningskombination funkar i vissa SL-C480W-skrivare men inte i andra. Om man kan dra någon slutsats av internet-inlägg så funkar det inte i de flesta SL-C480W-skrivarna men detta kan vara en tolkningsfråga. Heder dock åt denna HP/Samsung-kille som på riktigt har försökt hjälpa mig. Det vore väl konstigt om det enda sättet att få felkoden att försvinna skulle vara ominstallation av matarbältet. Då handlar detta mer om rena turen och ingen etablerad lösning för detta problem.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
qpre1974

Problemet löst. After c:a 20 minuter upprepning av tangenttryckningarna med Menu-Back-Vänster-Höger-OK-Stop/Clear-Menu fick jag äntligen fram Tech Menu och kunde nolla Transfer Belt-inställningen.  Tidigare hade jag gett upp efter cirka fem minuter. När jag drog sedan ur sladden och satte in den efter några minuter var "Replace new Transfer Belt"-meddelandet borta, men den hade ersatts med "Replace Fuser Unit"-meddelandet. Det första problemet är dock löst, men nu får jag tampas med detta.

Tack för all hjälp som jag fick.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...