Just nu i M3-nätverket
Gå till innehåll
nala

LÖST Svart skärm

Rekommendera Poster

nala

När jag startar min stationära HP dator med Windows 7 förblir skärmen svart. Uppe i vänstra hörnet blinkar

en liten vit blipp. Har startat om samt försökt reparera med det inbyggda reparationskitet, men det hjälper inte.

Kan någon berätta hur jag ska göra för att kunna starta datorn igen.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Kolla så att du inte har något USB-minne, minneskort, eller USB-ansluten skrivare med minneskort ansluten och starta om.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
nala

Det har jag gjort, hjälpte inte. Jag har startat om flera gånger. Har även startat i felsäkert läge, men

det fungerade inte det heller....

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Är all hårdvara som inte är absolut nödvändig bortkopplad?

 

Betedde sig datorn exakt likadant när du försökte starta i felsäkert läge eller var det någon skillnad?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Laso

Stäng av datorn helt. Testa att bara ha skärmen inkopplad, dra ur alla andra kablar, och se vad som händer? Händer något, koppla då in musen och testa igen.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Talisman

Titta så att du har rätt ingång från skärmens menu HDMI, DP, VGA..

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
nala

Jag har gjort som ni föreslagit - och datorn fungerar igen! Tack mina okända vänner!! Med vänlig hälsning  Christer

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia
11 minuter sedan, skrev nala:

Jag har gjort som ni föreslagit - och datorn fungerar igen! Tack mina okända vänner!! Med vänlig hälsning  Christer

Vad bra!

 

Vad var det som gjorde att datorn kunde börja starta igen?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
nala

Jag kopplade bort alla externa hårddiskar, skrivare o dyl och sedan startade jag om datorn och allt gick som vanligt. Sedan har jag kopplat in allt igen. 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63
1 timme sedan, skrev nala:

Jag kopplade bort alla externa hårddiskar, skrivare o dyl och sedan startade jag om datorn och allt gick som vanligt. Sedan har jag kopplat in allt igen. 

Har du prövat att starta om datorn efter att allt åter är inkopplat?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
nala

Allt fungerar perfekt efter jag startat om datorn och allt är åter inkopplat!  Tack. Med vänlig hälsning Christer

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...