Just nu i M3-nätverket
Gå till innehåll
Magnificus

Svt-play laggar

Rekommendera Poster

Magnificus

Hej.

Vi har en Samsung TV, UE49KS7005UXXE, c:a 5 år gammal som vi använt för se på markbundna tevekanaler via antenn samt netflix och sf anytime. 

Nu har vi flyttat till ett nytt hus där antenn saknas.

Vi ser på netflix och sf-anytime utan problem

Det går även att se på svt play och tv4 play men efter 18 minuter slocknar bilden och tvn stängs av. Detta gäller BARA svt play och tv4 play, netflix och sf anytime funkar perfekt.

När man startar om tv:n och försöker välja t.ex svt play står det ”ingen signal”  men när TV:n fått vila i några minuter funkar det igen. Det hör till saken att allt verkar segt när man skall välja mellan apparna. 

Mobilt bredband via Wifi ger >100Mbps.

Frågan är varför bara svtplay och tv4play krånglar.

Det borde väl finnas wifimottagare i tv:n, eller hur kommer annars signalen in i tv:n?

Ingen chromecast eller appletv är ansluten

Och på vad sätt skiljer sig signalen för netflix resp svt play åt?

Något buffertminne som lastas ner mer av svt play?

Kan någon på forumet hjälpa mig reda ut detta?

Magnus

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Monshi

Köp en chromecast och ersätt den interna spelaren. Troligen blir det för tungt för TVn, låter som överhettingsskydd  som slår till

Eller uppkom problemet precis när ni flyttat till nya huset?

Men fem år är mycket i teknikens värld, speciellt för den tv. Chromecast.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Magnificus

Ja, innan flytten funkade svt play som det skulle. Den interna spelaren som du nämner, är det en wifimottagare?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Monshi

Om du inte anslutit en nätverkskabel till TVn och du har en WiFi-router då tar TVn emot signalen via WiFi.

Du kan ofta kontrollera signalstyrkan/kvalitén på WiFi om du letar reda på inställningarna för det i TVn.

Det kan givetvis vara där problemet ligger.

 

I TVn finns sedan kretsar som kan avkoda den signal som tas emot. Kanske SVT skruvat på parametrarna?

Du kan även se här:

https://kontakt.svt.se/guide/uppspelningsproblemtvappar

https://kontakt.svt.se/guide/tv-apparater-med-stod-for-svtplay

exempelvis.

Men har din TV plats för nätverkskabel, testa att ansluta en.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...