Just nu i M3-nätverket
Gå till innehåll

Rekommendera Poster

Hej. HU kan jag belasta en PSU för att se om den överhuvud taget fungerar?

Det finns strömförsörjning till EDI kotakter.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
7 timmar sedan, skrev rammega:

Hej. HU kan jag belasta en PSU för att se om den överhuvud taget fungerar?

Det finns strömförsörjning till EDI kotakter.

 

Du har redigerat ditt första inlägg och sedan skrivit "Löst" i Rubriken, vad är det som är löst, det blir lite förvirrande, dessutom har du ju fått ett svar med ett förslag.

 

Ordet "Löst" i rubriken tas bort, tills vi vet om ditt problem verkligen är löst eller inte, är/blir ditt problem löst markerar vi det som löst på det sätt som idag är standard.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
3 timmar sedan, skrev rammega:

Löst. Kopplade ihop grön och svart tåt på den kontakten med många pinnar på

som sitter på moderkortet.

 

Vet du vad dessa kablar är till för, så du inte råkar kortsluta något annat i nätaggregatet eller i förlängningen på moderkortet? Finns flera kontakter med många pinnar som sitter i moderkortet. Allt har ju en funktion.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Grön brukar vara den enda med spänning ut när man kopplar in nätkabeln till nätaggregatet.

Aggregatet startar då upp och skickar ut bl.a. 12 VDC men om aggregatet är obelastat lär det ju fungera i de allra flesta lägen. Jag tolkade

På 2020-04-01 på 12:02, skrev rammega:

kan jag belasta en PSU

som att du ville att nätaggregatet skulle få jobba lite för att se om det kunde leverera spänning när det fanns en last.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...