Just nu i M3-nätverket
Gå till innehåll

Rekommendera Poster

All trafik går via en server i Tyskland. Alla har ett unikt id, ett id som behålls även efter ominstallation.

Troligen finns ett filter som dels kollar hur många olika anslutningar ett visst id gör, dels hur tätt det är mellan dessa.

(vilket kan stämma vid den tidpunkt jag fick meddelandet)

Många anslutningar till många andra + avsaknad av licens = flagga.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)
7 timmar sedan, skrev Mikael63:

All trafik går via en server i Tyskland. Alla har ett unikt id, ett id som behålls även efter ominstallation.

Troligen finns ett filter som dels kollar hur många olika anslutningar ett visst id gör, dels hur tätt det är mellan dessa.

(vilket kan stämma vid den tidpunkt jag fick meddelandet)

Många anslutningar till många andra + avsaknad av licens = flagga.

Som jag skrev i mitt tidigare inlägg, för komma förbi detta problem så avinstallerade jag Teamviewer med hjälp av Revo som du ju också

använder, och gör i avancerat läge så att alla loggar och annat som

programmet lagrar på min dator tas bort sedan ny installation med

Revo som övervakare, och det har fungerat utan problem hittills

 

HANS

Redigerad av Hanse

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Testat Anydesk mot två bärbara jag riggat upp, en med Mint, en med Svenskt W10.

Anydesk har samma funktionalitet som TeamViewer men en sak som inte var solklar var hur man avslutar filhanteraren, eller växlar tillbaks till desktop: image.png.451afb3bcaa3d68406ffd08d83b31c7c.png

Det som inte lirar bra är när man ska skriva något i Kommandotolken på fjärrdatorn (W10).

Igår när jag höll på och testade (annat) kunde jag trixa med att byta mellan "Map 1:1" och "Auto".

Idag när jag tänkte kolla upp detta närmare ger valet Auto att

= skrivs som +

\ skrivs som $

/ skrivs som '

osv.

åäö skrivs dock som åäö

 

Väljer jag Map 1:1 händer inget för ex =, det blir som när man ska skriva ~ att man måste trycka på en till tangent.

 

Så testar jag igen när jag skriver detta inlägg och NU fungerar åter valet Map 1:1 med rätt tecken.

Instabilt!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Utnyttjar situationen!? för att många kör/vill köra remote..

Utesluta olönsamma för bättre prestanda...

Redigerad av Phenomen

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har också provat AnyDesk nu.

 

Lite ”knölig” att använda då man måste be motparten att acceptera utökade befogenheter efter att ha accepterat att man får ansluta.

 

Tycker också att gränssnittet är lite rörigt och inte helt ”självklart”. Samma sak med filöverföringen, som är onödigt krånglig att genomföra.

 

Skall testa lite mer innan jag bestämmer mig för att fortsätta med Cloudberry Remote istället eller om jag skall köra med AnyDesk.

Några funktioner i AnyDesk är något smidigare än i Cloudberry Remote.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
38 minuter sedan, skrev X-Men:

Lite ”knölig” att använda då man måste be motparten att acceptera utökade befogenheter efter att ha accepterat att man får ansluta.

I lägen där allt liksom dämpas med endast en dialogruta om att godkänna? Windows väl?

Även med alla dessa val?

 

image.png.d6ed119211a706a5fa55ec4a0cf42138.png

 

41 minuter sedan, skrev X-Men:

Tycker också att gränssnittet är lite rörigt och inte helt ”självklart”.

I Linuxmiljö ser det annorlunda och i mitt tycke bättre ut. Där framgår det tydligare att det är ett eget program som startat.

I Windowsmiljö tog det en stund innan jag fattade att det var ett program och inte ett webbläsarfönster.

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har inte kört AnyDesk installerat på varken min eller min brors (som varit försökskanin) dator ännu. De inställningar som Mikael63 visar har jag inte hittat i AnyDesk som ”flytande” applikation. 
Min bror vill inte heller att jag skall ha full åtkomst till hans dator utan hans vetskap utan själv få bestämma när så skall ske.

 

Skall se om jag under påskhelgen kan testa på mina egna datorer, där jag installerar programmet och inte bara har det ”flytande”, en funktion som jag ändå uppskattat.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nu har jag, via Teamviewer, installerat AnyDesk på svärgubbens dator.

Gick fint att bekräfta när "säkerhetsrutorna" dyker upp. (Tänkte att sånt kanske skulle bli "utgråat" i Teamviewer)

Ställde in för att alltid svara på förfrågan och jag hoppas att det räcker, hittade inget om "Starta när Windows startar".

Har kvar Teamviewer som backup.

Blev nu här i tråden påmind om detta med ÅÄÖ. Denna gång behövdes dock inte Kommandotolken.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...