Just nu i M3-nätverket
Jump to content

Summera efter årtal


jansor
 Share

Recommended Posts

Ok tack. Jag behöver förtydliga lite. 

S4e ny fil. Kolumn c har årtal och kolumn d har summan för varje år.

Jag vill kunna summera alla poster som heter 2020 under f 24 och alla poster som heter

2021 under g 24 osv osv

 

Summering år_2.xlsx

Link to comment
Share on other sites

Ove Söderlund

Lägg in följande formel i cell F24 och därefter autofyll/kopiera högerut.

=SUMMA.OM($C:$C;F23;$D:$D)

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...