Just nu i M3-nätverket
Gå till innehåll
Fredric Andersson

Letarad/Letaupp

Rekommendera Poster

Fredric Andersson

Hej,

 

Jag försöker få en excelfil där jag kan enkelt få fram värdet för att göra det enkelt för fakturering.

 

image.png.89fd6cbf6f9752cefd8c9bc285fb4a51.png

 

i Cell d1 är bara "formeltexten" 
Men hur får jag att jag ska leta upp värdet i cell E2 som matchar med vad Letarad formeln säger, och passar Summan.

 

Alltså Letarad formel visar att värdet BC1 finns på faktura också, men visar inte vad summan blir. det är den formeln jag är ute efter.
Om någon vänlig själ där ute vet hur jag ska göra så vore det fantastiskt!!!

 

*Har även värden som inte matchar på fakturan därför det finns 2 tal som "Saknas"


jag har en fil på 15000 rader jag gärna skulle vilja filtrera ut. 

 

// Fredric 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
MH_

Stor risk att jag missförstått dig. Men testa:

=LETARAD(B2;A:C;3)

=SUMMA.OM(A:A;B2;CC)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...