Just nu i M3-nätverket
Gå till innehåll
Hakinger

LÖST Safari laddar inte länkar

Rekommendera Poster

Hakinger
Postad (redigerade)

Jag är en relativt ny iPhone-användare och förvånar mig över hur urusel webläsaren Safari i mobilen är. Inte kan man ändra till annan läsare som standardläsare heller.
När jag ska öppna en helt legal länk från ett SMS så öppnas Safari men den kan inte ladda sidan. Samma sak i en del appar som använder Safari för att logga in (Tele2s t.ex.)
Jag måste kopiera länken från SMS och köra den i firefox.
Jag har provat rensa historiken, stängt av alla exprimentella funktioner, startat om telefonen. Det har fungerat tidigare, men misstänker att senaste uppdateringen ****at upp det. Sånt trodde jag bara hände i Windows :P 
Tips på magiska trick tas gärna emot.

Redigerad av Pentti H

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia
17 minuter sedan, skrev Pentti H:

När jag ska öppna en helt legal länk från ett SMS så öppnas Safari men den kan inte ladda sidan. Samma sak i en del appar som använder Safari för att logga in (Tele2s t.ex.)
Jag måste kopiera länken från SMS och köra den i firefox.

Du skulle kunna pröva med att dela länken från Safari i stället: https://support.mozilla.org/en-US/kb/unable-set-firefox-default-browser-ios

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Hakinger

Supertack för tipset Cecilia. Det gör saker lite enklare och lite mindre svärande  :D

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mgo

Jag har haft samma problem som dig och har känt frustration länge. Satte mig ner nu på morgonen och har äntligen lista ut det.

inställningar - Safari - Läsare

slå därefter av Läsare

Lycka!!! 🙋🏼‍♂️

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Hakinger
Postad (redigerade)
4 timmar sedan, skrev Mgo:

Jag har haft samma problem som dig och har känt frustration länge. Satte mig ner nu på morgonen och har äntligen lista ut det.

inställningar - Safari - Läsare

slå därefter av Läsare

Lycka!!! 🙋🏼‍♂️

Jag kan inte slå av läsare, när jag går till "inställningar-Safari-Läsare" har jag bara av och på för "Använd Läsaren automatiskt på"
och sen alternativet "alla webplatser" och den är avstängd redan.

Men tack för tipset ändå. Problemet visade sig, som vanligt, vara en appuppdatering som ****ade upp allting. Efter ett tag uppdaterades programmet igen (antar jag) för det började fungera till slut. Trodde jag skulle slippa appuppdateringsproblem på IOS då det logiskt sett borde vara svårare att göra misstag med uppdateringarna eftersom utvecklarna har en så sluten miljö och hårdvara att förhålla sig till 😕

Redigerad av Pentti H

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...