Just nu i M3-nätverket
Gå till innehåll
peof

SSD syns inte i utforskaren

Rekommendera Poster

Klonade en bärbar SATA till en Toshiba 480 GB. När kloningen var klar kom upp formatera hårddisken.

Gjorde inte detta eftersom program EZ GIG lV sade att det var successful cloning.

Nu hittar jag inte SSD i utforskaren så att jag kan formatera innan kloningen. Konstigt att program EZ inte gör formatering innan man kan clona.

I datorns Diskhantering blir inte formatering aktiv när man högerklickar.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tja, du har väl svarat på frågan själv, det här EZ GIG IV (som jag aldrig förr hört talas om) fixade inte detta korrekt.

Jag rekommenderar Clonezilla, även om många tycker det verkar stenålders.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Var ett SSD Conversion kit som Kjell & Co sålde med den programvaran. Har fungerat ett flertal ggr. tidigare, men denna SSD visar sig inte så att man kan formatera den när man ansluter den i USB. 

Kan det bero på att hårddisken i ASUS datorn GPT när man ser den i diskpart, list disk?

MBR är väl den vanliga beteckningen på en SSD på 480 GB.

Går det att clona en GPT disk till MBR?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
15 timmar sedan, skrev peof:

I datorns Diskhantering blir inte formatering aktiv när man högerklickar.

Kan du ta en bild på hur det ser ut i Diskhantering och bifoga till forumet?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Kör diskpart clean all nu och det verkar ta lång tid. Återkommer med bild när det är färdigt.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nu har jag rensat SSD disken med Diskpart och omvandlat den till mbr.

ASUS datorns hårddisk är gbt vilket kan ses i partioner av den på bilden.

Nu hittade jag att datorn skulle stödja UEFI för att man ska kunna Clona och montera SSD mbr.

Bifogar bild från diskhanteraren,

IMG_3334.JPG

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Det ser ut som en nyformaterad disk, men det intressanta var nog snarare att se när den är klonad men inte fungerar.

 

Fungerar programmet för att klona en disk till en mindre disk?

Det är inte alla som gör det.

Redigerad av Cecilia

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har clonat den 3 ggr. inga problem med att SSD är lite mindre. Men när Cloning är klar så vill program att SSD ska Formateras och då försvinner allt naturligtvis.

Problemet är nog att hårddisken i ASUS är gbt typ vilket syns på bilden med de olika partionerna.

Därför kommer det upp att den ska formateras när cloning är klar.

Läste på annat ställe att datorn måste stödja UEFI vet inte om en ASUS R512C gör det. Har haft liknande problem tidigare och fick då skrota tidigare innehåll och ladda in Windows 10 på nytt via ISO-fil och då var disken tvungen att vara mbr.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

UEFI ersatte BIOS för många år sen i alla fall, det var UEFI den dator jag köpte 2012.

 

Pröva ett annat program som Vedex föreslår för något är ju på tok om kloningsprogrammet tycker att SSD:n ska formateras efter kloningen.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...