Just nu i M3-nätverket
Jump to content

Strömsparläge kan ej hävas


Segsliten
 Share

Recommended Posts

Min dator med moderkortet Asrock gick i störmsparläge när jag var inaktiv (processor I7). Vid omstart syntes först en liten snurr då Windows 10 försökte starta, men den försvann snabbt och ersattes av ett meddelande som bara visades en kort tid: "no input signal, energy saving mode" eller liknande.
Vi har försökt med "allt". Vad kan vara orsaken?  Vi lyckades komma in i BIOS och ställde då boot-enheten på vår SSD från Samsung, som ju också innehåller systemet. Men efter det kommer vi inte åt något på datorn. Skärmen är nu helt svart vid nya startförsök.
Fläkten går dock igång. Verkar inte troligt att det är fel på SSD-disken.
I nuläget: Windows 10 startar inte alls. Det går inte trots komma in i BIOS trots försökt med F2, Del, F8, F11, F12, F4...
 
Omöjligt att komma in i felsäkert läge. (safe boot)
 
Testat ett par omgångar med att avbryta starten 3 gånger för att komma in i automatisk reparation och diagnosticering.
 
Innan det blev omöjligt att komma in i BIOS ändrade jag BOOT till dels DVD för att försöka starta från systemreparationsskivan. Gick inte.
 
Ändrade BOOT till USB för att efter omstart starta på reparationsverktyget på USB-minnet. Gick inte.
 
I Bios tryckte jag vid ett tillfälle på verktyg (inte på menyn överst, utan längre ner) och fick meddelandet "Warning. Does not work."
 
Nollställt BIOS genom att ta ut batteriet.
Link to comment
Share on other sites

23 timmar sedan, skrev Segsliten:
Min dator med moderkortet Asrock gick i störmsparläge när jag var inaktiv (processor I7). Vid omstart syntes först en liten snurr då Windows 10 försökte starta, men den försvann snabbt och ersattes av ett meddelande som bara visades en kort tid: "no input signal, energy saving mode" eller liknande.
Vi har försökt med "allt". Vad kan vara orsaken?  Vi lyckades komma in i BIOS och ställde då boot-enheten på vår SSD från Samsung, som ju också innehåller systemet. Men efter det kommer vi inte åt något på datorn. Skärmen är nu helt svart vid nya startförsök.
Fläkten går dock igång. Verkar inte troligt att det är fel på SSD-disken.
I nuläget: Windows 10 startar inte alls. Det går inte trots komma in i BIOS trots försökt med F2, Del, F8, F11, F12, F4...
 
Omöjligt att komma in i felsäkert läge. (safe boot)
 
Testat ett par omgångar med att avbryta starten 3 gånger för att komma in i automatisk reparation och diagnosticering.
 
Innan det blev omöjligt att komma in i BIOS ändrade jag BOOT till dels DVD för att försöka starta från systemreparationsskivan. Gick inte.
 
Ändrade BOOT till USB för att efter omstart starta på reparationsverktyget på USB-minnet. Gick inte.
 
I Bios tryckte jag vid ett tillfälle på verktyg (inte på menyn överst, utan längre ner) och fick meddelandet "Warning. Does not work."
 
Nollställt BIOS genom att ta ut batteriet.

Kan du kort beskriva nuvarande status?

Link to comment
Share on other sites

Har du annan dator eller kanske redan en sticka med exempelvis unix på?  Eller räddnings-sticka för Windows. Testa starta upp med denna, dvs ställa om boot-sekvensen att starta från USB.

Ger oss inte ett svar men en ledtråd om det fungerar eller ej.

 

Link to comment
Share on other sites

Detta scenario kan i vissa fall uppstå med vissa BIOS-firmware.

 

Och tyvärr kan det hända att man måste backa tillbaks - och det i sin tur är inte helt lätt.

Så mitt förslag är att du helt enkelt tar luft och avviker från tidigare.

 

Ps.Problemet med detta är att det kan ställa till det i själva BIOS :en,

som i sin tur gör att datorn via dess BIOS inte kan läsa instruktioner från.

Link to comment
Share on other sites

På 2020-01-17 på 09:23, skrev Segsliten:

Skärmen är nu helt svart vid nya startförsök.

Menar du att inget ens från BIOS syns?

Finns det flera portar för anslutning av bildskärmen?

I så fall pröva med de andra utifall att ett separat grafikkort lagt av men det som är inbyggt i processorn fungerar eller om det är så att en viss port har gått sönder.

 

Hur gammal är datorn?

 

Välkommen till forumet också!

Link to comment
Share on other sites

Jag kommer inte längre in i BIOS, trots att jag nollställt det. Men innan dess testade jag att starta från USB-minne efter att ha satt USB som boot ett. Har även testat med räddnings-DVD för Windows, men skivan startade inte heller. Men nu kommer jag alltså inte in i bios alls.

Är det någon mening med att ta bort grafikkortet (Geforce GTX 660) och testa med det inbyggda? Eftersom det under tidigare tester kom upp en bild så att jag kunde komma in i BIOS antar jag att grafikkortet måste fungera.

Datorn tror jag är från 2014, men den är inte mycket använd, då jag haft den endast för videoredigering.

Kan det ha att göra med att Windows inte uppdaterats så ofta pga detta? Kanske något fel i Windows, men det borde ju gå att komma åt och åtgärda.

Flyfischerman: Hur tar man luft?

Link to comment
Share on other sites

Jag tror det kan vara dags att leta ny hårdvara. Vi kan felsöka denna, kanske rädda den, men du bör nog fundera på om det inte är enklare/bättre att låta denna dator pensioneras.

 

jag skulle i ditt läge annars strippa ned datorn. Om den har ett internt grafikkort, använd det (drar mindre ström, kräver mindre av nätagg moderkort).

Kanske ta bort alla minnen och se om datorn skriker till vid uppstart som den ska (bios ska pipa/varna) men inget av detta är en bot. Tja, jo, om den startar med ditt interna kan det ju vara nätagg ELLER grafikkort som är orsaken.

 

Var som alltid försiktig när du är inne och petar i datorn. Jorda dig alltid mot chassit när du ska röra någon krets i datorn.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...