Just nu i M3-nätverket
Gå till innehåll
gorano65

Omstart krävs för att datorn ska starta

Rekommendera Poster

Har en Dell XPS 8900 med windows 10. I många fall måste jag starta om datorn för att den fullt ska gå igång. Vid första startförsöket slutar uppstarten
strax efter det att Dellmärket försvunnit och kvar finns en vit pil på en svart bakgrund på skärmen. Hitintills har omstarten dock fungerat som den ska
(peppar peppar)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
11 minuter sedan, skrev gorano65:

Har en Dell XPS 8900 med windows 10. I många fall måste jag starta om datorn för att den fullt ska gå igång. Vid första startförsöket slutar uppstarten
strax efter det att Dellmärket försvunnit och kvar finns en vit pil på en svart bakgrund på skärmen. Hitintills har omstarten dock fungerat som den ska
(peppar peppar)

 

Precis så uppträdde min förra Lenovo laptop, men när den väl gick igång så funkade den bra.

 

Har inte närmare undersökt orsaken nu, men med tidigare datorer jag haft med samma fel, har det varit dåliga kondensatorer på moderkortet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hur gammal är datorn och hur länge har det varit så här?

Har du installerat senaste BIOS som finns på Dells supportsidor för datormodellen?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Cecilia: Datorn köptes i januari 2016 alltså ganska precis 4 år. Problemet har funnits i ca 2 månader. Jag har också tidigare 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skickade iväg förra meddelandet av misstag. Här kommer det rätta.

Cecilia: Datorn köptes i januari 2016 alltså den är ganska precis 4 år. Problemet har funnits i ca 2 månader. För ca 1 månad sedan hade jag också kontakt med Dell i ärendet. Några tester kördes men någon tydlig orsak till problemet har jag inte fått. Jag har inte installerat senaste BIOS och har aldrig haft en tanke på att göra detta. Skall detta installeras även om lösningen på mitt problem inte finns i BIOS. Skulle vara tacksam om du närmare kan beskriva vägen till dessa supportersidor och kanske också något om själva installationen.
Bengt429: Om jag förstår dig rätt har du varje gång problemet uppstått bytt kondensatorer och då har problemet löst sig. Detta kanske talar för en viss sannolikhet för att problemet beror på bristfälliga kondensatorer ? Hur åtgärdar man enklast byte av kondensatorer.
 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
36 minuter sedan, skrev gorano65:

Nu har jag installerat senaste BIOS och uppstarterna verkar fungera perfekt.

Perfekt att BIOS updaten verkade lösa problemet.

 

1 timme sedan, skrev gorano65:

Bengt429: Om jag förstår dig rätt har du varje gång problemet uppstått bytt kondensatorer och då har problemet löst sig

Exakt, det har hänt mig två gånger. Det var på den tiden när jag byggde mina datorer själv.

Byte av svullna kondingar löste problemen.

 

Om lusten infinner sig ska jag, bara för att stilla min nyfikenhet, dissekera lenovo laptopen för att se hur det ser ut med kondingarna där.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej igen !

Nu har jag installerat senaste BIOS och uppstarterna verkar fungera perfekt. Tack för rådet.

Tyvärr är kanske problemet inte löst

 

Säg den glädje som varar. Efter att ha installerat senaste uppdateringen av Bios trodde jag att problemet var löst. Tyvärr vägrade datorn (en gång) idag att starta på första försöket. Efter detta uppstår frågan om det är kondensatorerna som ska bytas. Har läst lite om byte av kondensatorer. Jag tror att jag inte vågar ge mig på att byta dessa, (Datorn är 4 år och har inte använts särskilt mycket. Borde inte kondensatorerna hålla längre ?). Har någon tips på hur jag enklast och snbbast kan lösa problemet ? 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Om du nu behöver byta kondingar, så kanske du känner nån lokal "elektronik pulare" som är händig med lödpennan.

Om du ska anlita nån auktoriserad verkstad för jobbet, är det risk att kostnaden skenar iväg, och då kanske ett nytt moderkort är ett bättre alternativ.

 

Det som "sliter" mest på elektronik är uppstarterna från deep standby (helt avslagen), och ett bra tips är att låta datorn stå på standby, dvs. strömsparläge eller viloläge.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej igen !

Nu har jag installerat senaste BIOS och uppstarterna verkar fungera perfekt. Tack för rådet.

Tyvärr är kanske problemet inte löst

 

Säg den glädje som varar. Efter att ha installerat senaste uppdateringen av Bios trodde jag att problemet var löst. Tyvärr vägrade datorn (en gång) idag att starta på första försöket. Efter detta uppstår frågan om det är kondensatorerna som ska bytas. Har läst lite om byte av kondensatorer. Jag tror att jag inte vågar ge mig på att byta dessa, (Datorn är 4 år och har inte använts särskilt mycket. Borde inte kondensatorerna hålla längre ?). Har någon tips på hur jag enklast och snbbast kan lösa problemet ? 

Jag har inte kollat kondensatorerna eftersom jag inte kan se hur man tar bort höljet. Har försökt hitta på Dells hemsida utan resultat. Tacksam för vägledning.
Ska  försöka att via mobilen få tag på någon "elektronikpulare"

Jag vet inte hur jag ska se på tanken att nätaggregatet börjar bli trött.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
43 minuter sedan, skrev gorano65:

Jag har inte kollat kondensatorerna eftersom jag inte kan se hur man tar bort höljet. Har försökt hitta på Dells hemsida utan resultat.

Det borde stå i "Jag och min Dell" eller i Servicehandboken: https://www.dell.com/support/home/se/sv/sedhs1/product-support/product/xps-8900-desktop/docs

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Utifrån de synpunkter jag fått har jag uppdaterat Bios och idag har jag granskat kondensatorerna. Så vitt jag förstår är dessa helt fräscha.

Mikael 63  tror att det är nätverket som börjar tröttna. Jag skulle gärna vilja ha ytterligare synpunkter på detta och hur jag i så fall eventuellt ska gå vidare

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Jag har haft samma symptom med svårigheter att starta datorn.

Nytt nätaggregat löste problemet.

Så jag instämmer med Mikael63.

 

Men du kan givetvis göra som jag. Fick tips om nätaggregatet men vad f-n inte kan ett Corsair 600W lägga av. Så jag byggde en ny dator. Och när jag byggt den nya datorn kände jag att jag hade tid kolla den där iden med byta nätaggregatet. Och den gamla datorn gick igång direkt !

Redigerad av jannejanne

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
På 2020-01-17 på 14:45, skrev gorano65:

Hej igen !

Har läst lite om byte av kondensatorer. Jag tror att jag inte vågar ge mig på att byta dessa, (Datorn är 4 år och har inte använts särskilt mycket. Borde inte kondensatorerna hålla längre ?). 


Jag vet inte hur jag ska se på tanken att nätaggregatet börjar bli trött.

Jag skulle inte tillråda att byta kondensatorer i ett switchat nätaggregat. Kondensatorerna i sådana har mycket lågt ESR-värde och utbyteskondensatorer måste hålla minst samma värde för att det skall fungera. De kostar också en del så i slutändan blir det mer kostnadseffektivt att köpa ett nätaggregat av högre kvalitet.

 

Billiga nätaggregat innehåller billiga komponenter. Billiga komponenter har generellt kortare hållbarhetstid.

 

Innan du ger dig på att köpa ett nytt nätaggregat och gör jobbet med att byta ut det föreslår jag att du startar datorn i ”Felsäkert läge”. Startar datorn normalt i ”Felsäkert läge” är det mer troligt att det är en drivrutin, uppdatering eller program som ställer till det för dig.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag tror inte att ett ev. byte av kondensatorer (diskussionen kring) gäller i nätaggregatet utan moderkortet.

 

Jag tolkar informationen i tråden som att det inte ens går att komma så långt att man kan välja felsäkert läge.

Skulle vara bra att få detta verifierat, exakt var det så att säga stannar.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
53 minuter sedan, skrev Mikael63:

Jag tror inte att ett ev. byte av kondensatorer (diskussionen kring) gäller i nätaggregatet utan moderkortet.

 

Om det är kondensatorerna på moderkortet som är defekta, på vilket  sätt löser ett nytt nätaggregat då problemet?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
34 minuter sedan, skrev X-Men:

Om det är kondensatorerna på moderkortet som är defekta, på vilket  sätt löser ett nytt nätaggregat då problemet?

Om du läser tråden en gång till kommer du att inse att det rör sig om två olika förslag till lösning på TS problem.

För det första är det inte bekräftat att kondensatorerna är defekta. Det var ett förslag till TS att kontollera om så är fallet. Det har inte blivit gjort ännu.

Det andra förslaget var att byta nätaggregat. Dessa två förslag har alltså inget med varandra att göra.

 

Ingen har påstått att byte av nätaggregat skulle lösa ett problem med dåliga kondensatorer.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Att föreslå byte av kondensatorer på ett moderkort är inte heller ett bra förslag. För att göra det krävs att man är skicklig med lödpennan. Ett moderkort består av flera lager (vissa kort upp till 7 lager) av banor som kopplas ihop med genomplätteringar av lödöarna. Risken att förstöra dessa genomplätteringar är mycket stor, även för en erfaren tekniker.
 

Dessutom kan kondensatorer vara defekta utan att de för den sakens skull är ”bulliga” eller har läckt. Felsökning av kondensatorer (för all del även andra komponenter) är inte tillförlitligt så länge de är monterade på ett kretskort. 

 

Mitt förslag att starta datorn i Felsäkert läge är fortfarande en enklare väg att gå för att utesluta om det är Windows som har problem eller ej.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
6 minuter sedan, skrev X-Men:

Att föreslå byte av kondensatorer på ett moderkort är inte heller ett bra förslag.

Det är möjligt. Det handlar inte mitt inlägg om. Jag försöker bara förklara för dig att du har blandat ihop två olika förslag till lösning så det inte blir några missförstånd.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...