Just nu i M3-nätverket
Gå till innehåll
dosman

Lyckad wifi-uppkoppling... småningom

Rekommendera Poster

Postad (redigerade)

Har ett banalt problem med wifi-uppkopplingen mellan tvenne datorer. En laptop med Windows 7 och en stationär med Windows XP. De är placerade bredvid varandra på ett bord. Använda IP-nummer: 192.168.1.1 samt 192.168.1.2

 

Efter uppstart av datorerna utför jag rutinerna för att koppla ihop dem. Nästan alltid hoppar uppkopplingen ur efter några sekunder och jag får börja om från början... Och nästan alltid, blir uppkopplingen stabil och varaktig efter TREDJE försöket!

 

Som kuriosa: När jag tidigare hade Linux Mint på laptopsdatorn så 'satt' uppkopplingen 'som berg' redan efter första försöket! Förklara DET den som kan!

Uppkopplat.png

Redigerad av dosman
Lagt till text och ändrat styckeformat. Rättat stavfel.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack för respons från EN person åtminstone! Ursäkta sena svaret. Hittar inte mina trådar till eforum, som jag sparat på hårddisken. Fick leta på på eforum för näst senaste tråd. Till saken: Nej, det hjälpte inte att sära på datorerna. Men nu senaste gången fungerade uppkopplingen mellan datorerna vid första försöket! Innan själva uppkopplingen hade de dock fått bekanta sig med varandra cirka en halvtimme, så att säga... Nyckfullt så det förslår. Oberäkneligt, dock uthärdbart.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag tolkar beskrivningen som att du ansluter datorerna utan inblandning av en trådlös router?

Skulle anskaffandet av en sådan vara värt besväret med att manuellt "utföra rutiner" för att sammankoppla?

Som bonus kanske du får möjlighet att ansluta din USB-dongel (som jag har för mig att du använder) till den routern.

 

Hur ser denna rutin ut, att sammankoppla?

Kanske skulle den gå att halv-automatisera med ett skript?

Även om grundproblemet kvarstår kan det kanske underlätta.

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Som du ser i mitt inledande inlägg och den bifogade bilden så är det ju ett 'Dator till dator'-nätverk och då behövs förstås ingen Router. Har inget behov av en sådan! Skönt slippa ytterligare en extern klumpig strömförsörjning! Det räcker med sladdar som det är!

 

I en annan tråd nämner jag att jag fått både Router och TV-box från telia, eftersom jag fått fiber indraget. Burkarna står fortfarande oanvända på hatthyllan i hallen! Dessutom har jag ingen TV-apparat! Det räcker med dator skärmen! Jag är alltså nöjd med mitt unika 'Peer-to-peer'-nätverk. Och att skyttla filer mellan datorerna medelst FTP-Server och FTP-Klient. Och antika klienter skall det vara som klassikern WS_FTP. dosman has spoken.

 

OT. När man skall 'godkänna' på eforum så kraschar nästan alltid webbläsaren! 'Bocken' blir bara halv och allt låser sig! Dessutom tar det en evighet (flera minuter att ladda in den förbaskade eforum-sidan! Har IE11 som browser.)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
4 minuter sedan, skrev dosman:

Som du ser i mitt inledande inlägg och den bifogade bilden så är det ju ett 'Dator till dator'-nätverk och då behövs förstås ingen Router. Har inget behov av en sådan! Skönt slippa ytterligare en extern klumpig strömförsörjning! Det räcker med sladdar som det är!

 

Det var inte det jag undrade, eller påstod.

Jag undrade om det kunde vara värt att använda en router för att lösa problemet?

Men jag inser nu att det alternativet verkar totalt otänkbart för dig så då får du kanske leva med att koppla ihop dina datorer tre gånger varje gång det behovet uppstår.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Om det funkar med annat operativsystem så kan det kanske vara värt att chansa med olika kryss i Windows.

 

Jag har sett att en del fått liknande problem med strömsparfunkionerna till Nätverkskortet (eller vad ett Wifi-kort kallas. Jag sitter med en stationär just nu). Det kan vara värt att kolla så att det inte sitter kryss för "Tillåt att datorn stänger av den här enheten för att spara ström"  (skit i om det är logiskt. testa bara).

Redigerad av MH_resurrected

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
45 minuter sedan, skrev dosman:

OT. När man skall 'godkänna' på eforum så kraschar nästan alltid webbläsaren! 'Bocken' blir bara halv och allt låser sig! Dessutom tar det en evighet (flera minuter att ladda in den förbaskade eforum-sidan! Har IE11 som browser.)

Microsoft har slutat supporta IE11 och det finns ett säkerhetshål som ännu inte är åtgärdat. De jobbar på att få fram en patch men rekommenderar att man använder en annan browser tills problemet är löst.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...