Just nu i M3-nätverket
Gå till innehåll

Rekommendera Poster

Behöver hjälp med vad jag gissar är en enkel formel.

 

Jag har två kolumner med 1:or och tomma. Hur ser formeln ut för att få reda på när både kolumn A&B har värdet ett (1)?  /Tack på förhand

A B C
1    
1 1  
  1  
1 1  
1    
  1  
  1  
1 1  

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Behöver hjälp med vad jag gissar är en enkel formel.

 

Jag har två kolumner med 1:or och tomma. Hur ser formeln ut för att få reda på när kolumn A ELLER B har värdet ett (1)?  /Tack på förhand

A B C
1    
1 1  
  1  
1 1  
1    
  1  
  1  
1 1  
Redigerad av Mikael63
Tagit bort citatruta

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Är det ditt andra inlägg som tråden/frågan avser? (där första inlägget kanske blev fel?)

 

För andra inlägget kan formeln se ut så här (i LibreOffice Calc)

=OM(A1=1 ELLER(B1=1);"japp";"nix")

 

Tillägg, första inlägget: 

=OM(A1=1 OCH(B1=1);"japp";"nix")

Redigerad av Mikael63

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

I vanliga excel måste OM respektive ELLER flyttas åt vänster så att båda villkoren står i funktionen (alltså inte där du skulle skriva "och"  i en mening)

=OM(ELLER(A2=1;B2=1);"japp";"nix")

=OM(OCH(A2=1;B2=1);"japp";"nix")

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...