Just nu i M3-nätverket
Gå till innehåll

Rekommendera Poster

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



  • Liknande Innehåll

    • Av andershult
      Jag har en flera år gammal skrivare. Epson Stylus Photo p50. Jag försöker skriva ut,men det går inte.Först så  kontrollerade jag skrivarens drivrutiner i datorn,de var då senaste versionerna.När problemet började så stod att det var slut på bläck,köpte nya bläckpatroner och installerade dessa,de är original.
      Problemen fortsatte och då stod det att det inte gick att skriva ut på grund av allmänt fel. Uppdaterade sedan drivrutinerna via Epsons webbplats,nu står det i stället hos Epson Status Monitor kommunikationsfel. Har kontrollerat kablar ,de är inkopplade. Varför skriver inte skrivaren ut ?
    • Av PCsnubben
      Jag ska installera Windows 7 64 på en nyinköpt hårdvara.
      Kommer till att installationen ska börja, sedan kommer ett felmeddelande att det saknas drivrutiner.
      Lästa att det kunde bero på att USB eller DVD- läsare satt i USB3-port, men i detta fall har jag testat både USB3 och USB2.
      Testat med flera skivor och med flera USB, men får samma felmeddelande.

       

    • Av Taggtråd
      Jag bytte till ett nytt grafikkort idag, och sen dess startar datorn slumpmässigt om sig med oregelbundna mellanrum. Allting slocknar, fläktarna stannar, och sen startar den upp igen. Ibland tar det upp emot en timme innan det händer, ibland tar det bara någon sekund.

      Det verkar inte ha med överhettning att göra i och med att jag ibland kan spela spel i en timme i sträck utan problem, men det kan också stängas av bara jag öppnar en webbläsare. Jag har också bättre prestanda i vissa spel än jag hade med det gamla kortet, så bortsett det här felet verkar det fungera som det ska.

      Saker jag redan har provat:
      - Jag har kontrollerat att fläktarna på kortet snurrar (de står still när jag bara hänger i Windows, men börjar snurra när jag t.ex. spelar ett spel)
      - Jag har rensat alla grafikdrivrutiner med Display Driver Uninstaller och installerat nya
      - Jag har provat olika drivrutinsversioner, både de från skivan som kom med kortet, och de nyaste från AMD:s hemsida.
      - Jag har plockat ut kortet och satt in det igen
      - Jag har flyttat kortet till den andra PCI-E-porten på moderkortet
      - Jag har kopplat in bildskärmen i den andra HDMI-porten på kortet

      Inget av det här har gett något resultat.

      Jag testade också att starta från Windows-skivan och återställa operativsystemet till innan jag installerade nya drivrutiner första gången. Datorn fungerade då bra (i runt en timme) tills jag installerade drivrutiner igen. Då fungerade den i ungefär 15-20 minuter tills den la av på nytt. Att starta Windows i felsäkert läge verkar också vara mer stabilt än att starta det vanligt.

      Det här får mig att tro att det förmodligen är ett mjukvarufel, men jag vet inte riktigt mer vad jag kan prova.

      Andra saker jag har noterat:
      - MSI Afterburner låter mig inte se temperaturen på det nya kortet, och jag kan inte heller kontrollera fläkthastigeten. Så var det inte med mitt gamla kort.

      - När datorn startar visar den en skärm med grälla, blinkande färger i några sekunder. Jag tror att den visade en skärm med vilka tangenter man skulle trycka för att komma in i Bios etc, när jag hade det gamla kortet.

      - En av gångerna när datorn startades om inkonsekvenskontrollerade den en av hårddiskarna, och tog då bort vissa filer. Det har bara hänt en gång, och verkade inte påverka någonting annat.

      Grafikkortet är ett AMD Radeon RX 480, 4 Gb

      Övriga komponenter:
      PSU: Corsair VX 550 W
      Processor: Intel i5-760 Quad core 2.8 Ghz
      RAM: 2 x Kingston HyperX DDR 3 2Gb
      Moderkort: Gigabyte GA-P554A-UD3
      Operativsystem: Windows 7 Home Premium (64 bit)

      Det gamla grafikkortet var ett Radeon HD 5850, 1Gb

      Mycket tacksam för svar! Tack på förhand!

      TILLÄGG:
      Jag har KANSKE löst det, jag har kunnat använda datorn ganska länge utan att den kraschar nu. Jag gick in i bios och ändrade CPU VCore från Auto till 1.3 V. Jag läste någonstans att det (av oklar anledning) kunde hjälpa, och det verkar det ha gjort. Jag uppdaterar igen om jag stöter på problem senare.
       
    • Av Kalle Dator1
      Hej !

      För en tid sedan testade jag att uppgradera till Windows 10 på min något ålderstigna laptop, av märket Packard Bell, där jag hade min Windows7 installerad. Dessförinnan var Windows Vista installerad, som medföljande os vid inköpet, en variant som jag snart tröttnade på...

      Windows 10 blev ingen succé ! Det visade sig att såväl ikoner, som tecken m m blev utdragna i horisontell riktning, beroende på att befintliga grafikdrivrutiner inte var kompatibla med Windows 10 !
      Jag sökte hjälp hos bl a alltomwindows.se, avd Windows10, och fick rådet att leta efter uppdateringar av mina drivrutiner. Tyvärr , efter idogt letande, kunde jag inte hitta några sådana, då datorns hårdvara var alltför gammal
      (Packard Bell imedia S3210).

      För att avsluta äventyret med Windows10 på denna laptop, rullade jag tillbaka till min W7:a igen och trodde att allt var frid och fröjd, tills jag några dagar senare, när jag startade maskinen, fick en svart skärm och informationen att min windowskopia inte var äkta - fastän den hade varit aktiverad och godkänd innan konverteringen !  Jag hade fått installationen av en kompis, och hade givetvis varken någon återställnings-skiva eller annat lämpligt verktyg att ta till.
      I mina följande försök att hitta grafikfiler och annat för att återställa ordningen, schabblade jag och ställde till så att datorn inte ens var möjlig starta längre, varför jag gav upp och köpte en ny laptop - med Windows10 installerad !
       
      (//eforum.idg.se/topic/350679-sk%C3%A4rmuppl%C3%B6sningsproblem/)

      I nutid gav jag efter för trycket att uppgradera en av mina stationära datorer från Windows7 till Windows10, vilket jag för en kort tid sedan orerade om i Eforum, då jag ville ha svar på om jag fick behålla mina program vid konverteringen.
       
      (//eforum.idg.se/topic/352139-kr%C3%A4vs-ominstallation-av-alla-program/)
       
      Fullföljde installationen med stor misstänksamhet, sedan jag migrerat över Windows 7 till en ny SSD-disk, som jag installerade medan jag behöll Windows7 på den gamla, som jag monterat ur datorn. På det viset försäkrade jag mig om att kunna återvända till 7:an med bibehållna programinstallationer, om det skulle krisa sig. Jag testade också att köra hårddiskarna växelvis, vilket fungerade smärtfritt.

      Till min häpnad och förtjusning fungerade uppgraderingen till Windows10 helt galant och alla program fanns tillgängliga från första stund, undantagandes enstaka W7-avhängiga som förväntat...

      För några dagar sedan råkade min systerson och hans familj ut för en lägenhetsbrand, och fick se alla sina ägodelar hamna i lågorna, 'all inclusive' ! Det de fick med sig var plånböcker och det de hade på sig - resten blev helt utplånat, inklusive datorer m fl kapitalvaror.
      För att bidra med någonting, förutom det allra mest nödvändiga akuta, gick mina funderingar snart  in på att rusta upp den omnämnda laptopen. Nu hade jag ju en Windows7 (Home Premium) över på en hårddisk. Skulle jag inte kunna.... och så satte jag igång !

      Mitt primära mål var att plocka isär datorn och byta ut hårdvaran, d v s moderkortet, för att kanske få tag på ett mer kompatibelt.
      Tyvärr kom jag inte ända fram, eftersom jag inte hittade några möjligheter öppna upp in i det allra heligaste
      Köpte dock och installerade nya minnesmoduler och en SSD-disk, säker på att nu ändå kunna skicka över W7:an till körbart tillstånd i den gamla laptopen i övrigt befintligt skick.
      Migreringen till SSD-disken var inga problem ! De uppstod först när jag första gången startade den "nya" installationen !

      Behöver jag beskriva min besvikelse, när jag upptäckte att jag återigen fick precis samma förvrängning av tecken, ikoner  och rubbet, som när jag provade med W10 ? ! Det var alltså inte bara i Windows10....

      Har någon ett förslag på någonting som jag inte redan har försökt ?

      Till yttermera visso kunde jag konstatera att Windows7 i denna laptop nu plötsligt behövde aktiveras, och att jag då fick veta att produktnyckeln var inaktuell och uppmanades jag köpa en ny.
      Då frågar jag mig varför denna uppmaning, när det ingenstans hos Microsoft finns någon möjlighet köpa någonting annat än Windows10....

      --------

      Varför innan Windows startar beskedet:  "0 Program not found - Skipping autocheck" ?

      /Kalle
  • Senaste som Tittar

    Inga registrerade medlemmar är inne på denna sida.

  • Obesvarade ämnen

  • Nya ämnen

×
×
  • Skapa nytt...