Just nu i M3-nätverket
Gå till innehåll

Rekommendera Poster

Heej forum!

Har så konstiga fel på min dator som ni kanske har någon uppfattning om. Skriver allt så kort som möjligt:

 

Tjötade me vänner i Discord eller Teamspeak då datorn stängde av sig supersnabbt å satte på sig själv med svart skärm. 

 

Funkade i felsäkert läge och utan grafikkort. Så direkt gick jag och spenderade mina sista slantar på nytt grafikkort: rtx 2060 super(hade r9 390x innan) 

 

Med nya grafikkortet flöt allt på som smör i ungefär en dag. Sedan blev det svart igen.

 

btw: Ibland var det svart direkt efter bios, ibland efter windows loggan och ibland efter jag loggat in.

 

Startade i felsäkert läge och avinstallerade drivrutinerna. Blir svart när jag laddar ned drivrutinerna igen(halvvägs genom installationen ungefär).

 

Har ominstallerat windows. Rensat hårddiskarna och installerat ny .ISO fil via USB. Problem kvarstår. 
 

Lämnade till inet som tror att moderkort och cpu måste bytas ut. (Jättedyrt ju!) så har inte bytt än. 

 

Ominstallerat windows igen och nu har den inte blivit svart på några timmar. (Förutom när jag skulle starta om den så fick den samma problem igen. Gjorde norsk reset så funka de igen) 

 

Nu visar datorn ibland konstiga former.. biler lixom böjer sig. kommer bifoga en eller flera bilder...

 

Någon som har en aning vad problemet kan vara?
 

Tack för svar! :)

850F96B7-3DFA-4D52-AC5F-BEAE95840F71.jpeg

586D2176-EE92-481E-B3E0-CBE09BBE8C7E.jpeg

88CA6848-B288-45FE-A398-ADB54E24B32F.jpeg

3624B93B-7AD4-4720-B4FF-133932AEC652.jpeg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Hur gammal är datorn ? Du har tydligen inte garanti....

Det sista datorraset jag hade var att nätaggregatet ett Corsair lagt av.

Köpte ett Be Quit och allt väl igen med nytt nätaggregat.

Och det som jag ser på fotona, att saker böjs av tyder som jag ser det på brist på ström / spänning. Nätaggregatet ger inte tillräckligt längre.

=> Behov att byta nätaggregat

Kollade på Prisjakt, minst Silver i energieffektivitet, Gissar du borde klara dig med 600W så jag satte det som undre gräns, 600W

(Ett nätaggregat bör för stor livslängd ej belastas över 50 % kontinuerligt. Vilken motor mår bra av att utnyttjas över 80% i normal drift ? )

http://classic.prisjakt.nu/kategori.php?m=s430389852&o=produkt_pris_inkmoms#rparams=m=s430390127

http://www.inet.se/produkt/6903071/be-quiet-pure-power-11-600w-cm?utm_source=prisjakt&utm_medium=cpc&utm_campaign=prisjakt

eller kvalitet hög(sta?)

https://www.inet.se/produkt/6903699/seasonic-focus-gx-750w?utm_source=prisjakt&utm_medium=cpc&utm_campaign=prisjakt

Redigerad av jannejanne

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Hej Jannejanne. ...Vet inte riktigt hur man svarar i detta forum då detta e första gången.

Hur som helst.. Nej, garantin gäller inte.. datorn byggdes 2013-14... kanske tidigt 15 hehe. Nätaggregatet är på 700 watt så jag trodde jag gjorde ett bra köp. Det var ganska billigt och hette be quiet Kraft 700w. När jag läser på dess garanti så ligger den på två år medan det du skickade från inet är på 5 år. Så antar att det inte var någon vidare kvalitet? 

 

Så jag följer ditt förslag och köper ett nytt aggregat då!

 

Tack så mycket för svar :D

Redigerad av EpicAlfred
Vill lägga till en sak! XD

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Kan du sätta tillbaks det gamla grafikkortet för att kolla om du får de konstiga formerna även då?

Samt helst prova med en annan skärm också.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Har provat med annan skärm.. Samt använt denna skärm till min gamla laptop via HDMI medan den trasiga datorn var på felsökning. Det var ju medan det gamla grafikkortet användes som svart skräm och liknande började ske. Men en sak jag glömde säga var att jag emellan det och mitt nya 2060 grafikkort använde ett gammalt gtx 570 utan problem i ett par dagar.

 

Och just nu böjer sig inte bilderna. Får ingen svart skärm. Men det kommer små pixlar och liknande när jag sätter på(inte särkilt grafikkrävande) spel. Alltså i olika färger t.ex. röd o grön. 

 

 

Redigerad av EpicAlfred

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vad för dator? Kan grafikkortet låna minne från datorns internminne?= Märkt av annan instabilitet i datorn?

Generellt skulle jag säga minnesfel på grafikkortet men om du testat med olika känns det osannolikt,

Finns det ett integrerat grafikkort på datorn?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

processorn är en i5 4690k med 16gb 4x4 ram och kan användas istället för grafikkortet(intel graphics 4500 eller nåt) Grafikkortet är just nu ett nvidia rtx 2060 super. Och har beQuiet kraft 700 watt som strömförsörjning. Inet sa att de stresstestade min CPU i ca 3 timmar utan problem så den borde vi kunna utesluta. Ska starta datorn i felsäkert läge sen och avaktivera grafikkortet och stresstesta cpu’n själv. Grafikkortet går inte att stresstesta pga att 3d program får datorn att crasha.

 

Tänker att jag köper mig ett nytt 600W nätaggregat imorgon å kollar om det fungerar bättre då. Men först idag ska jag kolla om ett gammalt Nvidia gtx 570 fungerar eftersom det fungerarat förut! 

 

Andra instababiliteter vet jag inte. Den har ju hyffsat bra CPU och SSD. men ändå fryser den nu ibland.. t.ex förut när jag surfade på ”PC för alla”. Den får färgade små pixlar och sen krashar och blir svart när försöker spela datorspel. Förut fick jag inte igång den efter senaste krashen/black screenen. Men kommer antagligen få upp den i felsäkert läge efter några omstarter. 

 

Hälsningar!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Okej.. uppdatering.. När jag avaktiverade nvidia gpu kan jag spela spel med processorns integrerade grafik.. Alltså 2-30 fps haha. Men mer än så kan man inte få ut av en i5 4690k utan grafikkort. Hur som helst... inga problem när man inte använder grafikkortet!

 

Testade gtx 670 och det funkade inte heller. Så inga grafikkort fungerar ordentligt på min dator?

Redigerad av EpicAlfred

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har du något program som mäter temperaturerna i datorn?

Kan t ex finnas något som hör till moderkortet. Utifall att det är ett överhettningsproblem.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

850F96B7-3DFA-4D52-AC5F-BEAE95840F71.thumb.jpeg.41da77a683dfb1d579529552930234a4.jpegAnvände aktivt Hwmonitor. å allt ligger på 25-40 grader. Hinner inte få upp någon temperatur utan att saker kraschar. Så temperatur borde kunna uteslutas. Är det fortfarande någon som tror mitt nätaggregat kan vara slut?

 

Min vän skojade å fråga om jag har böjt mitt grafikkort hehe. Och nej jag har varit jätteförsiktig med allt :)

 

”din bild ser fake ut” det händer på random ställen lixom. Ibland bara i sökfältet på google.. ibland bara en ruta på youtube t.ex. Det händer när jag rör på musen. Säg att allt är normalt. Så ska jag hovra över en bild på google. Då böjer sig allt och blir.. 3d.. eller så tror skärmen att den står i en annan vinkel haha. Se på en av bilderna: Aktivitetshanteraren fungerade men spelets upplösning är från ett helt annat universum? Ibland är det ist aktivitetshanteraren. Dessa grejer ordnar sig temporärt när jag alt+tab4C299CAC-73D7-4000-86A6-1F8AFC7996AD.thumb.jpeg.d9efc5cfc5ec21f4459bd0f8f8614ff2.jpegC95D2D51-BED1-42FA-8817-4ECAE3FC7356.thumb.jpeg.69a6487676b274fabedd15b37ce132a6.jpegAE9F7C05-69A7-47F2-B2C7-CEF538EEA6F1.thumb.jpeg.b9b6c7670c4c4a0933f697c8c5b6a306.jpeg23DF34E2-5566-4BA1-8B04-C989BFD6CB7D.thumb.jpeg.790cd9b7ccd9f70aa006215d630add9b.jpeg

Redigerad av EpicAlfred

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tror mer på mjukvarufel än hårdvara. Du har installerat nåt skit i datorn (kanske omedvetet). Provat felsäkert läge?. Kör om windows helt ren och se om det blir bra utan något program installerat i övrigt.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Det första jag gjorde var att använda en ”restore point” sen rensade jag båda hårddiskarna totalt.. allt, system, windows, etc. Sedan tog jag USB med .ISO fil och installerade helt nytt win 10. finns inga spår kvar från mitt förflutna på hårddiskarna. Så spelar ingen roll om jag haft något virus, korrupt system32, fel på registry, dåliga drivrutiner. Allt är nytt och har gjort detta 2 ggr. :( 

 

Och ja felsäkert läge har fungerat hela tiden. Intel integrated graphics .. 4500 kanske? fungerar utmärkt. Har redan startat i felsäkert läge, inaktiverat GPU i enhetshanteraren och testat lite spel och grejer med bara CPU utan mitt 2060 grafikkort. .. kan säga att jag hade förväntat mig mindre av processorns egna grafik men.. Hur som helst. Avinstallerade Nvidias drivrutiner för 1000 ggn. Aktiverade GPU i enhetshanteraren. Installerade drivrutiner och Boom! Black screen ungefär halvvägs genom drivrutinsinstallationen. Gjorde samma sak några ggr och när jag inte får svart skärm får jag istället färgade pixlar här och där å ibland böjer sig bilderna som jag visat i bifogade filer. 

 

Helt oförklarligt för mig!

Redigerad av EpicAlfred

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)
10 minuter sedan, skrev polken:

Helt ren är den ju inte. På bilderna du skickat är det massor installerat. 
 

 

...En av bilderna är från när problemen uppkom. Sedan har jag ominstallerat å grejer. (du ser olika bakgrunder en blå default å en färgglad bakgrund från ”No mans sky” wallpaper.. grej. På de nyaste bilderna ”blå windows 10 default bakgrund” har jag idag installerat discord eftersom jag kan använda datorn normalt när jag kör med inaktiverat grafikort å istället använder integrated graphics. har också installerat hwmonitor för jag ville kolla temperaturerna. Hade inte kollat de innan å tänkte att datorn kanske krashade för att nån komponent blir jättesnabbt varm eller liknande(så var icke fallet datorn krashar innan tempen hinner höjas) Laddade också ned steam och därifrån spelet battlerite för att testa om det gick att spela med bara Processorn(utan Nvidia gpu) och det gick. btw har testat olika drivrutiner och testat utan Nvidia kontrollcenter. 

 

Men drivrutinerna är ändå inte problemet eftersom problemet först kom med mitt gamla Amd radeon sapphire R9 390X grafikkort. (därför jag köpte det nya rtx 2060 Super(super dyrt eller super ruinerad lol) 

Redigerad av EpicAlfred

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har du provat med grafikdrivrutiner som är några år gamla (för säkerhets skull)?

Men visst kan det vara nätaggregatet, det belastas mycket hårdare när du har ett separat grafikkort än när du kör på det som är inbyggt i processorn.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Yep. Kontrollerade med en av de tidigare drivrutinerna för Nvidia RTX 2060 Super grafikkortet. Fungerade tyvärr icke. Gjorde samma med mitt första grafikkort(r9 390x) också. Skrev inte alla såna detaljer i min första post eftersom jag tänkte det kanske blir för långt att orka läsa.

 

Gick in i Bios å stängde av/satte på lite random grejer också.. Intel Hyper V å grejer. Men fungerade icke så jag klickade senare ”reset default”.

 

Har inte rört överclockning å grejer än däremot. Kom dessutom på att jag inte testat att ”underclocka” grafikkortet. Detta kanske jag borde pröva? Göra så det går på lite lägre varv lixom? 

 

Vad tror ni?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
5 timmar sedan, skrev EpicAlfred:

Är det fortfarande någon som tror mitt nätaggregat kan vara slut?

Ja, allt är möjligt. Även om det är ett kraftigt aggregat kan det vara på väg att ge upp.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Innan mera hårdvaru-mek skulle det vara intressant ändå om du får fram felet på en HELT ren Windows, inte ett smack mera nerladdat.  Rensa med Windows inbyggda återställning, kör Youtube-klipp via Edge för att forcera fram felet. 
När du gjort det kommer även jag att tro på hårdvarufel om det fortfarande strular. 

 

Är det en äkta Windows-licens du har?

Frågar eftersom du använde USB med ISO vilket är lite märklig metod. 


 

Redigerad av polken

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jepp äkta windows. Använde usb eftersom att jag ville rensa hårddiskarna på (Allt) inkl windows så de blev helt tömda på data. Har ingen dvd eller cd spelare btw(Sparade 200kr när jag köpte datorn haha USB är enklare ändå)Det första jag installerar på datorn är såklart Drivrutiner. Utan drivrutiner fungerar allt utmärkt. Men utan drivrutiner så är ju inte heller Nvidias grafikkort inblandat utan då används Intel hd graphics...eller windows basic drivers.

 

Har ju fått dessa problem innan jag installerade något program. 

 

 

Men laddade ned 3 grejer efteråt. Vet inte varför jag inte tog bild på mitt OS innan jag laddade ned något. Laddade ned Discord för att kunna prata med polaren medan jag felsökte.. Fick ringa upp honom ett antal ggr pga omstarter såklart. Och laddade ned Steam och battlerite som någon form av ”stresstest” alltså kolla om det gick att spela stabilt utan grafikkort så att jag kan utesluta fel på processorn.

 

Jag vet inte om jag skrivit detta men hämtade datorn från Inet häromdan för jag lämnade in den för felsökning. Btw, de ominstallerade också windows. Och nu litar jag inte längre på dem.. pga att såhär lyder deras notering ja fick med när jag hämtade datorn ”.  

Åtgärd
Fel verifierat datorn är otroligt laggig. Problem löst med ominstallation av windows. Alla drivrutiner installerade. Testat med vår CPU i superposition i 4 timmar = OK Testad med kund CPU i superposition i 3 timmar = OK Ifall problemet återkommer så är sannolikheten stor att det är processorn som är trasig”

   ” Processorn trasig??? Det ända som fungerar är ju processorn! Och ”alla drivrutiner installerade”? ..Utom Nvidias drivrutiner såklart! Bra där inet. Berättade ju för dem vad felet är men de ominstallerar datorn och stresstestar bara CPU’n när jag berättar att jag har Blackscreen, konstiga pixlar med mera. Hur som helst.. Jag installerade drivrutinerna och.. blackscreen och andra problem är tebax precis som vanligt.

 

Så är detta ett mjukvaruproblem så borde ingen i hela världen med ett R9 390X eller RTX 2060 Super grafikkort kunna använda Windows 10 med respektive grafikkorts drivrutiner.

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
41 minuter sedan, skrev polken:

Innan mera hårdvaru-mek skulle det vara intressant ändå om du får fram felet på en HELT ren Windows, inte ett smack mera nerladdat.  Rensa med Windows inbyggda återställning, kör Youtube-klipp via Edge för att forcera fram felet. 
När du gjort det kommer även jag att tro på hårdvarufel om det fortfarande strular. 

 

Är det en äkta Windows-licens du har?

Frågar eftersom du använde USB med ISO vilket är lite märklig metod. 


 

ISO pga att jag ville rensa ssd 100% alltså så den blir fabriksny utan operativsystem(Jag har en riktig licens). Det kan man göra med ISO. Kan installera om windows en gng till utan att ladda ned program och skicka fler bilder om du behöver. Tror inte jag hinner detta idag däremot. Så det börjar jag med i morgon bitti isåfall! Vill du att jag ska installera drivrutiner också? Eller ska jag skriva här när ominstallation är klar?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vad har du för moderkort? Jag tycker det verkar vara problem PCIE x16 sloten. Har du mer än en sådan slot?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
6 minuter sedan, skrev vertpre:

Vad har du för moderkort? Jag tycker det verkar vara problem PCIE x16 sloten. Har du mer än en sådan slot?

”  Gigabyte GA-Z97X-Gaming 3  ” heter mitt moderkort. Köpt någon gng 2015. Ja jag har fler Pci express portar. 3 st totalt för Crossfire/SLI och annat. Men vet att den under har något sämre prestanda. Men värt att testa antar jag

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jo det stämmer. Den andra sloten har x8 och är tänkt att användas om man har två kort installerade. Men prova.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
2 timmar sedan, skrev EpicAlfred:

ISO pga att jag ville rensa ssd 100% alltså så den blir fabriksny utan operativsystem(Jag har en riktig licens). Det kan man göra med ISO. Kan installera om windows en gng till utan att ladda ned program och skicka fler bilder om du behöver. Tror inte jag hinner detta idag däremot. Så det börjar jag med i morgon bitti isåfall! Vill du att jag ska installera drivrutiner också? Eller ska jag skriva här när ominstallation är klar?

Ja, om du skapar ett bootbart usb-minne från ISO. Använd med fördel Microsofts Media Creation Tool 1909.

Vänta med drivrutinerna också. Windows borde hitta standarddrivrutin självt som duger för test.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...