Just nu i M3-nätverket
Gå till innehåll
EasyCactus

Hög Latens/Lag & Stutter

Rekommendera Poster

Hej

 

Vänder mig hit då jag fick väldigt bra hjälp senast jag hade ett datorrelaterat problem, tack till alla skickliga eforumare :)

Nu har jag nämligen ett till problem och har efter någon månad av instabilt internet fått nog och måste få ett svar på vad som är fel och förhoppningsvis en lösning på problemet. 

 

Jag upplever hög svarstid så fort svarstid spelar någon roll, i spelväg använder jag nästan uteslutande 3 program - Discord, Apex Legends och League of Legends. I samtliga program är det något fel med tillfälligt stutter/lagg/frysningar, där hela skärmen fryser i 1/1000dels sekund eller två i Apex & LoL och jag hela tiden vandrar hela vägen upp till 1000ms på Discord oavsett server. Kompisarna klagar på att jag försvinner gång på gång. Vad kan detta bero på? 

 

Extra info:

Jag har inga som helst problem med detta på andra nätverk, trådlöst som trådat. Hemma kör jag trådlöst då jag ej har möjlighet till sladd. Jag har kört en konstant ping mot en Google-DNS (8.8.8.8) och en mot min egen router (både 192.168.1.1 och 192.68.0.1). Mot Google får jag bara siffror mellan 2-5ms och någon enstaka siffra betydligt högre. Mot min egen router får jag bara "Request timed out". Vet inte om jag gjort rätt. Mitt moderkort är MSI Z390 MEG ACE med inbyggt wifi. Routern hemma heter Technicolor TG799vac Xtream. Ganska liten lägenhet, dock sitter routern ett eller två rum bort. På 5GHz-bandet får jag vanligtvis nästan 300 både upp och ner och på 2,4GHz runt 60/70 upp och ner. Men stundtals om jag lyckas pricka "rätt" när det "laggar/fryser" får jag på 5GHz-bandet mellan 0-1Mbit/s både upp och ner och svarstiden kan vara 20ms eller liknande... För det mesta är hastigheten ändå strax under 300 och trots det förekommer dessa små frysningar och hög ms på Discord. Vet inte om det har någon betydelse (har testat lite och verkar inte som det) men jag har trådlösa hörlurar på 2,4GHz och den boxen sitter precis bredvid min wifi-antenn från moderkortet. Verkar dock inte påverka något när den är av och mitt problem fanns även innan dessa lurar inhandlades. Hmm... 

 

PS. Bytte nyss nätverket i datorns nätverksinställningar från "public" till "private" men det gjorde inte mycket...

 

Mvh EasyCactus 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Är det andra förutsättningar som ändras när du är ansluten till andra nätverk?

Symptomen kan bero på överhettning. 
Har du datorn i ett skåp?. Är den rengjord från damm mellan kylflänsarnas lameller?

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej @polken och tack för svar. Borde inte vara det som är problemet. Har byggt ihop datorn själv för någon månad sedan och har redan "dammtorkat" den försiktigt ca 5 gånger, den är så fri från damm en dator kan vara. Chassit är ett Jonsbo UMX4 och PCU-kylare Noctua NH-U12S. Håller bra koll på temperaturer genom både Speccy och MSI Afterburners OSD som man kan ha när man kör spel. Processorns temp har aldrig någonsin överstigit 55°C och GPU aldrig gått över 63°C. Har totalt 10 fläktar i systemet och en del PWM-styrda. 

 

När jag ansluter till andra nätverk tror jag inte andra förutsättningar ändras... om jag kommer på något skriver jag det i så fall.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
12 timmar sedan, skrev EasyCactus:

Mot min egen router får jag bara "Request timed out". Vet inte om jag gjort rätt.

Det kan vara så att routern inte svarar på ping.

 

Har du möjlighet att tillfälligt flytta datorn bort till routern och ansluta den med nätverkskabel i stället?

Bara för att se om det beror på det trådlösa nätverket.

Eller åtminstone närmare routern för att se om det beror på avståndet (väggarna).

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
46 minuter sedan, skrev EasyCactus:

Det ska jag nog kunna göra, återkommer när jag kommer hem igen och kan testa!

Det är mycket vanligt med lagg över trådlösa nätverk när man spelar. Den router/modem du har tillhör inte de bästa för att motverka problemet. Det räcker med en droppout lite då och då så störs uppkopplingen. Droppout är vanligt i enheter som inte håller högsta klass.

 

Skall du fortsätta köra trådlöst och spela bör du införskaffa en betydligt bättre router samt ett riktigt bra nätverkskort till datorn. Technicolorn du har är inte lämplig för spel över trådlöst nätverk.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej igen, har funderat mycket och bra tips. Har inte möjlighet att flytta datorn så har inte testat trådlöst på ett nära avstånd men drog sladd genom hela lägenheten och testade. Funkade utan några som helst problem. 

 

Antar att lösningen är att:

Köpa en mer lämpad router och ev ett bättre nätverkskort till datorn

eller:

Dra en gammal hederlig sladd.

 

Fick dock en fundering... Det har trots allt alltid varit väldigt stabilt och fungerat utan bekymmer med denna router i flera år fram till nu under hösten. Det enda som har ändrats är en uppgradering från en väldigt gammal och långsam dator från 2013 till en helt nybyggd dator. Kan felet ligga mer i chassi/nätverkskort/moderkort på datorns sida trots att den är helt ny?

 

Hur som helst, är det något mer jag bör testa? Eller kan jag dra denna slutsats än?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Kanske testa med sk. homeplug av den lite bättre sorten?

https://www.kjell.com/se/produkter/dator-natverk/natverk/tradburet-natverk/homeplug

Funkar det så funkar det och om det inte gör det så är det bara att lämna tillbaka.

(Jo, jag vet att dessa inte rekommenderas vid gaming - men testa går ju)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har laddat ner appen, kul att se. Tänkte logga in på routern för att mixtra lite och kanske ändra kanal eller något men kommer inte in. Får felmeddelande "Anslutningen är inte privat" och "NET::ERR_CERT_AUTHORITY_INVALID" 

Är det så att jag inte är admin eller något? Bor i en bostadsrättsförening. Testade olika webbläsare. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
4 minuter sedan, skrev EasyCactus:

Jag har laddat ner appen, kul att se. Tänkte logga in på routern för att mixtra lite och kanske ändra kanal eller något men kommer inte in. Får felmeddelande "Anslutningen är inte privat" och "NET::ERR_CERT_AUTHORITY_INVALID" 

Är det så att jag inte är admin eller något? Bor i en bostadsrättsförening. Testade olika webbläsare. 

Fixat. Kom in.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vad bra!

Vet du hur?

Det kan ju vara till nytta för någon annan.

 

När det gäller kanalval så tänk på att överlappande kanaler stör varandra så som du ser i Wfi Analyzer.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Yes! Det var väldigt lätt faktiskt. När man söker på nummerkombinationen i sökfältet och får upp felmeddelandet i webbläsaren klickar man bara på texterna för att förstora och få upp alla rutor och texter och längst ner fanns då en liten text som var i stil med Continue to unsafe eller unreliable site anyways typ. Problem löst. Bara två tre klick på samma sida.

 

Ser att en granne ligger på kanal 1, samma som mig för 2,4GHz-bandet. På mitt 5GHz-band ligger två andra grannar på kanal 44. Kan jag bara ta en kanal jag är ensam om? Finns det något annat jag ska tänka på?

 

Mvh

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

På 5 GHz väljer du någon du är ensam om.

På 2,4 GHz så ser du på WiFi Analyzer att kanalerna är breda och överlappar varandra. Om du har en granne på kanal 1 kan kanal 6 vara lämplig under förutsättning då att ingen använder kanal 4, 5, 7 eller 8. Det är bättre att dela kanal med någon än att ha en kanal som ligger ett eller två steg från någon annans kanal.

 

Sen behöver du kolla vid flera tillfällen, t ex om någon är bortrest är det inte säkert att du ser den grannens kanalval nu.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har nu testat och hållit på i några dagar. Att byta kanal på wifi hjälpte definitivt, aldrig mer har min mikrofon brutits på Discord exempelvis. Däremot är stutter/lag kvar i spel... Även när jag kört med sladd och vi har fiber in i lägenheten. Har alltid varit stabilt innan. Tror därför att det beror på min trådlösa mus och har gjort felsökningar men inte hittat något som hjälpt än. Ska testa några andra trådlösa/trådade möss snart för att få fram ett svar.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...