Just nu i M3-nätverket
Gå till innehåll
PatrikP

Virtualbox + Ubuntu hjälp önskas!

Rekommendera Poster

Postad (redigerade)

Jag har installerat på Virtualbox 6.0.14-13 på min Windows 10 PC. Jag har laddat ner .ISO filen Ubuntu version 19.10-desktop. Jag följde denna Youtube- guide. Jag får inte möjligheten att klicka "ok" och installera Ubuntu, vad missar jag? Har även en extern hårddisk på 1TB om det skulle behövas. Jag är ny på Linux och ska bara "leka lite" och lära mig kommandon för lite skolarbete så jag behöver egentligen inget avancerat. Idag har jag även en enkortsdator med Ubuntu kopplat vid HDMI till min tv, men skulle föredra att använda det på min bärbara PC (HP Stream 64GB) i stället, och misstänker den har för lite minnen, bland annat RAM. Bra att veta kanske: Framöver ska jag även arbeta lite med CUPS och SAMBA samt HTML/CSS samt Wordpress och XAMPP - just för prestandans skull.

 

 

 

 

1.jpg

Redigerad av PatrikP

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Utan att ha kollat videon så är mitt tips att kryssa i rutan med Live CD/DVD, även om DET kanske inte är felet just här.

Jag kollar videon och återkommer...

undrar om det är "OK" vid 7:49 det tar stopp eller "Install..." vid 8:23 eller någon annanstans?

 

2 timmar sedan, skrev PatrikP:

Har även en extern hårddisk på 1TB om det skulle behövas.

Jag har mina virtuella maskiner på en USB3-disk och det fungerar bra.

(jag kör omvänt, har Linux som värd och Windows som gäst)

 

Redigerad av Mikael63

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Det går inte i att "kryssa i rutan" det har jag provat. Det är vid "07:49" som inte OK "lyser" trots att jag ser den jag valt (.ISO filen). Ja, lucky you :)

 

Redigerad av PatrikP

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
1 timme sedan, skrev PatrikP:

Det går inte i att "kryssa i rutan" det har jag provat. Det är vid "07:49" som inte OK "lyser" trots att jag ser den jag valt (.ISO filen). Ja, lucky you :)

 

Hm.. kan du posta en skärmdump hur det ser ut, i det läget?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Aha, du har ett meddelande i den nedre bilden, en inställning som är PÅ men som inte stämmer med din hårdvara och du uppmanas att ändra inställningen till AV. *)

Men det är bättre om du kan kolla upp hårdvaran som första åtgärd.

 

Här står lite om detta

https://eforum.idg.se/topic/334087-guide-installera-och-köra-windows-8-virtuellt/?tab=comments#comment-1567472

Alltså steg 2 & 3

 

*) image.png.2381ab7b8af431a693e903e4562ee1ca.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ja, då fungerar det att komma vidare i installationen, så tack! Däremot är det sjukt trögt och komma vidare installationen, jag tror jag får lägga allt på min externa hårddisk (1TB WD) om nu detta går, och sedan välja mindre minne i inställningarna under installationen. Jag har typ 4 GB ramminne, och 64 GB i datorn i en

(HP Stream) men ska endast köra Ubuntu för lite "lek" i skolarbete, samt lite kommandon och lägga till en nätverksskrivare och annat smått och gott så det är inget avancerat i detta skolarbetet.

12.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
5 timmar sedan, skrev PatrikP:

Ja, då fungerar det att komma vidare i installationen, så tack! Däremot är det sjukt trögt

Har du "enablat" virtualisering i BIOS eller har du avmarkerat valet i VirtualBox?

Om man kör utan detta stöd för virtualisering kommer främst grafiken att "ta stryk" vilket kan upplevas som segt.

 

Jag vet inte hur "tung" Ubuntu 19 är men upptäckte att Emmabuntüs är resurssnål och är fullspäckad med diverse program.

Installerade det i går på en 10 år gammal iMac där OSX 10.?? gick för segt.

Själv föredrar jag ju, som nog framgått, Linux Mint :)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
9 timmar sedan, skrev PatrikP:

Ja, då fungerar det att komma vidare i installationen, så tack! Däremot är det sjukt trögt och komma vidare installationen,

Kan beror på att du har för lite minne. VirtualBox rekommenderar att man har tillräckligt med minne så det täcker vad värd OS:et behöver plus vad gäst OS:et behöver.

Windows 10 kräver minst 2GB och Ubuntu Desktop kräver minst 2GB vid virtuell installation. Du har 4GB och ligger då på gränsen. Tilldelar du Ubuntu mindre än vad det vill ha, blir det problem.

 

Citat

Memory. Depending on what guest operating systems you want to run, you will need at least 512 MB of RAM (but probably more, and the more the better). Basically, you will need whatever your host operating system needs to run comfortably, plus the amount that the guest operating system needs. So, if you want to run Windows 8.1 on Windows 7, you probably won't enjoy the experience much with less than 2 GB of RAM. Check the minimum RAM requirements of the guest operating system, they often will refuse to install if it is given less. Sometimes it malfunctions instead. So you'll need that for the guest alone, plus the memory your operating system normally needs.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
14 timmar sedan, skrev Mikael63:

Har du "enablat" virtualisering i BIOS eller har du avmarkerat valet i VirtualBox?

Om man kör utan detta stöd för virtualisering kommer främst grafiken att "ta stryk" vilket kan upplevas som segt.

 

Jag vet inte hur "tung" Ubuntu 19 är men upptäckte att Emmabuntüs är resurssnål och är fullspäckad med diverse program.

Installerade det i går på en 10 år gammal iMac där OSX 10.?? gick för segt.

Själv föredrar jag ju, som nog framgått, Linux Mint :)

Jag har "enablat" det i BIOS. Misstänkte det, men kraven från skolan är "dessvärre" Ubuntu så om det funnits någon version mindre krävande ramminne just i utbildningssyfte hade varit nice. Jag fixar mig en enkortsdator i stället, känns som en enklare lösning än en ny pc :) Köpte mig en Stream från HP just för att den är snabb i uppstart/avstängning och sedan större filer lägger jag på extern hårddisk/flashminne. Tack för din hjälp i alla fall!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
10 timmar sedan, skrev vertpre:

Kan beror på att du har för lite minne. VirtualBox rekommenderar att man har tillräckligt med minne så det täcker vad värd OS:et behöver plus vad gäst OS:et behöver.

Windows 10 kräver minst 2GB och Ubuntu Desktop kräver minst 2GB vid virtuell installation. Du har 4GB och ligger då på gränsen. Tilldelar du Ubuntu mindre än vad det vill ha, blir det problem.

 

Misstänkte att det berodde på ramminnet redan från början innan jag var inne i bios. Hade ingen koll på vad just Ubuntu i förväg krävde, sedan att Mikrosåft också behövde at least 2 GB är i sig kanske inte direkt förvånande. Ut med W10 och in med Ubuntu i stället :)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...