Just nu i M3-nätverket
Gå till innehåll
Mad Man

Vissa delar i datorn har blivit galet sega

Rekommendera Poster

Tex så tar det ett par minuter att öppna, söka igenom och ta bort filer ur papperskorgen.

Skall jag stänga av datorn, så kan jag inte göra det genom att klicka på Windows knappen, utan jag får först logga ur och sedan stänga av. Och själva nedstängningen tar lång tid.

Är jag för snabb på att stänga ned bildhanteraren (tex ACDSee), efter att jag öppnat den, så hänger sig hela programmet.

Jag trodde först att detta hade samma felorsak som mitt tidigare problem med Onedrive, men då det problemet har löst så kvarstår ovan nämnda fel, så tydligen är det en annan  felorsak.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Den typen av problem kan bero på en dålig hårddisk. Se därför till att du har säkerhetskopior på alla viktiga filer för plötsligt kan hårddisken bli så dålig att Windows inte kan starta och/eller dina filer blir skadade.

 

När det är klart kan du testa hårddisken med dess tillverkares testprogram, alternativt om datortillverkaren har ett testprogram för datorn som inkluderar hårddisken.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Låter lite kort tid. Vem har tillverkat hårddisken?

Bör gå att se en enhetsbeteckning på den i Enhetshanteraren.

 

Ett annat alternativ är att moderkortet eller processorn är för varm så att processorn börjar gå långsammare för att inte bli ändå varmare. Har du något program som kan visa temperaturer?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

C är installerad på ssd disk från Sandisk. Sen sitter det en hårdisk från Toshiba (dt01aca100).



Jag har tveksam till att det skulle till att det skulle ha något med värme att göra; datorn är ju så seg redan direkt vid inloggning.

Redigerad av Mad Man

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Problemet löste sig. Eller snarare det flyttade på sig till ett annat område. När jag körde diagnoserna så kopplade jag bort de bärbara hårddiskarna jag hade. Och efteråt funkade allt som det skulle och datorn var snabb som den skulle vara. Till jag märkte att dessa hårddiskar var bortkopplade och när jag kopplade tillbaka den ena av dom, så blev datorn så där seg igen.

 

Så något är fel på den hårddisken. Så nu har jag ett nytt problem att felsöka.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...