Just nu i M3-nätverket
Gå till innehåll
Tomas E

Flytta textmarkören under vissa omständigheter vid inlägg går inte

Rekommendera Poster

Om jag citerar två inlägg och sen byter plats på citaten så kan jag inte lägga till text under det sista citatet. Efter att ha flyttat mitt eget citat i nedanstående bild nedanför Cecilias citat så kunde jag inte lägga till mer text efter mitt eget citat. Hur jag än försökte att klicka vid de röda markeringarna, precis efter citatet på samma rad samt under citatet så stannade markören däruppe (inringad i rött). Det enda som gick att göra var att skapa mer plats mellan citaten. Min teori är att det behövs mer utrymme efter sista citatet för att det ska fungera, att marginalen under och till höger är för liten, för smal. Vet inte om detsamma gäller även om man inte byter plats på citaten, men det kan ju de som kodar sidan lätt kolla upp.

 

1918712261_Problemvidforuminlgg.png.20684105cea000ab3278dece770ef663.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
11 minuter sedan, skrev Tomas E:

Om jag citerar två inlägg och sen byter plats på citaten så kan jag inte lägga till text under det sista citatet. Efter att ha flyttat mitt eget citat i nedanstående bild nedanför Cecilias citat så kunde jag inte lägga till mer text efter mitt eget citat. Hur jag än försökte att klicka vid de röda markeringarna, precis efter citatet på samma rad samt under citatet så stannade markören däruppe (inringad i rött). Det enda som gick att göra var att skapa mer plats mellan citaten. Min teori är att det behövs mer utrymme efter sista citatet för att det ska fungera, att marginalen under och till höger är för liten, för smal. Vet inte om detsamma gäller även om man inte byter plats på citaten, men det kan ju de som kodar sidan lätt kolla upp.

 

1918712261_Problemvidforuminlgg.png.20684105cea000ab3278dece770ef663.png

Det du skriv är nog css relaterat, så mycket beror på vilken webbläsare det är testat och skrivit efter, om man vill göra några ändringar så behövs undantags regler så utseendet ser rätt ut på alla eller kanske ett fåtal läsare - lycka till.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har också upplevt det där och när jag ska göra liknande så brukar jag börja med att göra några tomma rader först och sist i inlägget. Glömmer jag så trycker jag på Ctrl+Z för att återställa så jag kan göra tomraderna.

 

Tyvärr inget som jag tror IDG kan göra något åt utan det ligger i det köpta forumprogrammet. Bara att hoppas att det blir en nyare editor i en kommande version som inte har det problemet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
40 minuter sedan, skrev Tomas E:

Det enda som gick att göra var att skapa mer plats mellan citaten.

Nästa gång detta händer (det brukar fungera bra när man försöker återskapa problemet..) så testa att skapa det extra utrymmet mellan citaten, skriv en textrad strax ovanför den nedre citatet och sedan flytta upp citatet.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
9 minuter sedan, skrev Cecilia:

Jag har också upplevt det där och när jag ska göra liknande så brukar jag börja med att göra några tomma rader först och sist i inlägget. Glömmer jag så trycker jag på Ctrl+Z för att återställa så jag kan göra tomraderna.

 

Tyvärr inget som jag tror IDG kan göra något åt utan det ligger i det köpta forumprogrammet. Bara att hoppas att det blir en nyare editor i en kommande version som inte har det problemet.

Är forumet paketerat med AES nyckel eller så från en huvud fil? Om det ligger filer fritt så borde man lätt ändra css/js, men visst har man synkat det till en sandlåda för uppdateringar så kanske det också är rätt dumt att göra. Man borde kunna köra sidan från lokala anrop till lokala filer ( eget hemma bygge ) handlar väl mest om vart datan ska hämtas ifrån och skickas till utan direkt koppling till databasen.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
5 timmar sedan, skrev Cecilia:

Jag har också upplevt det där och när jag ska göra liknande så brukar jag börja med att göra några tomma rader först och sist i inlägget. Glömmer jag så trycker jag på Ctrl+Z för att återställa så jag kan göra tomraderna.

 

Tyvärr inget som jag tror IDG kan göra något åt utan det ligger i det köpta forumprogrammet. Bara att hoppas att det blir en nyare editor i en kommande version som inte har det problemet.

 

5 timmar sedan, skrev Mikael63:

Nästa gång detta händer (det brukar fungera bra när man försöker återskapa problemet..) så testa att skapa det extra utrymmet mellan citaten, skriv en textrad strax ovanför den nedre citatet och sedan flytta upp citatet.

 

 

Ok, får testa dessa metoder och se vilken som passar bäst. Kanske olika vid olika tillfällen.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...