Just nu i M3-nätverket
Gå till innehåll
tomashag

Nya problem med VPN

Rekommendera Poster

Man vet ju inte riktigt vad som händer när man inaktiverar Norton. Kommer då alla portar vara öppna eller inte?

 

Har du kollat på TeamViewer?

Det vet jag att det finns några i forumet som använder.

 

För mer företagsinriktade frågor så finns Technet-forumet: https://social.technet.microsoft.com/Forums/en-US/home

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vad gäller Teamviewer så är det väl så att det måste sitta någon vid både servern och klienten. När jag kör mot Win7-servern så fungerar det ju som det ska så vi ska nog frikänna Norton.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag tänkte att lättaste sättet att kolla om det är någon felkonfiguration i Norton är att kolla om det fungerar när Norton är avinstallerad.

 

Jag har försökt söka med meddelandet om RAS och saknad internet access på engelska men inte hittat någon sida med bra tips tyvärr.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
1 timme sedan, skrev tomashag:

Vad gäller Teamviewer så är det väl så att det måste sitta någon vid både servern och klienten.

Nejdå, det behövs inte. Men jag har inte full koll på om det finns någon begränsning för gratisversionerna.

 

https://www.teamviewer.com/en/features/secure-unattended-access/

https://www.teamviewer.com/en/info/unattended-remote-access/

https://www.teamviewer.com/en/res/pdf/first_steps_unattended_access_en.pdf

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
På 2019-11-15 på 14:42, skrev ChristerE:

Men jag har inte full koll på om det finns någon begränsning för gratisversionerna

Jag har använt TeamViewer (nedan kallad TV) länge nu (jo, den funkar även i Linuxmiljö) och under en period frekvent förekommande mot många datorer, både bekantas och egna (ex. filservern i källaren).

 

Begränsningen med gratisversionen är att den enbart får användas privat.

En gång fick jag en förfrågan om jag verkligen använde TV i privat syfte när jag hade så många anslutna datorer.

Jag svarade att jag har många kompisar och så var det bra med det.

När TV installerades på en Windows Server 2008 fungerade den inte utan licens. Jag antar att det inte är någon privatperson som använder det operativet. (Enligt TV då)

 

Om man har licens kan man lägga till en egen företagslogga hos klienten *) och om jag minns rätt så kunde man inte ansluta med "oövervakad åtkomst" om man själv har gratisversionen. (Jag hjälpte en åkare som hade fått TV installerad av ett företag)

image.png.0f385d1e6b2204489c1dbd5aa2c5fc8e.png

 

*) Det är egentligen ingen klientsida och serversida. Samma program installeras på de datorer man vill fjärrstyra eller föra över filer till/från.

Jag har, eller hade ser jag nu, samma lösenord för alla datorer inklusive min egen. Detta var inget som mina bekanta som jag fjärrsupportade kände/känner till.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

För att återgå till VPN-problemet. Jag får följande i systemloggen på servern :

 

 

RoutingDomainID-{00000000-0000-0000-0000-00000000}Cold=[FF90294D-F793-42BA-B2ED-A5DF9AB808AD}:The user ANNIELA5\aldona connected to port VPN4-1 has been disconnected because no network protocols were successfully negotiated.

 

Vet någon vad det betyder?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Jag fick inte ut så mycket av de länkarna men jag har hittat något nytt i systemloggen :

RoutingDomainID-{: No IP address available to hand out the dial-in client.

Då kan man ju fråga sig vad detta betyder. Jag har utelämnat de 50 översta adresserna i routerns DHCP-område så det borde ju finnas lediga IP-adresser.

Om man tittar på Win7-servern så står både det lokala nätverket och RAS (Dial In) interface som hemnätverk medan på Win10-datorn så står det lokala nätverket som privat medan RAS står som offentligt. Vad jag vet har jag inte begärt att det ska vara offentligt. Hur ändrar man det till privat? Är hemnätverk och privat nätverk samma sak? Om man tittar i routern så har Win7-datorn fått en extra IP-adress, det är väl för VPN då, men det har inte Win10-datorn fått.

 

Redigerad av tomashag

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hemnätverk och privat nätverk är samma sak.

 

Det var en del om DHCP på länkarna i alla fall. Finns det någon DHCP-funktion igång i nya datorn?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det har trasslat med IP-adresserna. Datorn har tidigare varit satt med statisk IP-adress i routern men efter det att jag gjort en nätverksåterställning så struntade den i routerns adress utan fick en ny IP-adress som inte alls var den statiska som jag ville ha. Jag försökte först med IPconfig/release och sedan IPconfig/renew men jag fick i alla fall inte den rätta adressen.Jag satte då statisk adress i datorn och då fick jag rätt adress. Tidigare så använde jag DHCP men det fungerade ju inte då heller.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Stämmer det överens med vad det står på den andra länkade sidan?

 

Jag föreslår att du söker vidare på:

vpn user connected to port has been disconnected because no network protocols were successfully negotiated.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nu får jag andra felmeddelande än de jag fick tidigare. På klienten får jag följande i klient.txt :

 

Loggnamn:      System
Källa:         Microsoft-Windows-RasSstp
Datum:         2019-11-24 16:43:42
Händelse-ID:   1
Aktivitetskategori:Ingen
Nivå:          Fel
Nyckelord:     Klassiskt
Användare:     Saknas
Dator:         tomas3
Beskrivning:
CoId={5AAAEF4B-A4C1-43DC-872C-C5DABA1E6217}:Det gick inte att skicka den ursprungliga SSTP-begäran (Secure Socket Tunneling Protocol) till servern. Detta kan bero på problem med nätverksanslutningen eller på problem med certifikat (förtroende). Ett detaljerat felmeddelande visas nedan. Åtgärda problemet och försök igen.

En certifikatkedja bearbetades men avslutades med ett rotcertifikat som inte är betrott av modulen för kontroll av förtroende.

På servern får jag detta meddelande :

 

Loggnamn: System

Källa: Microsoft-Windows-DistributedCOM

Datum: 2019-11-24 16:43:11

Händelse-ID: 10016

Aktivitetskategori:Ingen

Nivå: Varning

Nyckelord: Klassiskt

Användare: ANNIELA5\Aldona

Dator: Anniela5

Beskrivning:

Behörighetsinställningarna programspecifik ger inte Lokal behörigheten Aktivering för COM-serverprogrammet med CLSID

{2593F8B9-4EAF-457C-B68A-50F6B8EA6B54}

och APPID

{15C20B67-12E7-4BB6-92BB-7AFF07997402}

till användaren ANNIELA5\Aldona SID (S-1-5-21-2303564168-3500263398-153208113-1002) från adress LocalHost (med LRPC) som körs i programbehållaren Inte tillgänglig SID (Inte tillgänglig). Det går att ändra säkerhetsbehörigheten med hjälp av administrationsverktyget Komponenttjänster.


Konstigt nog så kan jag pinga från klienten till PPP adaptern på servern. Varför kan inte allt fungera så lätt som på Windows 7 ? 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
1 timme sedan, skrev tomashag:

Varför kan inte allt fungera så lätt som på Windows 7 ? 

Kanske för att säkerheten har höjts under alla åren emellan.

 

1 timme sedan, skrev tomashag:

Nu får jag andra felmeddelande än de jag fick tidigare.

Vad har du ändrat för något under tiden?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Jag hittade ett skript i en av de länkar som du skickade, Sharefix. Det gjorde en massa ändringar i registret. Enligt flera som hade kört skriptet så skulle det fixa VPN-problemet men inte hjälpte det mig inte. Sen har jag tilldelat PPTP-adaptern statiska IP-adresser i ett område i routern som inte används till något annat, se tråden om att statiska adresser inte fungerar. Tittar jag med ipconfig i servern så ser jag att PPTP-adaptern har fått en adress, den som jag kan pinga till från klienten. Den där tråden från answers.microsoft.com som omnämndes i ett tidigare inlägg : dom är uppe i 413 som har samma fråga nu!

Redigerad av tomashag

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har du kollat på Technets forum (också Microsofts)?

Det är riktat mot IT-proffsen på företag så det är en högre nivå på kunskaperna där.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jo, jag har försökt där men jag fastnade på att man inte fick inkludera bilder utan dom först skulle godkänna det. Jag ska försöka igen men problemet är ju att felmeddelandena är på svenska. Vet du något sätt att översätta en textfil till engelska?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...