Just nu i M3-nätverket
Gå till innehåll
mariannes

LÖST Två fönster öppna i utforskaren W 10

Rekommendera Poster

Postad (redigerade)

Hej!

Jag jobbar ganska mycket med bilder och plötsligt fungerar det inte med två fönster öppna i utforskaren. Windows 10.

Jag använder två fönster till att flytta över bilder bl an från Dropbox till andra mappar. Och mellan mappar över huvudtaget. Det går inte att flytta på fönstren bredvid varandra, att flytta foton från mapp till annan fungerar inte med dra och släpp metoden. Måste klippa ut och klistra in. Besvärligt då man inte kan se bägge fönster. Inte heller går att ändra på fönstrets storlek med dra-metoden. Vad som händer är bara att det fönster  jag klickar på blir i helskärm. Vad har helt plötsligt hänt? Allt har fungerat tills igår.

Har redigerat texten på min fråga här då det var en aning otydligt vad saken gäller...

 

Pls hjälp någon.....

 

Redigerad av mariannes
tillägg i texten

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Gör en återställning till när det fungerade.

 

Hur gjorde du för att öppna två fönster och få dem bredvid varandra när det fungerade?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
10 timmar sedan, skrev mariannes:

Hej!

Jag jobbar ganska mycket med bilder och plötsligt fungerar det inte med två fönster öppna i utforskaren. Windows 10.

Jag använder två fönster till att flytta över bilder bl an från Dropbox till andra mappar. Och mellan mappar över huvudtaget. Det går inte att flytta på fönstren bredvid varandra, att flytta foton från mapp till annan fungerar inte med dra och släpp metoden. Måste klippa ut och klistra in. Besvärligt då man inte kan se bägge fönster. Inte heller går att ändra på fönstrets storlek med dra-metoden. Vad som händer är bara att det fönster  jag klickar på blir i helskärm. Vad har helt plötsligt hänt? Allt har fungerat tills igår.

Har redigerat texten på min fråga här då det var en aning otydligt vad saken gäller...

 

Pls hjälp någon.....

 

 

Låter som att din mus dubbelklickar när egentligen bara enkelklickar. Har du annan mus att testa med? 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
14 timmar sedan, skrev Mr Andersson:

 

Låter som att din mus dubbelklickar när egentligen bara enkelklickar. Har du annan mus att testa med? 

Ska kolla senare idag. Men verkar som att den klickar ok på annat. Tack så länge!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
19 timmar sedan, skrev vertpre:

Gör en återställning till när det fungerade.

 

Hur gjorde du för att öppna två fönster och få dem bredvid varandra när det fungerade?

Jag klickade på utforskarikonen i aktivitetsfältet (det längst ner på skärmen). Eller så vänsterklick på en mapp i menyn och klick på "öppna i nytt fönster" . Skickar skärmdump....

Sedan kunde jag flytta på fönstren hur jag ville men går det inte att flytta.1299654289_Skrmklipp2019-10-0413_18_07.thumb.png.752d50d831502ecdba2af226fe859710.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Just nu, skrev mariannes:

Jag klickade på utforskarikonen i aktivitetsfältet (det längst ner på skärmen). Eller så vänsterklick på en mapp i menyn och klick på "öppna i nytt fönster" . Skickar skärmdump....

Sedan kunde jag flytta på fönstren hur jag ville men går det inte att flytta.1299654289_Skrmklipp2019-10-0413_18_07.thumb.png.752d50d831502ecdba2af226fe859710.png

Sorry hade gjort fel så att jag inte fick notis om ditt svar. Därför svarar jag först nu tillbaka.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
18 timmar sedan, skrev Mr Andersson:

 

Låter som att din mus dubbelklickar när egentligen bara enkelklickar. Har du annan mus att testa med? 

Hej Mr Andersson!

Du är ett geni`!

Testade nu med en urgammal mus som vi råkar ha. Den går med sladd direkt utan batterier. Den som jag använt är en Logitech trådlös. Den har funkat bra hittills. 

Med den urgamla som jag plockade fram funkar nu allt som det ska. Kan flytta fönstren och dra bilder från ett fönster till ett annat. Fantastico!

 

Har du någon aning om vad som hänt med Logitechen? Helt från en dag till en annan? Andra grejer tycktes ändå funka. Var och kollade på inställningarna för mus men där fanns inget att hämta. Bör jag kassera den eller går det att fixa? Den går ju med batterier.

 

Den som nu funkar är urgammal och "rullan" funkar inte, sitter kanske smuts i den. Den funkar nu men kanske jag måste skaffa en ny.

Tack så oerhört mycket för detta, hade själv aldrig kommit på att tänka på musen....

Skickar bilder på musarna.

 

20191004_141708 slutat fungera Logitech.jpg

20191004_141839gammal som fungerar.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Dubbelklickande mus har jag haft ett gäng av, alla dock av annan modell, Steelseries, men väldigt bra fram tills det att de lägger av.

Det hjälper, väldigt bra, att köra ett litet skript med autohotkey som fördröjer varje klick, dock utan att påverka de dubbelklick man själv gör.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
1 timme sedan, skrev Mikael63:

Dubbelklickande mus har jag haft ett gäng av, alla dock av annan modell, Steelseries, men väldigt bra fram tills det att de lägger av.

Det hjälper, väldigt bra, att köra ett litet skript med autohotkey som fördröjer varje klick, dock utan att påverka de dubbelklick man själv gör.

Detdär var något som jag inte är så insatt i...autohotkey känner jag inte till! 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

https://sv.wikipedia.org/wiki/Autohotkey

https://www.autohotkey.com

 

Autohotkey är ett program men kanske inte så som man normalt tänker sig att program ska vara.

Det installeras som ett program men det finns inget egentligt programfönster och jag tror att det inte ens skapas någon menypost i startmenyn.

Man installerar det och så finns det där i bakgrunden, redo att användas. Ungefär som om man installerar en drivrutin för en skrivare.

Sedan kan man då skapa skriptfiler som man "kör" genom att dubbelklicka på dem.

Man kan ha en fil som innehåller många olika "saker" men man kan även köra dessa i varsin fil.

 

Det här är ju inget som löser problemet med musens dubbelklick utan en väg runt problemet, man tar bort symptomen från felet. Man slipper köpa ny mus om den i övrigt fungerar bra.

 

Jag använde autohotkey när jag hade detta problem men eftersom jag nu kör med Linux, där autohotkey inte fungerar, så har jag "tvingats" byta mus.

 

Jag hade detta innehåll i en textfil, men med namnet NoDoubleClick.ahk

LButton::
If (A_TimeSincePriorHotkey < 150) ;hyperclick
Return
Click Down
KeyWait, LButton
Click Up
Return

Jag ser dock att jag har kvar en fil med liknande filnamn (filnamnet spelar ingen roll men filtillägget ska vara .ahk)

som har ett annat innehåll om ovanstående inte skulle fungera.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
4 timmar sedan, skrev mariannes:

Har du någon aning om vad som hänt med Logitechen? Helt från en dag till en annan? Andra grejer tycktes ändå funka. Var och kollade på inställningarna för mus men där fanns inget att hämta. Bör jag kassera den eller går det att fixa? Den går ju med batterier.

 

Jag har varit med om detta hos några kunder, så därför antog jag att det var samma problem för dig, även om det kanske låter långsökt att det skulle bero på musen. En mus kostar inga stora pengar så jag tycker du ska pensionera denna och leta upp en annan. Problemet är antagligen att den mikrobrytare som sitter under klickknappen är slut, det är inget man fixar.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Öppna Inställningar-Enheter-Mus. står det där Vänster som primär knapp, då är det nog som Mr Andersson säger. Står det Höger så ändra och se om det hjälper.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
12 timmar sedan, skrev Mr Andersson:

Jag har varit med om detta hos några kunder, så därför antog jag att det var samma problem för dig, även om det kanske låter långsökt att det skulle bero på musen. En mus kostar inga stora pengar så jag tycker du ska pensionera denna och leta upp en annan. Problemet är antagligen att den mikrobrytare som sitter under klickknappen är slut, det är inget man fixar.

Tack, jag är så tacksam för att jag fick löst detta! Hen får pensionera sig!

ha det bra!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...