Just nu i M3-nätverket
Gå till innehåll
Flyfisherman

LÖST Audi A6 2003 förunderligt elfel?

Rekommendera Poster

Ja Audi A6 Sedan 2003 1.8T c:a 23 000 mil.

 

 Jag var i garaget i kväll och skulle stänga igen koffertluckan, vips så nöp den fast och alla lampor på bilen blinkade.
Kliver in och sätter i startnyckeln och vrider på tändningsläge - då blinkar hela instrumenteringen inkl. alla lampor runt A/C även bilstereon blinkar.

Ingenting händer när jag vrider på startläge. Även om jag håller på med startnyckeln fram och tillbaks kan jag få detta att sluta blinka.
T.o.m. nu tändningsnyckeln ligger i sk. avstängt läge fortsätter det. Jag drar ur tändningsnyckeln så fortsätter det.

Jag lyckades få stopp på all blinkning genom att hitta det sk. "radioläget" i tändningslåset för att få allt att släcka ned - men måste då lämna startnyckeln i.
Centrallåset har låst kofferten effektivt - helt omöjligt att öppna utifrån, medan alla dörrarna fungerar att öppna.
Går inte ens att försöka starta - pga. ingen tändning - bara blinkar och jag menar verkligen allt då bara blinkar, varenda liten lysdiod i instrumenteringen!!

Har inget larm och fjärrkontroll är det på startnyckeln.

Vad?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Hm.. helt säker på att det är en AUDI? :huh: Tycker beskrivningen stämmer väldigt bra in på en Opel Insignia...

Fast de använder väl båda samma tyska styrsystem...

 

Reseta hela skiten genom att lossa minuspolen kanske?

 

Jag hade en sprillans ny Škoda Octavia (VAG..) som ibland betedde sig som ett flipperspel om man stängde vänster framdörr oförsiktigt. Efter många timmars letande hittade mekanikern att det var ett jordfel i chassiet, typ under pedalerna, där färg fanns kvar på plåten.

 

Mysko fel brukar man ju skylla på jordfel och det kan vara knivigt att hitta var...

Tillägg: Fast jag skulle börja leta bak vid bakluckan.

Redigerad av Mikael63

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ok. Jag  var ned och kopplade ur +polen på batteriet, så nu känns jag lugnare (ingen garagebrand i garaget).

 

Men sedan funderade jag lite och testade att öppna koffertluckan med nyckel istället, ja det finns en sådan möjlighet och det gick bra.

 

Och då ser jag att jag hade en kartong med tjocka flikar, var av en sk. kartongflik står rakt upp och trycker mot koffertluckan.

Nu är det så här: att på insidan av koffertluckan är det en grå matta fäst med "clips" och allt för att dölja innanmätet- men innanför detta ligger det en hel del kablage också.

När jag tryckte igen koffertluckan, kanske utan att tänka på det  så har kartong-fliken (grov) helt enkelt tryck ihop kontakterna innanför. - för det var precis då det hände just när jag stängde luckan. Nummerskyltsbelysningen går via detta och nummerplåten sitter i bakluckan.

 

Skall kontrolleras i morgon.

Problemet är att nån säkring troligtvis också gått och det blir en seg historia att gå igenom.

Måste ju börja med att lossa kofferluckans sk. skyddshölje, utan att skada "clipsen" sedan kontrollera alla kontakter där innanför.

 

Därefter gå genom hela säkringspaketet och det tar tid - är väl minst 20-25 st. och några av dessa sitter direkt svåråtkomligt i samma säkringsbox och dra ut med särskilda säkrings "clips" verktyget av plast och Ohm-mäta.

 

Dessutom: texten på insidan av detta lock sitter en etikett med information om säkrings nr. och för vad etc. och där måste man nog införskaffa ett svepelektronmikroskop, för annars är det fullständigt omöjligt att läsa av för en normal dödlig.

 

En extra löjlig säkrings-box på vänster sida av instrumentpanelen: vertikalt med rund plastlucka och dörren måste vara vidöppen för att kunna komma åt dom flesta, men dom som sitter bakåt, inemot instrumentpanelen kan man inte ens använda specialverktyget för att komma åt.

Blir en böjd spets-tång där istället som jag råks på ha hemma.
F-bannat urusel konstruktion kan jag tycka.

Hmm...;)

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

44 st. säkringar var det att mäta! inga fel.

Däremot upptäckte jag att batterispänningen låg bara på c:a 11V.

Kan det vara så att det måste vara en viss spänning på batteriet säg min 11,5V eller nåt för att överhuvudtaget elektroniken skall fungera?
Nåja jag satte på Ctek laddaren så får jag se i morron hur det avlöper.

Jag tycker mig märkt på slutet att det inte är rätta "schvungen" på startmotorn.

Om batteriet gett upp så skulle ju det kännas bra att veta och då finns en lösning om än kanske inte bra för pluskan hehe...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
13 timmar sedan, skrev Flyfisherman:

Kan det vara så att det måste vara en viss spänning på batteriet säg min 11,5V eller nåt för att överhuvudtaget elektroniken skall fungera?

De gånger som bilbatteriet i den här bilen från 2003 har fått låg spänning har det första tecknet varit att fjärrkontrollen inte längre fungerar för att låsa upp, men det går bra att starta bilen. Så visst kan låg batterispänning orsaka konstiga problem.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har batteriet legat länge på 11 volt så är det inte bra för batteriet.

Kör du korta sträckor så hinner det inte laddas upp fullt, och det är ett måste om man inte ska förstöra batteriet, gäller även ett nytt.

Har man start/stopp funktion så är det värre med korta sträckor eller köer, jag har detta men är urkopplat.

 

Är det gammalt eller vet du hur många år det är?

Som du skriver att det inte är samma"klipp" i startmotorn så kommer du att få problem när det blir kallare än minus 10-15 i vinter om bilen står utomhus.

 

Jag har någon liknande sådan här som talar om direkt om batteriet är dåligt efter full-laddning(ej anslutet batteri i bilen).

 

https://www.conrad.se/p/bil-batteritestare-voltcraft-bt-1-100588?gclid=EAIaIQobChMI9fDFgpn95AIVjx0YCh12UwxEEAQYGCABEgJXovD_BwE&vat=true

 

Många moderna bilar får problem om spänningen är för låg om man läser i vissa forum, och frågor om detta.

 

Nedan några läsvärda länkar jag lagt in i forumet.

https://www.vibilagare.se/bilfragan/bilfragan-forkortar-laddare-batteriets-livslangd

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
På 2019-09-27 på 22:56, skrev Flyfisherman:

Ja Audi A6 Sedan 2003 1.8T c:a 23 000 mil.

 

 Jag var i garaget i kväll och skulle stänga igen koffertluckan, vips så nöp den fast och alla lampor på bilen blinkade.
Kliver in och sätter i startnyckeln och vrider på tändningsläge - då blinkar hela instrumenteringen inkl. alla lampor runt A/C även bilstereon blinkar.

Ingenting händer när jag vrider på startläge. Även om jag håller på med startnyckeln fram och tillbaks kan jag få detta att sluta blinka.
T.o.m. nu tändningsnyckeln ligger i sk. avstängt läge fortsätter det. Jag drar ur tändningsnyckeln så fortsätter det.

Jag lyckades få stopp på all blinkning genom att hitta det sk. "radioläget" i tändningslåset för att få allt att släcka ned - men måste då lämna startnyckeln i.
Centrallåset har låst kofferten effektivt - helt omöjligt att öppna utifrån, medan alla dörrarna fungerar att öppna.
Går inte ens att försöka starta - pga. ingen tändning - bara blinkar och jag menar verkligen allt då bara blinkar, varenda liten lysdiod i instrumenteringen!!

Har inget larm och fjärrkontroll är det på startnyckeln.

Vad?

Du är inte ensam, har samma problem med min audi. Jag får inte ens sensorerna att lira, sen vet jag inte om de jag köpte är rena SKITEN för de kostade 479 spänn https://www.abswheels.se/tpms/ original audi ville ha 875kr. Butik skyller på att de ska funka och audi skyller på butik. Audis elfel har varit ganska känt länge https://teknikensvarld.se/audi-aterkallar-hundratusentals-bilar-svenska-agare-berors-564461/ ... Har du också fått problem med elhissarna och bakre vindrutetorkare? 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
På 2019-09-27 på 23:13, skrev Mikael63:

Hm.. helt säker på att det är en AUDI? :huh: Tycker beskrivningen stämmer väldigt bra in på en Opel Insignia...

Fast de använder väl båda samma tyska styrsystem...

 

Reseta hela skiten genom att lossa minuspolen kanske?

 

Jag hade en sprillans ny Škoda Octavia (VAG..) som ibland betedde sig som ett flipperspel om man stängde vänster framdörr oförsiktigt. Efter många timmars letande hittade mekanikern att det var ett jordfel i chassiet, typ under pedalerna, där färg fanns kvar på plåten.

 

Mysko fel brukar man ju skylla på jordfel och det kan vara knivigt att hitta var...

Tillägg: Fast jag skulle börja leta bak vid bakluckan.

Verkar vara något speciellt med tyska bilar, har dock hört att franska bilar är 10 gånger sämre när det kommer till elfel

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ok.

Uppdatering.

För första är det inget trubbel med generatorn och jag har original en voltmätare och visar på 14V. Inga problem. Även mätt med min Fluke multimeter.
Det sitter fyra st. extra mätare orginal på denna inkl. oljetempmätare  och därmed en extra oljtempkylare framför vanliga kylaren pga. turbon.
Dessutom är detta en "sedan" alltså inga bakrutetorkare som jag skrev om i mitt inlägg början..

 

Men en specialmodell kallad World Cup med hårdare dämpare och sänkt fjädring etc. specialrimmad motor  - chipstrimmad och högre laddtryck på turbon - ligger som ett strykjärn efter vägen. Visst något stötig på dåliga vägar, men gasar man på så ligger den fast med bra Michelin däck 225"-235" fram och bak. Även om jag på sommardäck numera endast kör på 17" 50 profil och 225

 

På vinterdäcken, vilka jag la om igår faktiskt är det 16" 55 profil 205

Man vill aldrig köra annat än på så smala som möjligt på vinterdäcken och helst på plåtfälgar på vintern och aldrig någonsin på aluminium fälgar på vintern! Vansinnigt.

 

Men det var alltså batteriet som gett upp!

Jag var på  Autotjänst/Laitis

https://laitis.se/
Och köpte ett nytt Varta (D15) 63Ah 610A startströms batteri med min rabatt c:a 980:-
(normalpris ca 1263:-).

Mitt gamla batteri var på 62Ah och max 520A startström och mer än 10 år gammalt och inte konstigt att det dog ut.

Mvh :)

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...