Just nu i M3-nätverket
Gå till innehåll

Rekommendera Poster

Är det goodbye nu? Har fått reallocated sectors count.

Jag har gjord backup´s men vill ha datorn kvar (i5 Processor och 8Mb minne)

Jab har flera datorer men vill inte förlora den här datorn.

Några tips?

HDD test.PNG

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det är ett varningstecken men eftersom det verkar vara en disk från Seagate föreslår jag att du kollar med deras eget program SeaTools for Windows. Programmet och en guide finns på sidan https://www.seagate.com/gb/en/support/downloads/seatools/, du behöver köra ett långt test för de korta är inte tillräckligt säkra när du har fått en varning.

 

Du behöver ha säkerhetskopior på alla viktiga filer först för det sliter lite på en disk att testas så noga.

 

Att en hårddisk är dålig innebär inte att man måste byta ut hela datorn utan det räcker att byta ut disken.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Den hittar inte disken. Hjälper det att klicka på Rescan?

Om det inte hjälper testa SeaTools Bootable i stället.

 

Eftersom hårddisken fungerar så går det att klona den, alltså göra en exakt kopia av den, till en ny disk i stället för att installera Windows från början.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
32 minuter sedan, skrev pekkau:

Att klona...hur jag gör det? Esaeus ???

Jag har för mig att det kan göra det.

 

28 minuter sedan, skrev pekkau:

Just nu allt fungerar men att starta datorn är svårt...jag måste starta om datorn  5---10 gånger att lyckas.

Det låter allvarligare för det kan bero på problem med strömförsörjningen, typ dåligt nätaggregat eller någon dålig kondensator på moderkortet. Om du menar att du behöver trycka in strömknappen många gånger för att något ska hända över huvud taget.  Eller menar du att uppstarten av Windows kraschar?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ja men allt har fungerad fint förut ..just nu är problemet att starta datorn,,,jag måste försöka  starta datorn många gånger att  datorn startar. Allt är OK när datorn har startad...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ett nätaggregat eller moderkort där någon kondensator har blivit dålig.

 

Titta efter hur kondensatorerna på moderkortet ser ut. De ser ut som små torn och ska vara platta och rena upptill och det ska inte ha läckt något nertill. Du kan se bilder på dåliga kondensatorer på sidan http://techworld.idg.se/2.2524/1.123739

 

Det brukar behövas fler och fler startförsök tills det en dag inte går att starta datorn alls.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Kanske läge att plocka ut disken och montera in den i annan dator, som slav, eller ett kabinett så att den inte behöver jobba med att starta operativet.

Samt därifrån klona disken.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej!
Tack för svaren.
Som jag skrev i början behöver jag inte disken, har back-up (dokument och bilder) men jag vill inte förlora datorn. Dell Latitude 3330.
Just nu försöker jag hitta enkla lösningar t.ex:
Köra  CHKDSK /r /f 😄
och nästa:
https://www.dell.com/support/article/se/sv/sedhs1/sln122264/datorn-aktiveras-inte-eller-återupptas-från-paus-viloläge?lang=sv
1.Kan det vara gamla BIOS som är problemet?
Dell svarar inte om min ansökan "Överlåtelse av serviceavtal och äganderätt" och jag kan inte uppdatera BIOS. (Har inte admin lösenord).
2. Kan startknappen (av plast) vara sliten?
3. Energischema? Datorn går i viloläge direkt efter start?
 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Chkdsk sliter på en dålig hårddisk och riskerar att göra den sämre.

 

1. Nej

2. Inte sett något om det i någon tidigare tråd i Eforum, så ovanligt.

3. Nej

 

Är det så att det i början räckte med att trycka på startknappen ett par gånger för att få igång datorn och sen har det blivit allt fler gånger med tiden?

För det är typiskt för dålig strömförsörjning/kondensator.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Eftersom diagnostik av disken påtalar fel, fel som jag tror efter snabb googling är fysiskt fel på hårdvaran så ligger det ju ganska nära till hands att misstänka att det är DET felet som innebär att datorn har svårt att starta upp.

Ibland lyckas data från disken läsas, ibland inte.

 

Skulle du klona disken till en annan disk och att detta då lyckas helt, dvs. att det går att läsa över all data, vilket ju kan vara svårt att veta, så kan du starta upp med den nya disken utan att installera om Windows, program osv.

 

Startar datorn då varje gång så - ja då var det fel på den gamla helt enkelt.

Fortsätter datorn att krångla vid uppstart kan det antingen bero på annat fel, som du är inne på, eller på att "det trasiga" har följt med kloningen men det borde då innebära att datorn inte startar alls, någon gång.

 

CHKDSK fixar bara fel i filsystemet, inte fysiska fel. Jag tycker det är onödigt att stressa en trött disk i onödan med sådana manövrar.

 

För att se om det beror på disk eller på annat skulle du kunna testa att starta upp datorn med ett startbart USB-minne med ex. Linux på.

Startar datorn varje gång från minnet men bara sporadiskt från disk så bör man kunna utesluta trasiga kondensatorer och kanske även, men inte helt säkert, nätaggregatet.

Symptom med start bara ibland är starkt förknippat med dåligt nätaggregat.

 

Möjligen, men bara rena spekulationer, är att ett dåligt nätaggregat har medfört att disken inte fått tillräcklig "kräm" och att läsarmen på något sätt skadat en av skivorna.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Steps Ahead!

Tusen tack på era svar, jag visste varningen om chkdsk stress men gjorde back-up first:"You can run CHKDSK scan at first—before the above two steps—but that’s not safe. More because CHKDSK scan is a tedious process and may lead to permanent drive failure, if the drive has significant bad sectors. Also, while scanning and fixing file system errors and drive issues, the scan may destroy data stored at unresponsive sectors by marking them bad." https://www.stellarinfo.com/blog/how-to-fix-reallocated-sector-count-warning/

Men nu "Good News":

Jag kopplade bort all kringutrustning (Extra skärm, extra högtalare .......ALLT)

Nu startar datorn som det borde....Har startad nu 3 gånger utan problem.

Felet måste vara nånstans där.....?

Mvh

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Sånt som inte har egen strömanslutning drar ström från datorn och höjer alltså kravet på datorns nätaggregat. Så om det var sådan utrustning du tog bort kan det ha varit droppen som fick nätaggregatet att inte riktigt orka med.

 

Du får pröva dig fram till om det är en viss utrustning som är orsaken eller om det är summan av utrustningar.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...