Just nu i M3-nätverket
Gå till innehåll
ClaesAsk

Skicka till epostmottagare

Rekommendera Poster

När jag i filhanteraren högerklickar på en fil och väljer Skicka till e-postmottagare drar Thunderbird i gång som klient. Hur ändrar jag till MS Office Outlook klient

 

Använder Windows 10

 

Tacksam för en länk till en fungerande guide i frågan

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Det är väl bara att byta standardprogram , dvs standardapp, för e-post.

Start > Inställningar > Standardappar

Hos mig står e-post som den översta appen. Klicka på e-post så får du upp Välj en app. Där  hittar du e-post (dvs e-postappen i windows 10), Thunderbird men även den du vill ha, dvs Microsoft  Outlook. Klicka på den!

Redigerad av mbgtmari

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Konstigt att det inte fungerar. Jag har inte haft några problem med att välja nya standardappar i Windows 10 v 1903.

1. Ett vänsterklick på Thunderbird (som jag förmodar står som standardapp för dig).

2. Sen ett klick på Microsoft Office Outlook.

3. Då ska TB-ikonen förändras till en MS Outlook ikon.

 

Jag tror inte att jag gjorde det men du kan ju prova att starta om datorn efter appändrandet. Har inte heller något minne av att jag måste köra som Administratör för att ändra en app till default.

Fungerar inte det heller se denna länk som gäller Outlook for Office 365 Outlook 2019 Outlook 2016 Outlook 2013 https://tinyurl.com/y54cc95m

Change your default email account
You can change your default email account using the following steps.
1. Select File > Account Settings > Account Settings.
2. From the list of accounts on the Email tab, select the account you want to use as the default account.
3. Select Set as Default > Close

 

Always use the default email account for sending new email
If you want to use the default email account when clicking New Email regardless what account or folder you start from use the following steps.    
1. Select File > Options > Mail.
2. Under Send Messages, check the box Always use the default account when composing new messages.
3. Select OK.

Redigerad av mbgtmari

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Den här tråden är visserligen rätt gammal men några skriver där hur de har löst problemet.

https://social.technet.microsoft.com/Forums/office/en-US/0aefa8d4-a5e5-4295-bea6-6bd48b6d80e6/send-to-mail-recipient-not-working-in-outlook-2010?forum=outlook

Inlägg June 14 2011, January 17 2014, July 3 2012, August 22 2012, November 2 2012, August 1 2013

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...