Just nu i M3-nätverket
Gå till innehåll
Labbasbenke

Datavalidation Excel 365

Rekommendera Poster

Försöker få till en anpassad regel som ska avgöra om värdet som skrivs in i en cell redan existerar. Om så ä'r fallet så skall

ett felmeddelande visa att detta är en dublett.

 

Har följande kod =COUNTIF($B$1:$B4;"="&B4)=1

Men den funkar inte. En popup ruta säger ETT AV DE OMRÅDEN DU ANGAV KAN INTE HITTAS. 

HJÄLP MIG PLEASE

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Svenska versionen fungerar

=ANTAL.OM($B$1:$B4;"="&B4)=1

Det är inte som så att du har engelskt system och att du ska skriva formeln som

=COUNTIF($B$1:$B4,"="&B4)=1

?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...