Just nu i M3-nätverket
Jump to content

Thunderbird skickar inga mail


qpre1974
 Share

Go to solution Solved by qpre1974,

Recommended Posts

När jag försöker skicka mail med Thunderbird med min Comhem-adress, får jag varje gång meddelandet: 

 

"Det gick inte att skicka meddelandet. Meddelandet kunde inte skickas eftersom anslutningen till utgående server (SMTP) mailout.comhem.se gjorde timeout. Försök igen."

 

Hur mycket än jag försöker trixa med inställningar, slutar det alltid med detta meddelande när jag försöker skicka mail. Gmail-adressen skickar dock mail utan problem.

Link to comment
Share on other sites

Menar du var i Thunderbird man ställer in SMTP-servern?

Citat

First, open the Account Settings: In the Thunderbird menu bar, click the Tools menu and select Account Settings, or click the Application menu button New Fx Menu and select Options and Account Settings from the sub-menu. Each email or newsgroup account that has already been configured is listed on the left side of the Account Settings dialog.

...

In the Account Settings dialog, in the left pane, select Outgoing Server (SMTP) from the bottom of the list. There may be an entry in the resulting list that was created when you entered your account details. Either edit that entry or add a new entry.

...

After saving the information about the new outgoing server, select your new email account from the list. In the Outgoing Server (SMTP) field, select the SMTP server from the drop-down list.

https://support.mozilla.org/en-US/kb/manual-account-configuration

Account Settings = Kontoinställningar

Link to comment
Share on other sites

Nej, Jag menar vilket protokoll man använder. Det står SMTPS som protokoll i ett val. Hu vet man vilket protokoll man har?

Link to comment
Share on other sites

Att skriva SMTPS har jag inte sett förut men tydligen menar Comhem SMTP med SSL aktiverat och om SSL är aktiverat eller inte bör framgå i inställningen för SMTP-servern.

Link to comment
Share on other sites

Har du prövat med båda portnumren de anger?

 

Det kan ju vara bra att kontakta Comhem för att kolla att det inte är något problem med en SMTP-server idag.

Link to comment
Share on other sites

Ja, båda. Detta problem har jag haft ungefär en vecka och Comhem anser att det är Thunderbirds och mitt problem, inte deras.

Link to comment
Share on other sites

6 timmar sedan, skrev qpre1974:

Trots att jag gjorde den ändringen får jag samma felmeddelande där det står att mailout.comhem.se är servern.

Kolla att du i inställningarna för ditt comhem-konto verkligen ställde in att du ville ha Gmail som SMTP-server.

Link to comment
Share on other sites

9 timmar sedan, skrev qpre1974:

Trots att jag gjorde den ändringen får jag samma felmeddelande där det står att mailout.comhem.se är servern.

Om det finns ett brev i utkorgen som inte gått iväg tror jag att just det brevet använder de inställningar som var gällande när brevet skickades (skulle skickas).

Link to comment
Share on other sites

Ja, det står där att gmail är SMTP-server, men ska användarnamnet vara min comhem- eller gmail-adress?

Det finns inga outskickade brev i utkorgen.

Link to comment
Share on other sites

Om det gäller användarnamnet för just SMTP-servern så behöver det vara det användarnamn som SMTP-servern känner till. På samma sätt som användarnamnet för POP3/IMAP-servern måste vara det användarnamn som den servern känner till.

Link to comment
Share on other sites

Hej! Jag hade ett liknande problem, och behövde ta bort min mail via leverantören och därefter återskapa den. På så sätt fick jag det att börja fungera igen.


Vänliga hälsningar,

Pine

Link to comment
Share on other sites

Flyfisherman

Hej,

Har du fått det att fungera?

Det som inte framgått i tråden tydligt, är att dessa inställningar skall vara satta i e-post klienten (oavsett Mozilla Thunderbird eller andra klienter) för Com Hem:

https://www.comhem.se/kundservice/bredband/hantera-e-post-i-e-postprogram-och-app

Citat:

 

Server för inkommande e-post

Protokoll: IMAP
Port: 143
Användarnamn: Den e-postadress du fått från Com Hem

 

I undantagsfall:

Alternativ server för inkommande e-post

Använd dessa alternativ om det inte fungerar med ovanstående inställningar.
Protokoll: POP
Port: 110
Användarnamn: Den e-postadress du fått från Com Hem

 

Server för utgående e-post

Protokoll: SMTPS (bocka i SSL)
Port: 465
Användarnamn: Den e-postadress du fått från Com Hem
Bocka i: Servern för utgående e-post kräver autentisering

 

Alternativ server för utgående e-post

Använd dessa alternativ om det inte fungerar med ovanstående inställningar.
Protokoll: SMTP TLS (Submission)
Port: 587
Användarnamn: Den e-postadress du fått från Com Hem
Bocka i: Servern för utgående e-post kräver autentisering

 

 

Edited by Flyfisherman
Förtydligande
Link to comment
Share on other sites

Inkommande post kommer utan anmärkningar. Det som inte fungerar är utgående post. Jag har haft de inställningar  (även alternativen) som du lade fram. Det slutar varje gång till meddelandet att utgående server har tagit timeout.

Link to comment
Share on other sites

Flyfisherman

Nr.1 är att SMTP  parametrarna är korrekt satta i mail klienten.

Hos mig som har Bahnhof fiber tex. har jag

mailout.privat.bahnhof.se

port 465

Anslutningssäkerhet: SSL/TLS

Autentiserieringsmetod: Lösenord

 

Och just detta att man antingen kan välja ingen, STARTTLS eller SSL/TLS . Och väljer jag fel så fungerar det inte hos mig.

 

Som exempel på ett annat mailkonto 

Outlook.com (Microsoft)

smtp-mail.outlook.com

port 587

Anslutningssäkerhet: STARTTLS

Autentiserieringsmetod: Lösenord

 

Totalt skilda SMTP inställningar däremellan.

 

Kan det vara så att brandväggen spärrar dessa portar från utgående trafik?

 

Link to comment
Share on other sites

På 2019-08-29 på 12:02, skrev qpre1974:

När jag försöker skicka mail med Thunderbird med min Comhem-adress, får jag varje gång meddelandet: ...

 

På 2019-08-29 på 16:03, skrev qpre1974:

Detta problem har jag haft ungefär en vecka ...

 

På 2019-08-30 på 08:26, skrev qpre1974:

Ja, det står där att gmail är SMTP-server, men ska användarnamnet vara min comhem- eller gmail-adress?

 

7 timmar sedan, skrev qpre1974:

Finns det förresten sådana e-postprogram där man kan använda till exempel en Comhem-adress med deras server?

 

Har du ändrat och ansluter till internet med annan operatör än tidigare? Men har du bockat för "Servern för utgående e-post kräver autentisering", och angivit relevant användarnamn (e-postadress) och lösenord för den SMTP-server som används, bör inte det vara något problem.


För att hantera inkommande e-post behöver man förstås identifiera sig, logga in, så ingen annan kommer åt e-posten. Och då spelar det ingen roll med vilken operatör man är uppkopplad (kanske finns det något undantag).


För att skicka e-post vill operatörerna ha någon koll på vem som skickar, för att t ex kunna stoppa så spam inte skickas från deras servrar (baserat t ex på stora mängder mejl). Längre tillbaka har det ofta fungerat bara man använder en SMTP-server hos operatören för det bredband man är uppkopplad med. Kanske räcker det så hos en del fortfarande, har inte kollat det på länge. Men om man autentiserar sig (loggar in) för e-post som skickas brukar det inte spela någon roll med vilken operatör man är uppkopplad. Har man e-postlådor hos flera operatörer/tjänster behöver inte heller använd avsändaradress höra ihop med använd SMTP-server och tillhörande inloggning.


Man skickar egentligen inte från någon adress, precis som med vanliga brev går det att ange precis vad som helst som avsändaradress. Men med de inställningar man normalt gör i e-postklienterna blir det den adress, eller någon av de adresser, man har som anges som avsändaradress.


Förstår inte riktigt frågan i det sist citerade ovan. Men Flyfishermans kommentar tidigare i dag "Det som inte framgått i tråden tydligt, är att dessa inställningar skall vara satta i e-post klienten (oavsett Mozilla Thunderbird eller andra klienter) för Com Hem:", och ovan beskrivna samband kanske besvarar den frågan.


Inlägget är tänkt att kanske ge en förståelse för hur ett och annat hänger ihop, även om redan givna svar ger mycket information.
 

Link to comment
Share on other sites

  • Solution

Problemet är löst!

Ett av de tiotals lösninsförslagen som jag hittade på Internet hjälpte. Det vår på Thunderbirds hemsida som det fanns och som lösning blev det på ett konstigt sätt det som Mikael63 föreslog.

På Thunderbirds supportsida skrevs att Nortons skanning av utgående mail kan orsaka att mailet inte skickas alls. Då gäller det att stänga av skanning av utgående mail. Jag gjorde detta vartefter Norton skickade flera varningar att virusskyddet på min dator är bristfällig och att säkerheten lider av detta. När jag därefter försökte skicka mail via Comhem-kontot, så lyckades det, och det gick via Gmail-mailets utgående server som jag hade markerat som standard och avsändarkontot var också Gmails trots att jag hade markerat Comhem-kontot som avsändare. Sedan märkte jag att Norton hade återgått automatiskt? till att skanna utgående mail men detta hindrade mig inte längre att skicka e-mail från Comhems konto trots att G-mailkontot stod som avsändare i mailen. För mig spelar det ingen roll att G-mail-adressen som avsändare på mina mail.

Tack alla ni som gav mig förslag och hjälpte till att lösa detta.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...