Just nu i M3-nätverket
Gå till innehåll
reppson

LÖST pinkoden krävs

Rekommendera Poster

Hej! Efter att windows 10 nyligen gjorde en större uppdatering som tog sin tid, måste jag nu knappa in min fyrsiffriga Pinkod varje gång jag startar datorn. Det har jag aldrig behövt göra tidigare, inte ens lösenordet.

Går det ändra något så man slipper detta?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Citat

et behövs inget lösenord för att logga in i Windows

Har även du tröttnat på att skriva in lösenord i Windows så fort datorn startar kan du pröva detta:

  • Tryck på Windows-tangenten + R.

  • Skriv netplwiz och klicka på OK.

  • Ta bort bocken vid Användarnamn och lösenord måste anges för användning av datorn.. Klicka på Verkställ.

  • Skriv in lösenordet två gånger.

  • Klicka på OK och på OK igen.

Nu kommer datorn att starta utan krav på lösenord.

OBS! Det är viktigt att lösenordet inte glöms bort eftersom det kan behövas i andra sammanhang.

Källa

https://pctidningen.se/datorutrustning/operativsystem/windows-10/logga-in-i-windows-utan-losenord

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej. Den proceduren känner jag till och har jag gjort tidigare, så man slipper skriva lösenordet vid uppstart av datorn som du skriver, men nu är det Pinkoden det handlar om. Den måste skrivas in för att logga in i windows varje gång man startar datorn. Det har aldrig behövts tidigare innan den stora windows uppdateringen.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

När du startar din dator och hamnar på inloggningsskärmen, så har du en länk där det står inloggningsalternativ? Klickar du på den så bör du får val att ange lösenord.

 

Jag tror Windows har återgått till att kräva lösenord, men du har med flit eller oavsiktligt valt att ange pin-kod som standardmetod för identifiering. Så om du kör proceduren ovan så bör du slippa ange något vid inloggning. Det är mitt antagande i alla fall.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Så var det tydligen. Har gjort om proceduren med netpiwis  nu, så nu fungerar det igen. Tack!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...