Just nu i M3-nätverket
Gå till innehåll

Rekommendera Poster

Postad (redigerade)

Hej, jag har uppgraderat en dator med följande komponenter. 

- intel core i7 9700F 3GHz LGA 1151 socket

- Asus prime Z370-P ll

- corsair vengeance 8gb ddr4 

Datorn startar upp fint tills windows 10 loggan börjar snurra ( prickarna) där fryser datorn och ingenting går att göra. 

 

Har provat att byta plats på ram minnet samt provat ett annat, samma fel. 

Har provat ett nytt moderkort, samma fel

Har provat en ny hårddisk, samma fel 

Har kollat i bios så att alla komponenter finns med och de gör dom. 

Har provat att starta om datorn 3 gånger i rad för att komma till advanced boot men den fryser innan jag kommer dit. 

 

 

De ända som återstår som jag inte kan prova nån annan stans är processorn.

Vore konstigt om den gått sönder, finns inga piggar eller dylikt på den. Har haft esd armband på mig hela tiden. 

 

 

Någon som har nått tips? 

 

Mvh

Redigerad av Cjp

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Uppgraderat skriver du. Bytt moderkort, processor osv. Har du installerat om Windows?

Windows kan bli mycket upprört över stora hårdvaruändringar. Mycket kan klaras av men ibland går det inte.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har försökt med att installera om windows från ett usb minne, problemet är ju att den fryser innan själva installations programmet hinner starta.. 

Det var därför jag provade med en annan hd med samma resultat. 

Tror du att de funkar om jag installerar windows på en annan hårddisk och startar med den? 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det här är alltid svårt. Ladda hem exempelvis memtest86+ och kör igenom minnet, se om den klarar det.

Kanske ladda hem Linux-dist på en USB-sticka och se om det vill köra.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
50 minuter sedan, skrev Cjp:

Jag har försökt med att installera om windows från ett usb minne

 

Något fel med installationsfilen och eller USB-minnet?

Prövat annan fil, prövat annat minne?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag ska prova ladda ner ett memtest på usb stickan och pröva det! Har gjort ett minnestest från biosmenyn men där ser man ju inte resultatet förns man startar datorn så de blir svårt.. 

 

Borde inte vara nått fel på installationsfilen, laddade ner den från microsofts hemsida via ett verktyg där. 

Har bränt ut filen på en dvd skiva nu som jag ska pröva med 👍

37 minuter sedan, skrev Monshi:

Det här är alltid svårt. Ladda hem exempelvis memtest86+ och kör igenom minnet, se om den klarar det.

Kanske ladda hem Linux-dist på en USB-sticka och se om det vill köra.

 

 

2 minuter sedan, skrev Mikael63:

 

Något fel med installationsfilen och eller USB-minnet?

Prövat annan fil, prövat annat minne?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...