Just nu i M3-nätverket
Jump to content

60 tillägg i Firefox


Guest
 Share

Recommended Posts

Händer en del konstiga saker saker med mitt internet. Segt att surfa, låsta länkar, kommer till vita sidor när jag klickar på länkar, mm. Försöker att reda ut och lära mig.

Men det började nog med att jag efter att ha kört CCleaner upptäckte att Firefox plötsligt hade lagt till 50-60 tillägg. Om jag avaktiverade/tog bort något tillägg så las det till en ny likadan fil. En del gick inte att ta bort eller avaktivera. En fil var baidu search update, som jag läst inte ska vara säker.  (?) Flera av tilläggsfilerna kan ha 6 dubletter. Jag fick rådet att avinstallera Firefox vilket jag gjorde. Och testar andra webbläsare, som ska vara säkra. Har annars gillat Firefox, så det var inte utan en viss sorg jag avinstallerade den. Men vågar inte ha kvar den.

 

Men alla tilläggen för Firefox är fortfarande efter flera veckor kvar när jag kör CCleaner. Även baidu search update finns kvar i 3 exemplar, dock avaktiverade. Borde dessa tas bort? Och hur gör man det i så fall? Hittar inte dessa filer när jag försöker söka i filsökaren. Men jag ser att Chorme, som jag aldrig använder och alltid avinstallerar när jag får den tvångsinstallerad också har tillägg i CCleaner. Dock bara 10. 

Borde inte de program försvinna från CCleaner när de inte finns installerade på datorn?

Link to comment
Share on other sites

Välkommen till Eforum!

 

Följ anvisningarna i tråden Till dig med virus eller andra skadliga program i datorn så gott det går.

 

1 timme sedan, skrev Yane:

Borde inte de program försvinna från CCleaner när de inte finns installerade på datorn? 

Det kanske finns något dåligt program i datorn som installerar tilläggen igen.

Link to comment
Share on other sites

  • 2 weeks later...

Tack! 

 

Jag har Malewarebytes, skaffade skarp version i april.  Och jag har kört Emisoft, Zemana(som hittade en Firefoxfil som jag lät den ta bort) FRST64(körde i maj, inget hittades) och SuperAntiSpyware.

 

Jag tänkte göra FRST64 en gång till men nu när jag startade datorn händer detta, det blir svart skärm med denna text: 

"Invalid configuration information-please run SETUP program. Time-of-day not set-please run SETUP program."

Och sen tre val med F1 key, F2 key, F5 key

Continue 

Change setup option

Run onboard

 

Detta har hänt en gång för några dagar sen. Då klickade jag på continue och windows startade. Försökt söka info om detta men blir inte klokare. Nu undrar jag vad det beror på att det blir så här? Om det är rätt att välja continue? Och varför händer det igen?

Link to comment
Share on other sites

Gammal dator?

Verkar som att batteriet som bl.a. håller klockan vid liv (när datorn är avstängd) är dåligt.

Link to comment
Share on other sites

Se slutet på sidan 13 i handboken. "Ta bort knappcellsbatteriet"

https://downloads.dell.com/manuals/all-products/esuprt_desktop/esuprt_optiplex_desktop/optiplex-7010_owner's manual_sv-se.pdf

 

Tillägg: kosta på att sätta dit ett av känt fabrikat, typ Duracell, Varta osv. och inget från DollarStore om du ändå måste köpa. 

Edited by Mikael63
Link to comment
Share on other sites

Tack för informationen. Hur stänger jag av datorn nu, ska jag bara välja continue för att komma till windows?

Link to comment
Share on other sites

Eftersom Windows inte har startat så går det bra att bara trycka på strömbrytaren.

 

Efter batteribytet får du nog upp samma fråga igen och då behöver du nog välja Run onboard för att ställa in datum och klockslag.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...