Just nu i M3-nätverket
Gå till innehåll
Hockke

Kan inte spara.

Rekommendera Poster

Postad (redigerade)

Varje gång jag går in på IDG får jag frågan om hur jag vill tillåta cookies. Jag väljer, trycker på OK och får meddelandet att valet inte kunde sparas.

Med följd att jag nästa gång ställs inför samma fråga.

Varför?

Redigerad av Hockke

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har FF och inte begränsat cookies, tar inte bort något vid avslut. Däremot har jag ställt in att jag inte vill spåras. Är det sånt som IDG sysslar med när det inte går att spara mina val?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vad som är spårning kan ju diskuteras men det är möjligt att FF tycker att det är det eftersom det innebär att IDG vet att du har varit inloggad tidigare. Föreslår att du ändrar till att tillåta mer när det gäller sekretess och testar om det innebär att Eforum kommer ihåg dig. Om det hjälper så finns det inställningar som tillåter cookies just från IDG (Hantera behörigheter och Inaktivera blockering för webbplatser du litar på).

 

Hjälper det?

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

hade/har samma problem med nyinstallerad FF och standardinställningar i FF. FF har en ganska aggressiv blockering idag som även städar bort en del annonser som standard.

Jag fick lätta på dessa och låta IDG skriva en kaka till webbläsaren för att sedan återställa det.

Konstiga i det hela är att inloggning på IDG/eforum inte påverkats av det.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
2 timmar sedan, skrev Monshi:

hade/har samma problem med nyinstallerad FF och standardinställningar i FF. FF har en ganska aggressiv blockering idag som även städar bort en del annonser som standard.

Jag fick lätta på dessa och låta IDG skriva en kaka till webbläsaren för att sedan återställa det.

Konstiga i det hela är att inloggning på IDG/eforum inte påverkats av det.

 

Precis och jag har tidigare sett samma fenomen.

Men nu på min FF ver. 67.0.1 verkar det fungera, fast kanske beroende på att jag gjort som du tidigare, dock på andra maskiner har jag inte gjort nånting i FF inställningar.
Jag kör även med Adblock Plus  på alla mina maskiner. (Där man ibland på vissa sajter måste välja att stänga av detta via dess ikon uppe till höger i webbläsaren).

 

Huvudsaken att det fungerar och att alla känns nöjda.

:)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
På 2019-06-08 på 09:36, skrev Monshi:

hade/har samma problem med nyinstallerad FF och standardinställningar i FF. FF har en ganska aggressiv blockering idag som även städar bort en del annonser som standard.

Jag fick lätta på dessa och låta IDG skriva en kaka till webbläsaren för att sedan återställa det.

Konstiga i det hela är att inloggning på IDG/eforum inte påverkats av det.

 

För mig är det tvärtom, det är just IDG/eforum som det inte går att spara inställningen på.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har du prövat med att ändra i inställningarna för sekretess för att kolla vad det är som blockerar Eforums cookies?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...