Just nu i M3-nätverket
Gå till innehåll
geovetare

Medelvärde av flera rader i samma kolumn

Rekommendera Poster

Har ett litet problem med excel...

 

Jag har en kolumn med siffror (vindhastigheter) liknande denna:

 

3

4

2

4

5

6

4

3

5

4

6

4

 

Nu skulle jag vilja göra en ny kolumn med medelvärdet för sex värden efter varandra (de fetmarkerade), och därefter med sex värden efter dom (de understrukna) och så vidare genom hela datasettet. Den nya kolumnen som jag vill skapa skulle i detta fallet endast innehålla två värden: 

4

4,33

 

Finns det någon bra formel som kan lösa detta?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

=medel(A1:A6)

och drag/kopiera  nedåt.

Genom att inte låsa referenserna får du ett glidande medelvärde.

Om du bara vill ett medelvärde var sjätte rad blir det som:

=OM(REST(RAD()-1;6)=0;MEDEL(A1:A6);"")

givet att formeln skrivs in på rad 1 och kopieras nedåt. Om rad två ändra -1 till -2 och medelvärdet från a2 till a7

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...