Just nu i M3-nätverket
Gå till innehåll

Rekommendera Poster

Jag kopplar en ljudkabel från tv till förstärkaren via rcakabel(röd och vit) men det hörs inget  från högtalare. Kopplade om förstärkaren till radio och då var det ljud. Någon som har något tips? Har förut fungerat. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har du koll på att du anslutit till en utgång på teven och till en ingång på förstärkaren?

(kanske dum fråga från mig men vi måste börja någonstans...)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
57 minuter sedan, skrev Mikael63:

Har du koll på att du anslutit till en utgång på teven och till en ingång på förstärkaren?

(kanske dum fråga från mig men vi måste börja någonstans...)

Du har nog rätt i det. Men var ska de sitta då någonstans då? 

DSC_0107_1.JPG

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Det står tydligt att det är en ingång, du kan inte ta ut ljud från TV'n den vägen. Finns det andra kontakter, typ SCART (en stor rektangelformad kontakt)? Eller så kanske det finns optisk eller coax-utgång? Dessa är dock digitala och då måste det finnas motsvarande på din förstärkare. 

Redigerad av Mr Andersson

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Alla nya TV:ar har ju inte RCA ut för ljud. Min Samsung har bara optiskt ut. Finns en konverter att köpa om man vill göra om den till RCA.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

En annan sak att ta hänsyn till är om man har en digitalbox för TV, så kan man oftast ta ljudet från den istället för TV'n. Men då får man bara ut just TV-ljudet, inte allt som visas på TV'n, om man har flera insignaler (kanske en Xbox eller ChomeCast, etc) . 

 

Om TV'n har HDMI så kan man i de flesta fall använda funktionen "Audio Return", där ljudet från TV'n skickas tillbaka till källan och man där tar ut ljudet via RCA. 

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack för alla svar, men nu har jag fått till det. Jag hade en optisk kabel som jag kopplade från tvn, s optisk ut till förstärkarens optisk in. Och det fungerade igen. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...