Just nu i M3-nätverket
Gå till innehåll
Pelleman Jensen

LÖST Tomma ikoner och långsam dator

Rekommendera Poster

Hej,

Min dator har börjat bete sig lite underligt. Den söker sig fram i snigelfart när jag öppnar Utforskaren och alla ikoner har blivit tomma "dokument".

Jag har sökt igenom hela datorn med Avast Internet Security, men den hittar inget konstigt. Kan det vara så att där finns annat skräp som Avast inte hittar?

Blir som alltid oändligt tacksam för all hjälp jag kan få.

Skärmdump.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej!

 

Tar det längre tid att starta datorn än det har gjort förut också?

I så fall kan man misstänka att en dålig hårddisk gör att det tar tid att läsa något från disken. Mycket viktigt med säkerhetskopior i det fallet.

 

Har du kört något optimerings- eller registerstädningsprogram?

Ett sånt kan ha optimerat/städat bort något som borde finnas kvar.

 

Hur länge har det varit så här?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Datorn (Intel NUC i7) startar blixtsnabbt fortfarande. Däremot körde jag (kanske dumdristigt) CCleaner bara häromdagen, fast jag har å andra sidan för mig att jag gjorde det för att den redan då var långsam men är lite osäker där. Har väl varit så här i ca en vecka.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
29 minuter sedan, skrev Pelleman Jensen:

Datorn (Intel NUC i7) startar blixtsnabbt fortfarande. Däremot körde jag (kanske dumdristigt) CCleaner bara häromdagen, fast jag har å andra sidan för mig att jag gjorde det för att den redan då var långsam men är lite osäker där. Har väl varit så här i ca en vecka.

När det är så pass kort tid föreslår jag att du börjar med att göra en systemåterställning till ett datum då det var som normalt.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Problemet är att där inte finns några återställningspunkter eftersom systemet uppdaterades med ny produktnyckel för mindre än tio dagar sedan.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
1 timme sedan, skrev Pelleman Jensen:

Problemet är att där inte finns några återställningspunkter eftersom systemet uppdaterades med ny produktnyckel för mindre än tio dagar sedan.

Att du skriver in en ny produktnyckel borde inte ta bort gamla återställningspunkter och definitivt inte ändra att inga nya skapas. Om du menar att du gjorde en installation av Windows för mindre än 10 dagar sen borde det ha skapats flera systemåterställningspunkter sen dess eftersom det borde ha gjorts ett antal uppdateringar.

 

Men det är möjligt att CCleaner tog bort alla tidigare systemåterställningspunkter, det beror ju på hur du ställde in det.

 

Menar du att datorn har varit långsam och med tomma ikoner sen denna "nya produktnyckel"?

Eftersom du skrev att problemet funnits i ca en vecka och produktnyckeln-ändring gjordes för mindre än 10 dagar sen.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ja, jag får för mig att det är sedan jag aktiverade med en ny produktnyckel.

Jag installerade alltså inte om Windows utan aktiverade bara med en ny produktnyckel och det känns konstigt att det slöar ner sig av det. Funderar fortfarande på att jag körde CCleaner.:mellow:

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag tycker det låter mycket underligt att bara en ny produktnyckel skulle påverka så mycket i datorn.

 

Kan du skapa en ny systemåterställningspunkt?

Kan ju vara bra att kolla att inte hela den funktionen är avstängd.

 

Nu var det mycket länge sen jag körde CCleaner men då kunde man låta CCleaner spara en kopia av de ursprungliga registerinställningarna som man sen kunde återställa med om det inte blev bra.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Varför plötsligt en ny produktnyckel?

lite nyfiken...man byter inte nyckel hipp som happ. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
7 minuter sedan, skrev Pelleman Jensen:

Därför att jag behövde förnya min produktnyckel. Är det något konstigt med det?

Ja, det är konstigt. Varför behövde du förnya din nyckel? Finns det en sån licensmodell?

Mellan raderna läser jag piratkopia och därmed de problem du har.  

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Problemet har ingenting med piratkopior att göra. Vet inte vilka rader du läser mellan...

 

Jag undrar fortfarande om det kan vara någon form av virus som Avast Internet Security inte upptäckt men som något annat program kan hitta? Där är dock inget annat konstigt med datorn annat än just detta problem som jag startade tråden med, dvs att den inte öppnar upp allt i Utforskaren med en gång utan "arbetar" i all oändlighet samt att alla ikoner är blanka! Jag har fortfarande inte haft tillfälle att prova länken för att återuppbygga ikonerna.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det låter osannolikt att det skulle vara ett virus eftersom man inte kan tjäna pengar på att ta bort ikoner och göra datorn långsam. Den andra anledningen till att infektera datorer är spioneri men då gör man det ju på ett sätt som inte märks alls.

 

PS Anledningen till att piratkopior dök upp är väl att det inte finns några tidsbegränsade licensnycklar för Windows från Microsoft och därmed inget behov att förnya dem.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Just nu, skrev Cecilia:

Det låter osannolikt att det skulle vara ett virus eftersom man inte kan tjäna pengar på att ta bort ikoner och göra datorn långsam. Den andra anledningen till att infektera datorer är spioneri men då gör man det ju på ett sätt som inte märks alls.

 

PS Anledningen till att piratkopior dök upp är väl att det inte finns några tidsbegränsade licensnycklar för Windows från Microsoft och därmed inget behov att förnya dem.

Virus(inkl PUP) är den vanligaste orsaken till långsam dator. Därefter kommer korrupt filsystem följt av trasig hårddisk. 

 

Piratkopior och virus är goda vänner. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Fast har man en bitcoin-miner eller annat olämpligt i datorn brukar ju allt bli långsamt och inte bara Utforskaren. Samma sak med korrupt filsystem och trasig disk.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
10 minuter sedan, skrev Cecilia:

Fast har man en bitcoin-miner eller annat olämpligt i datorn brukar ju allt bli långsamt och inte bara Utforskaren. Samma sak med korrupt filsystem och trasig disk.

Det stämmer. Är det en miner man inte lagt in medvetet så går den under PUP. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har ingen aning om vad en bitcoin-miner är och är inte särskilt intresserad heller. Är mest mån om att få min dator att fungera som vanligt igen. Får väl leta efter oönskade program i mapparna och se om det kan vara en bov i dramat.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har löst problemet (med hjälp av min kompis Google), och det var mycket enklare än vad jag (och kanske någon annan i tråden) trodde...

Receptet är följande:

Kör>msconfig>Tjänster

Skrolla till Windows Search, bocka av rutan och Verkställ

Starta om datorn

Problemet löst! :thumbsup:

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Härligt, alltid skönt att få ordning på sånt elände. Bidra gärna med Google-länken. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Varsågod!

 

En skillnad här är att han väljer att inte starta om utan kör Refresh ett par gånger, men jag valde att starta om. Det spelar ingen roll.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...