Just nu i M3-nätverket
Gå till innehåll
Injen

Långsam upload

Rekommendera Poster

Postad (redigerade)

Har fått ett problem med min ena dator på senaste. Vet inte när eller varför, men uppladdningshastigheten (både via LAN och WAN, dock betydligt sämre via WAN) har blivit betydligt sämre. Samma Cat6 kabel används som jag alltid haft och den har alltid fungerat bra genom åren. Kabeln är dessutom dragen i kabelkanaler så ingen har varit och trampat eller klämt den på något sätt.

 

Det jag testat hittills.

*Testat andra nätverkskortet på moderkortet (Intel och Killer)

*Testat annan port på Routern

*Uppdaterat alla drivrutiner (enbart drivrutiner och inte s.k Control center)

 

Kvar att testa är en annan kabel, dock så har jag inte så pass lång kabel hemma atm.

 

Bifogar två bilder från två olika datorer som sitter bakom samma nätverk.

 

Innan jag fortsätter slita mitt gråa hår. Har ni något tips på vad det kan sitta i?

Untitled-1.jpg

Untitled-2.jpg

Redigerad av Injen

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Om hastigheten överlag har blivit sämre med tiden vid trådlös anslutning kan ju kabeln uteslutas.

Visst, trådlös anslutning är kanske sämre och lite "lynnigare" men över tid ska det ju inte bli skillnad, normalt.

Detta utesluter då egentligen nätverkskorten eftersom det är (antar jag) olika kort liksom då även drivers..

 

Den nedre bilden visar väl en helt okej hastighet? Samma resultat varje gång med den datorn?

 

Den övre bilden antar jag visar problemdatorn?

Om du skulle starta upp den med en Live-DVD/-USB med Linux och testa hastigheten så går det ju kanske att antingen verifiera något med hårdvaran (vid samma dåliga resultat) eller något med operativsystemet (vid betydligt bättre resultat).

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
På 2019-05-05 på 15:50, skrev Mikael63:

Om hastigheten överlag har blivit sämre med tiden vid trådlös anslutning kan ju kabeln uteslutas.

Visst, trådlös anslutning är kanske sämre och lite "lynnigare" men över tid ska det ju inte bli skillnad, normalt.

Detta utesluter då egentligen nätverkskorten eftersom det är (antar jag) olika kort liksom då även drivers..

 

Den nedre bilden visar väl en helt okej hastighet? Samma resultat varje gång med den datorn?

 

Den övre bilden antar jag visar problemdatorn?

Om du skulle starta upp den med en Live-DVD/-USB med Linux och testa hastigheten så går det ju kanske att antingen verifiera något med hårdvaran (vid samma dåliga resultat) eller något med operativsystemet (vid betydligt bättre resultat).

 

 

Kör aldrig via trådlöst då trådat är bra mycket bättre i överlag.

Det stämmer. Den övre bilden är "problemdatorn" och den nedre är en HTPC som snurrar i samma nätverk. Hastigheten som visas på dator 2 (den nedre) är den hastighet jag alltid annars haft och bör ha.

 

Återkommer så fort jag kollat med Linux

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

När man mäter med t ex Bredbandskollen är det viktigt att kolla att det inte sker någon annan trafik samtidigt. Om t ex någon filsynkroniseringstjänst (OneDrive, Dropbox etc) mot molnet är igång kan det ju lägga beslag på mycket av bandbredden.

 

Killer väcker en del associationer om dålig hastighet, tror det var för några år sen som många hade problem med de nätverkskorten.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
På 2019-05-08 på 11:28, skrev Cecilia:

När man mäter med t ex Bredbandskollen är det viktigt att kolla att det inte sker någon annan trafik samtidigt. Om t ex någon filsynkroniseringstjänst (OneDrive, Dropbox etc) mot molnet är igång kan det ju lägga beslag på mycket av bandbredden.

 

Killer väcker en del associationer om dålig hastighet, tror det var för några år sen som många hade problem med de nätverkskorten.

 

Jo det är jag helt medveten om.

Testade även som sagt två olika nätverkskort på en och samma dator utan något resultat.

 

Har dock lyckats lokalisera problemet och det verkar sitta i Google Chrome. Testade köra ett test med Edge ist och där får jag full flås. Har letat efter andra med samma problem men det verkar bara vara jag.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...