Just nu i M3-nätverket
Gå till innehåll
Okalettos

Kan inte starta utskrift förrän föregående utskrift är helt klar

Rekommendera Poster

Hej!

 

Har ett litet lyxproblem.. När jag ska skriva ut flera filer så kan jag inte starta utskriften av nästa fil förrän skrivaren är helt klar med att ha skrivit ut föregående fil..

Följden blir att man inte blir särskilt effektiv när man ska skriva ut många filer.. lite irriterande ;)

 

Finns det någon lösning på detta? Såhär var det inte förr i tiden minns jag..

 

Har en dator med Windows 8.1 Pro och en skrivare Canon MG7150.

 

Tacksam för svar :)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nu var det ju ett tag sedan man behövde mecka med skrivare i Windows men finns där inte ett alternativ som heter "Skicka utskrift till skrivaren direkt" eller liknande?

Det alternativet ska inte vara valt.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Okej, kollade vad som fanns i manualen och möjligen är det detta som jag funderade på:

Printing Preferences
Print Options
Unit of Print Data Processing

och där värdet ska vara

Recommended

 

Men hur menar du med detta?

4 timmar sedan, skrev Okalettos:

så kan jag inte starta utskriften

 

Finns inte möjligheten (vilket program?) eller vad är det som händer?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Unit of Print Data Processing står på recommended..

 

Jag menar att jag måste vänta med att trycka på print tills föregående utskrift kommit ut på papper och skrivaren signalerat ett litet pipljud.. Innan dess går det inte (ingen köplats till skrivaren bildas liksom)

 

Hm, ska prova en grej jag kom på nu.. Det kanske är Canons förhandsgranskning av utskrift som är roten till det hela.. Gillar den verkligen, men ska avaktivera den och se om det blir skillnad..! 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)
13 timmar sedan, skrev Mikael63:

"Skicka utskrift till skrivaren direkt" eller liknande?

Det alternativet ska inte vara valt.

 

Hej igen, nu hittade jag den inställningen men den är inte aktiverad.. 

Redigerad av Okalettos

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...