Just nu i M3-nätverket
Gå till innehåll
DePhaz

LÖST Felsökninstips önskas (EJ brådskande).

Rekommendera Poster

Postad (redigerade)

God kväll. :)

 

Jag hade igång min gamla Windows 98 maskin igår. Eller ja, jag försökte starta upp den är mer korrekt. Den har inte varit igång sedan min kollega fixade i ordning den och det var ett par år sedan nu... 😳

 

Senast jag startade upp den så antog jag att hårddisken var trasig (den är gammal) för inget tydde på att datorn startat upp. Bios skärmen fick jag ju upp men när den passerat så hände inte så mycket mer. Men nu försökte jag igen. En viktig detalj i sammanhanget är att det nu sitter två grafikkort i datorn. Min kollega hade problem med att få det "lösa" grafikkortet att fungera (det fanns inga bra drivers)  så jag får använda det interna. Enligt Bios så skulle grafikkort väljas automatiskt men jag ändrade nu valet till det interna. Inte för att det löste problemet men bara för sakens skull. Jodå, datorn "postar" men så fort Bios skärmen passerats så slocknar skärmen (viloläge). Ja, en första "splash screen" skymtar förbi men sedan försvinner bilden.  Aha, tänkte jag, bootsektorn är skadad och därför startar inte Windows! 🤓 Tja, den teorin höll i ett par sekunder för sedan hördes Windows 98:as klassiska välkomst jingel. Så Windows hade startat men utan bild?! Testade att starta om ett par gånger via Reset (vilket får datorn att köra ScanDisk pga felaktig omstart) men samma resultat. Det enda som skiljer är att datorn nu spelar "Fel" ljudet (det ljud som brukade följa med felmeddelanden under detta OS) och eftersom något måste vara fel och jag gjort Reset så accepterade jag detta.  Satte i en Cd med Linux Mint 13 och detta OS rullade igång utan problem. Således kan vi utesluta fel på grafikkortet. Eller?

 

Så, var börjar jag felsöka detta mystiska fel? Det kan ju hända att någon drivrutin blivit skadad men bilden försvinner ju efter att jag sett bilden "Startar Windows 98". Mycket mystiskt. Jag kan ju testa att tvinga fram felsäkert läge men kommer jag att tjäna något på det. 🤔

 

PS. Datorn är en Dell Optiplex GX110.

Redigerad av DePhaz

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
56 minuter sedan, skrev DePhaz:

En viktig detalj i sammanhanget är att det nu sitter två grafikkort i datorn. Min kollega hade problem med att få det "lösa" grafikkortet att fungera (det fanns inga bra drivers)  så jag får använda det interna.

Kan du pröva med att ta bort det "lösa" grafikkortet för att se om Windows av någon anledning har fått för sig att använda det trots BIOS-inställningen?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

(Fula ord här). FF fick för sig att logga ut mig överallt ifrån. 😡 Till och med Gmail!!!

 

På 2019-03-31 på 20:32, skrev Cecilia:

Kan du pröva med att ta bort det "lösa" grafikkortet för att se om Windows av någon anledning har fått för sig att använda det trots BIOS-inställningen?

(Är lugnare nu 😐 )

Jag gjorde så men resultatet blev det samma som innan. Efter första "splash screen" försvinner bilden och skärmen går ner i viloläge. Eftersom jag fick ljud förra gången så brydde jag mig inte om att koppla in högtalare denna gången heller. Fick dock inget ljud som bekräftade att datorn startat. 🤔 Jag flyttade upp hårddisken till andra plats i bootordningen men det var mest för sakens skull. Det kan ju vara något med disken men är inte säker...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
17 minuter sedan, skrev Cecilia:

Beklagar Firefox-beteendet!

 

Har du prövat med att använda det separata grafikkortet trots problem med drivrutiner?

Inget att beklaga, ville bara pysa ur mig lite frustration...😏 

 

Du menar om jag testat att använda det separata grafikkortet från start istället för det interna? Jo, men då får jag ingen bild alls i något skede. Har testat att stoppa in ett grafikkort från min gamla Win98 dator (från -98) men det fungerade inte heller. Ingen bild. Moderkortet kan ju vara defekt på något sätt men vet ej. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Du har startat upp datorn med Linux mint och allt var frid och fröjd?

Det eliminerar inte hårdvaruproblem som en orsak men tecken är ju då att CPU, minnen, grafik, moderkort fungerar som de ska.

 

Kvar finns då din hårddisk, kan finnas skador på den eller din Windowsinstallation.

Imho så bör du stanna där och inse att det är inte värt besväret att få igång Win98. Win98 är lika gammalt och oanvändbart som dina avlagda skor med hål i och bör förpassas till graven. Om du vill köra Win98 idag gör det i en virtuell maskin på ett nyare operativsystem men varför man skulle vilja det går förbi mig.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Det är nostalgi ☺️ Varför göra i ordning en bil från långt tillbaka i tiden när en modern är bättre på alla punkter? Jo, för att man vill. Inte sällan finns det minnen med i bakgrunden: "En släkting hade en sådan", "Åkte hem från BB i en liknande" bla bla... Och det behöver inte vara något fint heller, det kan röra sig om en japansk 80-talare som rostar i ljus och mörker.

 

Den första datorn vi hade hemma körde Win 95 men den var långsam. När vi köpte en med Win 98 var det en otrolig skillnad. Jag kunde sitta i timmar och spela, skriva, surfa (till minuttaxa) och använda denna dator och det var på denna maskin jag lärde mig grunderna då jag inte hade lärt mig något i skolan. Jag installerade själv om Windows 3 gånger (format C:/ ) efter egna dumheter och jag upplevde systemet som otroligt stabilt. Vågar dock inte starta upp  "gammla Bettan" nu pga ålder. Så när jag gjorde i ordning denna gamla P3:a tänkte jag "Varför inte testa Win 98"? Och varför finns denna tråd om gamla OS inte är intressanta att köra idag? Nä, det där var lite  på gränsen min gode Monshi 😐

Redigerad av DePhaz

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ett långskott, har du testat att ominstallera drivrutinerna för moderkortet, som styr just kopplingarna för grafikkort?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har en original cd med windows 98 om du behöver låna 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

God afton.

 

Jag har löst fallet. Men först svarar jag på tråd poster 😉

 

Laso: Har svårt att se hur jag ska göra det och har inga drivrutiner till just det moderkortet. Men det behövs nu inte.

 

Mellin: Tackar för erbjudandet men det behövs inte.

 

Cecilia: Nej, det hade jag inte gjort men jag testade det nu. Och då rumlade Windows igång. Med 16 färger och knasig upplösning (läs: allt blev stort) men OS gick igång med bild. Yay! 😀

 

Gick in i enhetshanteraren och upptäckte att jag hade tre (!) grafikkort varav ett var markerat med ett rött X, förmodligen det som jag tidigare monterat bort. Jag kan inte säga vad som hänt där då jag inte lagt till något ytterligare. Jag tog bort alla dessa enheter och blev förvånad att jag inte fick en varning att jag tagit bort alla grafikkorten. Omstart på det och Windows startade snällt med finare upplösning. Antagligen valdes någon standard drivrutin vid uppstarten. Jag fick ett felmeddelande om något som efterfrågades och måste installeras men glömde kontrollera exakt vad. Avbröt och då Windows hade identifierat en plug & Play bildskärm så var det hela klart. Kalas! 😄 Tyvärr hade jag inte Plus installerat så det såg lite tråkigt ut. Blev så glad att jag plockade fram RCT (Roller Coaster Tycoon) och installerade/spelade en omgång. Det flöt på bättre än det gjorde "back in the days" då CPU:n är bättre och minnet större.

 

Tack alla som engagerat sig i tråden!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Så bra att du hittat problemet, tre grafikkort...inte så konstigt att du hade problem, då har du lärt dig något nytt. Lite tur ska man ju ha ibland.

 

Ser att du har skrivit in "Löst" i rubriken, istället för att markera inlägget som gav lösningen. Så jag editerar detta, så det blir rätt.

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×