Just nu i M3-nätverket
Gå till innehåll
laetitia

LÖST Varför fungerar inte "0"?

Rekommendera Poster

Hej!

 

När jag skriver in nedanstående formel generar det noll tillbaka (det finns träffar). Men det fungerar med andra heltal. Hur ska man göra/skriva för att det ska fungera med noll?

=MEDIAN(OM(M2:M300=0;H2:H300))

 

Även provat med =MEDIAN(OM(M2:M300;"=0";H2:H300)) och =MEDIAN(OM(M2:M300<=0;H2:H300)) och =MEDIAN(OM(M2:M300;"<=0";H2:H300)) Men inget funkar.

 

Tacksam för hjälp!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

=MEDIAN(OM(M2:M300=0;H2:H300))

Måste matas in som en matrisformel för att M2:300 = 0 ska beräknas per cell. Samt att OM-satsen är fel.

=OM(Likhet;Sant;Falskt) 

Dvs

{ =MEDIAN(OM(A1:A7=0;"";A1:A7)) }

Skriv in utan måsvingarna och avsluta inmatning med CTRL-Enter istället för vanliga Enter.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...