Just nu i M3-nätverket
Gå till innehåll

Återanvänd gamla hårddisken


Rekommendera Poster

Installerade en ny ssd i min lap som gick bra. Nu skulle jag vilja använda den gamla hdd´n som extra lagringsenhet eftersom det finns utrymme för den i datorn.

Har gjort en formatering av hhd´n och kopplat in den men hittar inte den i varken diskhanteraren eller utforskaren. Däremot kan jag se och använda de via en sata till usb kabel men skulle vilja ha den inne i datorn. Hur bär jag mig åt?

Mauri

Länk till inlägg
Dela på andra webbplatser

Kan du ta en skärmbild, t ex med Skärmklippverktyget, som visar hur det ser ut i Enhetshanteraren?

Är du säker på att anslutningarna till hårddisken har gått hela vägen in i kontakterna?

Länk till inlägg
Dela på andra webbplatser

Ingen okänd enhet där heller. :unsure:

 

Har nog läst om datortillverkare som har lagt in spärrar för nya diskar som inte kommer från dem men nu är det ju tvärtom.

 

Står det i specifikationen av din datormodell att det har stöd för två lagringsenheter?

Så att det inte är en billigare variant där anslutningen inte går vidare in på kretskortet och därmed förblir onåbar för processorn.

Länk till inlägg
Dela på andra webbplatser

Nej så kan det inte vara. HDD´n sitter där den satt tidigare när bara den användes. SSD´n som nu används sitter på den lediga plats som fanns. 

Måste den formaterade hdd´n initieras på något sätt? Verkar konstigt eftersom den fungerar utanför datorn med SATA - USB kabel och då får den enhetsbeteckning F men det beror nog på att den är ansluten med USB.

Knepigt?

Länk till inlägg
Dela på andra webbplatser
5 timmar sedan, skrev Cecilia:

BIOS/UEFI

Ja, har man inte "enablat" en andra disk där blir det knepigt.

Kanske inte bryr sig om platsen disken sitter i utan bara att det är en (1) disk.

Blev det inget felmeddelande vid uppstart direkt efter diskbyte?

Något som man kanske bara behövde svara typ "Press F1 for automatic...."

Länk till inlägg
Dela på andra webbplatser

Inga felmeddelanden alls. Klonade hårddisken till ssd. Plockade ut och hdd´n och satt i ssd på andra platsen. Startade datorn som fungerade helt ok med nya ssd´n. Formaterade om Hdd´n och satte in den på sin gamla plats. Datorn fungerar snabbare nu men känner inte av gamla hdd´n. Inget problem i och för sig för ssd är på 500 G så hyfsat gott om plats men retfullt att inte kunna nyttja även hdd´n. Borde ju gå eftersom den finns på sin gamla plats.

Länk till inlägg
Dela på andra webbplatser

Då är det nog dags för en koll i BIOS.

 

Enligt Asus ska det vara ytterligare en bokstav efter X73S, se https://www.asus.com/support/Download-Center/ länken How to Find Model Name under rubriken Please enter a model name. När du har kommit till sidan för din modell såå bör det där gå att ladda ner en manual och i den bör det stå hur man ska göra för att komma in i  BIOS.

Länk till inlägg
Dela på andra webbplatser

Det kan bli att öppna BIOS och se vad som finns där.

Hittade det här efter sökt på

open BIOS in asus

 

Press and hold the F2 button , then click the power button. DO NOT RELEASE the F2 button until the BIOS screen display. You can refer to the video.

 

Du kan inte ställa till något genom att bara titta, för att ändra något permanent i BIOS måste du välja Save före Exit.

Du kan alltså göra ändringar. Men de går inte igenom innan du väljer Save.

Så ångrar du något är det bara att välja Exit och strunta i uppmaningarna att välja Save.

 

En annan möjlighet kan vara att du (med avstängd dator) anluter SSDn till där du nu har HDD

och tvärtom, ansluter HDD där du nu har SSD.

Länk till inlägg
Dela på andra webbplatser
18 minuter sedan, skrev jannejanne:

med avstängd dator

Du menar väl strömlös dator?

En bärbar dator blir ju inte strömlös bara för att man stänger av den och drar ut nätsladden.

  • Gilla 1
Länk till inlägg
Dela på andra webbplatser

Gick in i BIOS och ändra ett värde till enable och då fick jag fram två diskenheter. En ssd och en annan som kan vara hhd´n men den syns fortfarande inte i utforskaren. Bif bild från enhetshanteraren. En ST9500325AS  

Anteckning 2019-03-02 111029.jpg

  • Gilla 1
Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Vad bra!

Kommer du ihåg vad för något som du ändrade?

 

Hur ser det ut i DIskhantering nu?

Redigerad av Cecilia
Länk till inlägg
Dela på andra webbplatser
43 minuter sedan, skrev mauri:

Gick in i BIOS och ändra ett värde till enable

 

30 minuter sedan, skrev Cecilia:

Kommer du ihåg vad för något som du ändrade?

 

Det kanske var "SATA 2nd HDD Interface" som ändrades till "Unlock", i fliken "Security"?

 

Sida A-6 https://dlcdnets.asus.com/pub/ASUS/nb/K73SV/E6177_eManual_K73SV_20121120.pdf

 

Länk till inlägg
Dela på andra webbplatser

Nej det var något annat. måste gå tillbaka till bios för att se det ändrade. Ändrade något från disable till enable och då ändrades enhetshanterare till det jag visade. Vad menar Cecilia med diskhanteraren?

Länk till inlägg
Dela på andra webbplatser

Diskhantering (diskhanteraren?) är ett annat administrationsverktyg än Enhetshanteraren. Pröva med att söka i datorn efter diskhantering eller datorhantering så bör du kunna hitta rätt.

Länk till inlägg
Dela på andra webbplatser

Ja, det verkar rimligt att det är Disk 0 och då behöver den formateras/initieras (för du har väl inget på den?). Du bör få ett sånt val om du högerklickar i grafen på rutan där det står Inte allokerat.

  • Gilla 2
Länk till inlägg
Dela på andra webbplatser

Tack så enormt mycket för all hjälp. 

Fixat och helt nöjd med resultat och ert arbete med att lär mig nya saker.

Ny 500 G lagring och lika mycket kunskap!!

  • Gilla 1
  • Tack 2
Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu


×
×
  • Skapa nytt...