Just nu i M3-nätverket
Gå till innehåll
Akkis

LÖST W10 Pro vill inte skapa Image på D: - felmeddelande

Rekommendera Poster

Postad (redigerade)

Hej,

har alltid använt mig av Image funktionen på en separat disk för att ha som backup när det blir problem på C:

 på min stationära dator med framgång.

 

På nyligen införskaffad laptop ville jag nu göra samma sak och skriva till D: som är ansluten via USB 3.0 uttag. Denna disk är en 256GB SSD som tidigare suttit i en laptop som C:

Jag har formaterat den men får följande felmeddelande när jag startat upp "Skapa en systemavbildning" i Windows:

Vad gör jag för fel, är det kanske  en skrivrättighetsfråga?

 

Åke

 

 

 

IMG_5870.JPG

Redigerad av Akkis

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack, jag provar. Minns att jag körde den bat-filen på min nya stationära

Tycker bara att jag har läsrättigheter men inte att skriva till den tomma ssdn?

Åke

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nej, nu har jag prövat allt, skapat en enhet på den externa disken och givit alla rättigheter vad jag kan se. Men det går ändå inte- samma felkod.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

1148686482_Delllaptop.thumb.JPG.a8307eb0dc5c7830aff46d0e9de8969d.JPGMikael63, jag har just läst en tråd Du refererat i tillsammans med Fisherman:

https://eforum.idg.se/topic/357397-radera-tidigare-systemdisk-för-ny-användning/?page=2

 

Min disk beter sig likadant, dvs jag har "fasta partitioner som inte går att ta bort...Dell verkar ha hårdkodat dessa på ssd-n kan det vara så ( dom är identiska med C:)?

Kan man inte rensa hela disken för att sedan använda den som datadisk?

 

Åke

 

 

 

Redigerad av Akkis

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
På 2019-02-27 på 12:46, skrev Akkis:

Jag har formaterat den

Jag trodde du menade att hela (gamla) disken formaterats.

Jo, du ska ta bort alla partitioner och börja om med att skapa en ny partition och formatera den.

https://eforum.idg.se/topic/357397-radera-tidigare-systemdisk-för-ny-användning/?tab=comments#comment-1708076

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Som sagt jag kommer inte åt alla partitionerna, bara det som är "svart" har jag lyckats ta bort, de andra har ingen Ta bort funktion i högerklickningen på partitionen..

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)
1 timme sedan, skrev Mikael63:

Jag trodde du menade att hela (gamla) disken formaterats.

Jo, du ska ta bort alla partitioner och börja om med att skapa en ny partition och formatera den.

https://eforum.idg.se/topic/357397-radera-tidigare-systemdisk-för-ny-användning/?tab=comments#comment-1708076

 

Där satt den!!!

Formatering med CMD löste problemet, gjort det förut men för kanske 5 år sedan...nu funkade systemavbildningen klockrent! Stort tack Mikael!!!

Får väl lägga en startskiva på USB då laptopen inte har någon CD-läsare, men det skall väl gå bra.

Tack igen

Åke

 

Dell laptop 2.JPG

Redigerad av Akkis

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...