Just nu i M3-nätverket
Gå till innehåll
bba

Inställningar router Asus RT-AC66u och HM

Rekommendera Poster

Jag har problem med HM´s hemsida (https://www2.hm.com/sv_se/index.html) när jag kör via min router (Asus RT-AC66u).

Så fort jag klickar på nåt plagg så får jag felmeddelande: 

"The requested URL was rejected. Please consult with your administrator.
Your support ID is: 12321322272373350329
[Go Back]"

Har provat flera datorer både med och utan kabel med samma resultat. Även om jag kör appen i telefonen så kraschar det när jag är uppkopplad via WiFi.

Om jag däremot kör utan routern och alltså kopplar direkt på inkommande ledning, så funkar allt, alltså måste det vara något i routern som stör, men vad?

Har varit i kontakt med HM´s support men de hade inga idéer, men det måste ju vara något speciellt med deras websida.

Hoppas nån kan hjälpa mig med vad det kan vara.

Det konstiga är att inga andra sidor är drabbade vad jag kan se.

Störande då min fru handlar en hel del därifrån.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har samma router så det borde bero på någon inställning i din router. Kan du logga in på routern och kolla vad det står om DNS för WAN-gränssnittet?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har du själv ställt in DDNS och är det något som används?

 

DDNS är en annan sak än DNS. Jag fick kolla i min router hur man får fram DNS och så här fungerar det:

Ta fram Nätverkskartan så att du ser den del som du hade som bild i ditt senaste inlägg.

Klicka på jordgloben som man ser i bilden.

Till höger finns det en rubrik som heter DNS.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Aha tack

Jag ställde in ddns en gång för länge sen. Tror det används till mina kameror men är inte säker. Adressen är i vart fall aktiv .

Här kommer en bild på det jag tror är rätt nu:

image.png.a3c793cd551e08a208440dae4cbd65ef.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det tycks vara normala DNS från Bahnhof. Anledningen till att jag frågade är att jag hittade att andra hade fått samma felmeddelande när deras dator eller router blivit hackade och DNS-inställningen omställd till skadliga DNS.

 

Men det kan tänkas att det är något problem med Bahnhofs DNS och då kan du pröva med att ställa om från automatisk DNS till bestämd DNS. Det gör du på sidan som du visar i din första bild och du klickar alltså på Nej efter texten Ansluta till DNS-servern automatiskt och då får du två fält att fylla i DNS. Du kan se hur det går om du skriver in

  • 208.67.222.222
  • 208.67.220.220

vilket är OpenDNS som du kan läsa om här: https://www.opendns.com/
 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nu funkar det !

Stort tack Cecilia för att du tog dig tid!

 

Fast vad är det vi har gjort och varför?

Läste länken men blev inte så jättemycket klokare

Är det nåt fel på Bahnhofs DNS-server?

Behöver jag göra nåt mer?

Kommer det att fortsätta fungera med dessa inställningar?

Ska jag klaga hos Bahnhof?

Klaga på HM?

Kan inte så mycket om det här området.

Svara gärna om du har lust vid tillfälle, ingen panik längre

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Nej, du behöver inte göra något mer och ja, det kommer att fortsätta fungera med dessa inställningar. Jag tycker inte du ska klaga hos någon. Det fungerar ju nu.

 

Man måste alltså inte använda de DNS-servrar som ligger hos ens egen ISP (internetleverantör). DNS betyder Domännamnssystemet.
https://sv.wikipedia.org/wiki/Domännamnssystemet

 

När Telia drabbades av en överbelastningsattack i december 2014 var det många som ändrade i egenskaperna för sitt nätverkskort, från sin egen internetleverantörs server-nummer till numren hos Googles eller OpenDNS servrar. Se den här tråden där vi diskuterade detta.
https://eforum.idg.se/topic/347473-dns-problem-hos-telia

 

Redigerad av mbgtmari

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
13 timmar sedan, skrev bba:

Är det nåt fel på Bahnhofs DNS-server?

Behöver jag göra nåt mer?

Kommer det att fortsätta fungera med dessa inställningar?

Ska jag klaga hos Bahnhof?

Bahnhofs DNS kan vara dåligt uppdaterad och därför tycker jag att det vore bra om du kunde kontakta deras kundtjänst och säga att det inte går att se allt på H&M men att det går om man byter till en annan DNS och det betyder troligen att deras DNS inte har korrekt uppdaterad. Eftersom många vill kolla på H&M bör de se till att fixa det innan de har fler uppretade kunder.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack båda

 

En tanke slog mig som jag inte riktigt förstår:

Det funkade ju när jag körde datorn direkt mot Bahnhofs lina, utan inkopplad router. Tyder inte det på att det inte är hos Bahnhof felet ligger utan lokalt i Routern bara? Hur det nu kan vara det?

Försöker förstå hur detta hänger ihop.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det har du rätt i, tänkte inte på det förut. Fast egentligen borde man i så fall kolla vad datorn fick för DNS när den var direktansluten. Det går även att ändra datorns inställningar för DNS så att den i stället för att hämta dem från routern använder vissa bestämda.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nja , jag tror jag släpper det här så. Har inte riktigt tid att gräva ner mig i det även om jag vill veta.

Fick ju samma problem oavsett vilken dator jag använde, så det ligger iallafall innan datorn.

Men det funkar ju som sagt nu.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...