Just nu i M3-nätverket
Gå till innehåll

Rekommendera Poster

Försöker väcka liv i en seg Lenovo H505s åt en bekant. Har städat med Ashampoo WinOptimizer och uppdaterat Win 10 till 1809. C-disken är bara fylld till 20% och nyss defragmenterad. Trots detta går CPUn alltid på 99% på "tomgång" utan uppkoppling till nätet vilket förvånar mig. Vad borde vara normal CPU-användning på "tomgång"..?? Vad göra..?.Alla tips mottages tacksamt...Med vänlig hälsning/ 

CPU-99%.PNG

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det ser ut som någon uppdatering ligger och spökar samt att ev. antivirusprogrammet jobbar hårt. Kan du inte prova att avinstallera Avast. Det inbyggda antivirusprogrammet i Win10 duger bra

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
3 timmar sedan, skrev Pelle Penna:

Det ser ut som någon uppdatering ligger och spökar samt att ev. antivirusprogrammet jobbar hårt. Kan du inte prova att avinstallera Avast. Det inbyggda antivirusprogrammet i Win10 duger bra

Sagt och gjort, nu blev det bättre flyt i maskinen. Jag kör min egen dator med bara Win Defender och det funkar bra...TACK Pelle..👍

CPU-22%.PNG

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
8 timmar sedan, skrev canardlover:

Sagt och gjort, nu blev det bättre flyt i maskinen. Jag kör min egen dator med bara Win Defender och det funkar bra...TACK Pelle..👍

CPU-22%.PNG

Om man läser de antivirustester som publiceras här då och då så har ju Microsoft hunnit ifatt de stora drakarna. Det är väl bara Kaspersky och något till som toppar och ibland har Microsoft till och med varit bättre på vissa delar.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...