Just nu i M3-nätverket
Gå till innehåll
jessica1

Kopiera värden från andra blad

Rekommendera Poster

Hej! Är inte så bra på excel så tänkte jag kunde få lite experthjälp ;)

I blad1 beräknas (+) olika summor. Totalsumman av detta, vill jag ha in på blad2.
På blad2 görs ytterligare några summeringar baserade på summorna som kommit in från blad1. Dessa totalsummor vill jag sedan ha in på blad3 och även på blad4.

Och viktigt förstås är att om jag ändrar en siffra på blad1 och summan räknas om där, måste den uppdateras på blad2, blad3 och blad4.
Går detta göra på något smidigt sätt istället för att skriva in tex =blad1!I7 på varenda rad? Det tar evigheter att skriva in alla värden...

Använder Excel 15.28 för mac, om det har betydelse.... ;)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag förstår inte riktigt vad du vill göra. Men några principer.

Om du, I blad2 har skrivit in 

=blad1!I7 

I en cell så kan du "kopiera ner" den formeln genom att dra i nedre högra hörnet av cellen så att det blir:

 

=Blad1!I7
=Blad1!I8
=Blad1!I9

 

Osv  (du kan även markera cellerna och trycka Ctrl+D för att fylla på med formler) 

https://support.office.com/sv-se/article/kopiera-en-formel-genom-att-dra-fyllningshandtaget-i-excel-för-mac-dd928259-622b-473f-9a33-83aa1a63e218

 

 

Om du vill summera  1i7 till och med i12 kan du använda Summafunktionen:

=SUMMA(Blad1!I7:I12)

Obs att du använder : (kolon) för att välja ett sammansatt område. Om du istället vill ha enskilda områden, t.ex rad 7,9, 11, så skiljer du dem åt med ett ; (semikolon), typ

=SUMMA(Blad1!I7;Blad1!I9;Blad1!I11)

Microsofthjälp:

https://support.office.com/sv-se/article/Funktionen-SUMMA-043e1c7d-7726-4e80-8f32-07b23e057f89

OBS: det är en maskinöversatt sida. I Svensk excel använder man semikolon (;) inte komma (,) för att skilja argument åt

helsvenskt:

https://www.excelbrevet.se/autosumma/

Svengelskt

http://www.excelkungen.com/exceltrix/excel-for-nyborjare/enkla-summeringar-i-excel.htm

 

 

Du kan även summera över flera blad (3D formel), det här slår t.ex ihop värdet i I7 i både blad1, 2 och 3.

=SUMMA(Blad1:Blad3!I7)

eller i7 till i11 i blad1,2 och 3

=SUMMA(Blad1:Blad3!I7:I11)

 

Ähhh. Testa dig fram och återkom med tydligare frågor. Jag har nog missförstått vad du vill.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...