Just nu i M3-nätverket
Jump to content

Organizer Elements 14


Kenneth T
 Share

Go to solution Solved by bgjo,

Recommended Posts

Nu strular mitt Elements - igen. Nu tänkte jag äntligen ta tag i katalogiseringen av mina bilder, jag använder Elements 14.

Problemet uppkommer när jag ska lägga till platstaggar till bilderna, med min gamla installation så öppnades alltid en ny flik med en karta där jag kunde söka efter orter eller manuellt söka efter en plats och markera vart bilderna är tagna. Jag har inte den funktionen i kameran där bilderna taggas med GPS-information utan jag gör det manuellt. Nu krånglar funktionen, fliken öppnas men någon karta dyker inte upp, jag kan göra en indexsökning och få fram plats, men vad hjälper det när inte funktionen med platstaggar fungerar. Det verkar som det inte finns någon länk i elements som öppnar kartan, misstänker att det är Google maps som ska öppnas. Någon som har någon vettig lösning på problemet?

Link to comment
Share on other sites

  • 3 weeks later...

Jag hade lagt problemet åt sidan och inte lagt något mer felsök på det. Tack ska du ha för info om detta, nu vet jag åtminstone vad som är fel och att jag måste uppgradera för att få det att fungera.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...