Just nu i M3-nätverket
Gå till innehåll
Novisan

LÖST Flygplansläge sätts igång

Rekommendera Poster

Jag har till och från problem med att jag tappar kontakten med nätet. Jag ser då att flygplansläge - nere till höger i aktivitetsfältet - är aktiverat.

I dag är det särskilt mycket problem - till och från hela kvällen.

Vad är det som händer ? Varför kopplas flygplansläge in ?

Jag har stationär dator.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Att det kopplas in beror nog på att du ibland använder dig av något trådlöst. Det gör aldrig jag så jag har inte sett flygplansläget innan jag såg ditt ämne. Se om du har någon nytta av https://support.hp.com/se-sv/document/c04936259

https://answers.microsoft.com/sv-se/windows/forum/all/fast-i-flygplansläge/db498e24-923b-4351-8ba8-6ba33ab05dae

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
7 timmar sedan, skrev mbgtmari:

Att det kopplas in beror nog på att du ibland använder dig av något trådlöst. Det gör aldrig jag så jag har inte sett flygplansläget innan jag såg ditt ämne. Se om du har någon nytta av https://support.hp.com/se-sv/document/c04936259

https://answers.microsoft.com/sv-se/windows/forum/all/fast-i-flygplansläge/db498e24-923b-4351-8ba8-6ba33ab05dae

 

2 timmar sedan, skrev Novisan:

Ja det förklarar ju saken. Jag försöker få igång trådlös överföring av bilder.

Tack för hjälpen och tack för länken.

Det är ingen förklaring till ditt problem. Flygplansläge ska inte aktiveras bara för att man använder en trådlös anslutning. Det kan inte vara orsaken. Vad har du för dator och Windows version?

Du har en Samsung S5 vad jag kan se i en av dina andra trådar? Tappar den också anslutningen? 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har en HP med Windows 10. Om mobilen också  tappar anslutningen vet jag inte - det kollade jag inte då. Ska ha ett öga på de när jag gör nästa tappra försök att koppla trådlöst.

Den märkliga är att när jag stängde av mitt försök till trådlös överföring så gick internet igång som vanligt.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Flygplansläge brukar ju innebära att radiosändare stängs av.

Låter långsökt att flygplansläge ska slås på = radiosändare slås av när man försöker ansluta sig trådlöst då man ju behöver att radiosändaren är på för att göra det.

Försöker man ansluta sig direkt mot en enhet, typ "WiFi-direct" så skulle man kunna jämföra det med att man ser på SVT1 (som här motsvarar "internet") och att man byter kanal till SVT2 (som här betyder "Wifi-direct") så kan man ju inte längre se på SVT1.

Man använder alltså sin enda radiosändare/mottagare för att kommunicera direkt via en enhet och inte via sin router, och då tappar man internet.

OM så är fallet just här i denna tråd vet jag dock inte.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det finns väldigt många stationära HP. Kan du vara mer exakt vilken du har. Jag vill hitta manualen för din dator men då räcker det inte med bara HP.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vet ej. Efter ominstallation har jag ingen HP assistent i datorn längre där jag kunde se bla detta. 
Jag testade nu att koppla in trådlöst via bluetooth och samma sak händer igen. Flygplansläget går in och internet försvinner......även i mobilen.

Jag ska få hjälp nästa vecka med detta.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Försöker du få igång "Bluetooth Internetdelning"? Det behövs inte för att föra över bilder från mobilen till datorn med Bluetooth.

Aktivera bara Bluetooth på mobilen och datorn. I mobilen trycker du sedan på Sök om sökning inte sker automatiskt. Då kommer tillgängliga enheter upp. Tryck på datorn i mobilen och sammankoppling startar. Du ska få upp en ruta med en sifferkod på datorn och mobilen. Acceptera på bägge två att sifferkoden är den samma.

 

Skulle det inte fungera kan du prova att gå den andra vägen. Högerklicka på Bluetooth ikonen på datorn. Välj lägg till en enhet. Mobilen måste vara igång.

 

Öppna en bild i mobilen och välj symbolen dela och bluetooth. Välj datorn och du ska få upp en ruta på bildskärmen där du behöver acceptera överföringen. Sedan startar överföringen.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Är du säker på att du har Bluetooth?

 

Öppna Inställningar i datorn och sedan Enheter. Om du överhuvudtaget har Bluetooth i datorn kan du aktivera den där.

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
13 timmar sedan, skrev Novisan:

Trodde alla datorer har Bluetooth.  Jag körde felsökaren  och får svar att enheten har inte BT.

Ja då var det löst :)

 

Långt ifrån alla datorer har Bluetooth och på stationära är det mer sällsynt.

Men har ditt problem löst dig nu?

 

Annars se detta: WisiHow:  Turn Airplane Mode ON and OFF for Samsung Galaxy S5

Samt AndroidCenrlal: Airplane Mode : automatic switching [solved]

Citat

So how did I solve it.

1. Remove your sim card.
2. Switch off Airplane mode, it will show no service and a cross on signal bar.
3. Switch off Wifi.
4. Now keep the phone on charging for 24 hours.
You may use the phone to play games or songs, but do not touch any network related settings.
5. After 24 hours put the sim back and this should be solved.

This may sound ridiculous but this is how I solved mine, it seems like keeping the phone in one mode for long time, it just doesnt want to get out of it, i have experienced this with different modes, like Vibration mode, mute, airplane (ofcourse), data connection and headphone (wont go away even after removing the jack, restart needed).

 

Och inte minst; kontrollera först att du inte har av misstag satt Airplane mode via schema, vilket tydligen går att göra:

Samsung community: Auto Airplane Mode

Mvh

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...